Bl --> cel issue - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums Technical Forum Arrow Suspension Tech Arrow 1" & 3" Body Lifts

1" & 3" Body Lifts General discussion of body lifts for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #26  
Old 05-05-2010
morris's Avatar
YOUS TEH SIRCH NEWB

iTrader: (5)
 
I am: morris .
Join Date: Feb 2008
Location: South Detroit.
Vehicle: 2008
Drive Type: 4WD
Engine: 4.0
Posts: 7,815
Total Props: 27
dude, you threadjacked your own thread.
Reply With Quote
+ 0 -
  #27  
Old 05-06-2010
--weezl--'s Avatar
Thread Starter

Member
iTrader: (1)
 
I am: Hunglike Ahorse
Join Date: Sep 2009
Location: Calgary AB, Canada
Vehicle: 2007 Ford Ranger FX4 L II
Posts: 3,139
Total Props: 0
yeah, i realized... first issue is more or less solved though, so it's no big deal really...
Reply With Quote
+ 0 -
  #28  
Old 10-08-2013
NewShockerGuy's Avatar
Member
 
I am: Nigel N
Join Date: Sep 2011
Location: NOVA
Vehicle: Ford Ranger
Posts: 519
Total Props: 1
So I just looked at my truck and I noticed that there is tube coming out the front but there is no hose connected to it nor do I see a hose anywhere... Just wondering what the best course of action is to fix this... Not throwing a CEL but if it should have a hose then I'd like to fix it.

Thanks,
-Nigel
Reply With Quote
+ 0 -
  #29  
Old 10-09-2013
99offroadrngr's Avatar
TOYOTA
iTrader: (37)
 
I am: JD M
Join Date: Jul 2007
Location: Massachusetts
Vehicle: 2004 Ford Ranger
Drive Type: 4x4
Engine: 4.0
Posts: 11,719
Total Props: 39
Quote:
Originally Posted by NewShockerGuy View Post
So I just looked at my truck and I noticed that there is tube coming out the front but there is no hose connected to it nor do I see a hose anywhere... Just wondering what the best course of action is to fix this... Not throwing a CEL but if it should have a hose then I'd like to fix it.

Thanks,
-Nigel
Do you have a picture? I'm confused lol
Reply With Quote
+ 0 -
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
trans issue, and i mean issue rangerdanger01 Drivetrain Tech 2 01-09-2011 01:13 PM
Is it a timing issue or a fuel issue? Drewbis SOHC - 2.3L & 2.5L Lima Engines 7 08-13-2010 07:16 AM
CEL distress.. Help please! NHBubba_Revisited 4.0L OHV & SOHC V6 Tech 42 05-04-2005 01:19 PM
code p0174 (CEL) PickupMan92 4.0L OHV & SOHC V6 Tech 7 03-30-2005 02:20 PM
CEL and warranty problems 3LiterBeater General Technical & Electrical 23 10-14-2004 10:20 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -6. The time now is 08:14 AM.