Running too Lean...P1131, P0171, P0174 - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums Technical Engine Forum Arrow 2.9L & 3.0L V6 Tech

2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

LinkBack Thread Tools Search this Thread
Old 09-10-2010
ccosgrove71's Avatar
I am: cody cosgrove
Join Date: Jun 2010
Location: richmond,va
Vehicle: 2004 ranger 4x4
Posts: 185
Total Props: 0
the water will cover alot of area while being constant.
Reply With Quote
+ 0 -
Old 09-11-2010
I am: Rick Mayhew
Join Date: Mar 2010
Location: Noblesville, IN
Vehicle: 2003 Ranger XLT
Posts: 14
Total Props: 0
Just removed the intake plenum & resealed it. Lights off, time will tell.
Reply With Quote
+ 0 -

Similar Threads
Thread Thread Starter Forum Replies Last Post
P1131 with P0171 but not with P0174 JonSimonson 2.9L & 3.0L V6 Tech 0 07-22-2012 06:16 PM
CEL P1131 No Heat, Ind. Lean Hawklore 4.0L OHV & SOHC V6 Tech 2 04-08-2012 09:00 PM
CEL Bank 1 and 2 lean p0171 p0174 HELP PLEASE bryanjints 4.0L OHV & SOHC V6 Tech 21 12-19-2009 11:39 AM
P0174 (system too lean bank 2) Kevin89 2.9L & 3.0L V6 Tech 11 07-31-2009 04:39 PM
P0171 - system too lean rellim_63 SOHC - 2.3L & 2.5L Lima Engines 15 03-17-2008 05:37 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 12:11 PM.