no start issues - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums Technical Engine Forum Arrow 4.0L OHV & SOHC V6 Tech

4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

LinkBack Thread Tools Search this Thread
Old 04-09-2010
'91 Project-STX's Avatar
Thread Starter

I am: Matt Bell
Join Date: Jun 2009
Location: Martinez Ga
Vehicle: 1991 Ford Explorer
Posts: 263
Total Props: 0
no start issues

It's been taking a while just to start for awhile and I was told fuel pressure regulator and 70 bucks later it wasn't much better the other night on the way out of work when i went to bump the key the car went dead then I turned the key to off and bumped it again and it worked and I'm attaching a video of what it did now.

YouTube - video-2010-04-09-14-15-10

91-4.0 ohv 169k

1970 mustang 302, lunati cam, HEI distributor, edelbrock performer 289 intake, edelbrock 1407 carb

1998 mustang gt 4.6, CAI, thrush welded, 2 12's and 1000 watts
Reply With Quote
+ 0 -

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gauge issues/heating issues/high oil pressure Fw87 General Ford Ranger Discussion 2 04-25-2015 11:08 PM
94 ranger no start issues Torqueautomotiv SOHC - 2.3L & 2.5L Lima Engines 2 04-14-2010 04:45 PM
Command Start Issues. jdcrush General Technical & Electrical 2 01-29-2010 10:46 AM
idle, and start up issues... Coleosis85 4.0L OHV & SOHC V6 Tech 3 11-08-2009 01:53 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 06:26 PM.