4x4 problem - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums Technical Forum Arrow Drivetrain Tech

Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

LinkBack Thread Tools Search this Thread
Old 11-19-2011
2006crfrider's Avatar
Thread Starter

I am: Robert B
Join Date: Apr 2011
Location: Spokane,WA
Vehicle: 1999 Ford Ranger
Drive Type: 4x4
Engine: 3.0
Posts: 424
Total Props: 1
4x4 problem

So we had just a big winter storm today/tonight and I had flipped it into 4x4 and nothing. I flipped it back to 2x4 and then back to 4x4 and still.... nothing. You can hear the transfer case lock in but the hubs aren't locking. I had checked the fuse and it seems to fine. Looks like this guy will be installing a manual locking hub kit. Anyone have any recommendations on a kit to get?

Last edited by 2006crfrider; 11-19-2011 at 12:39 AM.
Reply With Quote
+ 0 -
Old 11-19-2011
kanuck15's Avatar
I am: Joe
Join Date: Mar 2011
Location: Pennsylvania
Vehicle: 1998 Ranger
Drive Type: 4x4
Engine: 5.0
Posts: 844
Total Props: 2
AVM all the way. But first off check your vacuum lines to the hubs
Reply With Quote
+ 0 -
Old 11-19-2011
I am: Stephen Dillon
Join Date: Nov 2011
Location: Willow Wood
Vehicle: 1994 Ford Ranger
Posts: 57
Total Props: 0
dude if you do decide 2 and u have a dana 35 and these parts intact i would be more than happy 2 buy them i cant find them anywhere!!!
Reply With Quote
+ 0 -
Old 11-19-2011
Kris03's Avatar
I am: Kris Rogers
Join Date: Jun 2011
Location: glastonbury, ct
Vehicle: 2003 CHRYSLER FX4 LVL 2
Drive Type: 4X4
Posts: 1,236
Total Props: -3
ya mine did same thing. vacuum hubs arnt working. need to get some manual locking hubs.
Reply With Quote
+ 0 -

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shifting In To 4x4 Problem Need Help 2003Ranger General Technical & Electrical 13 08-24-2011 02:40 AM
What part is this? (pic) Blower problem, this the problem? stuck on vent! ChargerOnDavins General Technical & Electrical 4 10-03-2010 05:58 AM
4x4 problem 1993_ranger Drivetrain Tech 0 09-18-2008 09:22 AM
4x4 problem gadabout1018 Drivetrain Tech 15 07-24-2006 06:54 PM
4x4 randomly working, electical problem? QWIKSNK Drivetrain Tech 11 06-13-2006 01:02 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 02:42 PM.