5R55E TCC won't lock up and hard 1-2 shift - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums General Forum Arrow General Ford Ranger Discussion

General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

LinkBack Thread Tools Search this Thread
Old 12-29-2013
Thread Starter

I am: Jason LaPorte
Join Date: Feb 2007
Location: Narragansett, RI
Vehicle: 1997 Ford Ranger
Drive Type: 4X4
Engine: 4.0
Posts: 21
Total Props: 0
5R55E TCC won't lock up and hard 1-2 shift

So hereís my problem - I have a 1997 Ranger 177,000 miles, 4X4, 4.0L, with a 5R55E transmission. It has been throwing code P1744 and once threw code P0756. The problem has been getting worse but for a while if I was in OD and I had to slow down and the transmission downshifted it wouldnít lock up the torque converter and then would have a really hard 1-2 shift. If I parked the truck, turned off the motor, and let it sit for about five minutes it would shift fine again until it downshifted from OD again. Over time this began to happen more frequently until the TCC almost never locked up. I recently replaced the valve body with a rebuilt valve body from Valve Body Xpress. This rebuilt valve body has a new EPC solenoid and has seven updates. VBX tested the other solenoids including the TCC solenoid. Now my truck always has a hard 1-2 shift and a hard 2-1 downshift and the TCC is still as reluctant to lock up as it was before. Iíve noticed that the TCC never locks up going uphill but only locks up going downhill. My transmission is still throwing code P1744. I have changed the fluid and filter several times over the last few years and I adjusted the bands on two occasions in the last five or six years. A few years back I did put too much transmission fluid in it but it didnít cause issues at the time and now the transmission has the correct amount of fluid. I know the valve body is good, but my transmission is still having issues and more than just the TCC so Iím guessing it canít be just the torque converter.

I havenít been able to find much about a problem like this online so would anyone have any idea of what might be causing this? Could there be an issue with a speed sensor which is throwing my transmission out of sync? I found a thread where someone said these transmissions had a recall where the fix was to disconnect the overdrive drum sensor, cut the wires, and wire them together. Has anyone ever heard of this? Hereís the thread: 5R55E external sensors - Ford Explorer and Ranger Forums "Serious Explorations"ģ

Thanks for the help
Reply With Quote
+ 0 -

Similar Threads
Thread Thread Starter Forum Replies Last Post
Very hard to shift into gear, manual shift. Enduro General Ford Ranger Discussion 13 09-09-2015 07:25 AM
Starter won't turn over after tranny swap 5r55e WhiskeyScott Drivetrain Tech 6 11-05-2014 04:30 PM
Hard shift 2nd 3rd gear, but down shift "clunk" fixed dschmitz Drivetrain Tech 0 07-15-2012 11:08 AM
2005 3.0 5R55E to 2005 4.0 5r55e Ftirish86 Drivetrain Tech 2 10-18-2011 10:44 PM
TCC wire? S1att3r General Technical & Electrical 4 11-17-2009 10:19 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 06:56 AM.