Engine miss - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums General Forum Arrow General Ford Ranger Discussion

General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

LinkBack Thread Tools Search this Thread
Old 01-31-2010
rangermark's Avatar
Thread Starter

I am: Mark W
Join Date: Apr 2009
Location: Berryville Arkansas
Vehicle: 2001 Ranger 4x4 Off road
Posts: 129
Total Props: 0
Engine miss

So I have a #1 cylinder misfire(code301) and a bank one lean (171), I changed plugs, wires, what else can it be? I dont think it is the coil because it is only on #1 cylinder, could the injector be clogged? When I start it up it does not miss, only after it warms up. So I figure since it is on fast idle it is runnin rich that is why it doesnt miss. Anyone have any ides? Oh yeah, it is 01, 4.0L.
Reply With Quote
+ 0 -

Similar Threads
Thread Thread Starter Forum Replies Last Post
Freaky engine miss rangermark General Ford Ranger Discussion 5 09-25-2009 12:42 AM
Engine miss wtk General Technical & Electrical 1 11-28-2007 09:11 AM
4.0 engine miss possible electrical??? budbaringer General Technical & Electrical 0 04-17-2007 06:56 AM
after SAS brake issues. advice? did i miss something? zabeard General Ford Ranger Discussion 39 02-21-2007 10:11 PM
Engine seems to miss ? crazy wheelerman 730 2.9L & 3.0L V6 Tech 3 02-26-2006 08:12 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 08:10 AM.