The "What did you do to your Ranger today" thread - Page 50 - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1226  
Old 04-05-2010
Johnbaum13's Avatar
Member
iTrader: (1)
 
Join Date: Jan 2008
Location: Dallas, TX
Posts: 2,343
Electrical parts cleaner would prolly work.
Reply With Quote
  #1227  
Old 04-06-2010
marc83's Avatar
Member
 
Join Date: Sep 2009
Location: Tyler,TX
Posts: 407
Watched it sit in my apartment complex parking lot with no gas in it :(
Reply With Quote
  #1228  
Old 04-06-2010
evilclown312's Avatar
Member
iTrader: (3)
 
Join Date: Dec 2008
Location: Logan ohio
Posts: 2,772
Bought stuff for it lol... HID;s came in Bought tires and lvl2 tow hooks... Oh and i took the valance off.
Reply With Quote
  #1229  
Old 04-06-2010
Scrambler82's Avatar
Old Guy Userů ltr
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,629
Pulled the Honeycomb Grille and I am in the process of mod’g it.

I know how you guys like a little drama/guess work so all I have to say is I am cutting the FORD Emblem out.

I will post a pic in the project log when done.
Reply With Quote
  #1230  
Old 04-06-2010
Member
iTrader: (3)
 
Join Date: Mar 2009
Location: 559, CA
Posts: 1,174
Relocated my OHC temp sensor to the front of the truck so my readout won't be saying its 800 degrees warmer than it really is

Last edited by gts007; 04-07-2010 at 11:31 AM.
Reply With Quote
  #1231  
Old 04-06-2010
Member
 
Join Date: Mar 2010
Location: white oak tx
Posts: 237
added oil and put my mustang rims back on
Reply With Quote
  #1232  
Old 04-07-2010
03crewcabranger's Avatar
Member
 
Join Date: Feb 2010
Location: Mty, Mx
Posts: 1,031
Cleaned the IAC valve and idle is all good now... i'm thinkin i shud get me a new IAC and TPS.... saving money as of now...
Reply With Quote
  #1233  
Old 04-07-2010
01RangerEdge's Avatar
Scrambles the DeathDealer

iTrader: (11)
 
Join Date: Jul 2009
Location: Jackson, MO
Posts: 7,587
Quote:
Originally Posted by gts007 View Post
Relocated my OHC temp sensor to the front of the truck so hopefully my temp readout won't be saying its 800 degrees warmer than it really is
I did the same thing last weekend, I hated that when I drove for an extended period of time, the temp would just keep climbing.
Reply With Quote
  #1234  
Old 04-07-2010
Member
iTrader: (3)
 
Join Date: Mar 2009
Location: 559, CA
Posts: 1,174
yeah. it works damn good now, I put it in a spot where it gets ram air. Finally the temp is going DOWN at night as it should. Even with the engine hot
Reply With Quote
  #1235  
Old 04-07-2010
pwrranger88's Avatar
Member
iTrader: (1)
 
Join Date: Dec 2008
Location: West Greenwich RI
Posts: 330
got a new windshield and got it inspected
Reply With Quote
  #1236  
Old 04-07-2010
Taylor's Avatar
Ive been dubbed....an old volk
iTrader: (18)
 
Join Date: Mar 2010
Location: Nashville, NC
Posts: 7,110
(yesterday) got back from shop, trimmed console around shifter so i could get into 2nd gear and reverse, made some gap guards for like 20 bucks.
Reply With Quote
  #1237  
Old 04-07-2010
02_xlt's Avatar
Member
 
Join Date: Mar 2010
Location: Mauriceville, TX
Posts: 134
well today i finished paintin the interior. got the pass airbad and the gauge surround done and replaced the headlight switch since i dropped it and broke it lol
Reply With Quote
  #1238  
Old 04-08-2010
--weezl--'s Avatar
Member
iTrader: (1)
 
Join Date: Sep 2009
Location: Calgary AB, Canada
Posts: 3,139
Quote:
Originally Posted by 03crewcabranger View Post
yeah i did. They always say they are out of stock... pff... could the MAF be cleaned with electric parts cleaner or isopropyl alcohol??
i've only ever used isopropyl and q-tips (was later told that was a terrible thing to do, because i could have bent the contacts and caused bad readings) but i was always told to use isopropyl
Reply With Quote
  #1239  
Old 04-08-2010
Taylor's Avatar
Ive been dubbed....an old volk
iTrader: (18)
 
Join Date: Mar 2010
Location: Nashville, NC
Posts: 7,110
gave the ol suspension a little flex, and tried to figure out what i smelled burning (just got body lift and new exhaust so probably something new burning off)
Reply With Quote
  #1240  
Old 04-09-2010
seed60's Avatar
RF Veteran
iTrader: (15)
 
Join Date: Jun 2008
Location: Mooresville, NC
Posts: 5,573
Gave it a good wash and recharged the ac. It so nice having the ac back!
Reply With Quote
  #1241  
Old 04-09-2010
Taylor's Avatar
Ive been dubbed....an old volk
iTrader: (18)
 
Join Date: Mar 2010
Location: Nashville, NC
Posts: 7,110
cut valence and replaced tow hooks, sprayed screws holding gap guards black to blend in
Reply With Quote
  #1242  
Old 04-09-2010
dan24's Avatar
Member
 
Join Date: Jul 2009
Location: Vancouver, Canada
Posts: 483
wash, painted the flares and detailed the whole interior :)
Reply With Quote
  #1243  
Old 04-10-2010
Member
 
Join Date: Mar 2010
Location: white oak tx
Posts: 237
started making a new exhaust and toped it out a 80mph
Reply With Quote
  #1244  
Old 04-10-2010
01_ranger_4x4's Avatar
Member
iTrader: (4)
 
Join Date: Mar 2009
Location: Muskegon, Michigan
Posts: 3,585
i got it out of storage!! woo hoo
Reply With Quote
  #1245  
Old 04-11-2010
racsan's Avatar
Member
 
Join Date: Sep 2006
Location: central ohio
Posts: 633
new front rotors, painted front axleshafts, greased spindle and wheel bearings, switched wheels to the factory alloys for the summer, greased the steering and ball joint fittings. nice not to have the shaking when stopping now, the rotors i removed were oringinal and had a crack in the front face of both of them.
Reply With Quote
  #1246  
Old 04-11-2010
03crewcabranger's Avatar
Member
 
Join Date: Feb 2010
Location: Mty, Mx
Posts: 1,031
Quote:
Originally Posted by --weezl-- View Post
i've only ever used isopropyl and q-tips (was later told that was a terrible thing to do, because i could have bent the contacts and caused bad readings) but i was always told to use isopropyl
Maybe use isopropyl but not the q-tips? You just spray it so all the dirt comes off and let it dry by itself... I am still not able to find MAF cleaner...
Reply With Quote
  #1247  
Old 04-11-2010
Taylor's Avatar
Ive been dubbed....an old volk
iTrader: (18)
 
Join Date: Mar 2010
Location: Nashville, NC
Posts: 7,110
tore out factory front gap wheel well guards or gap guards whatever. Made new ones.
Reply With Quote
  #1248  
Old 04-11-2010
--weezl--'s Avatar
Member
iTrader: (1)
 
Join Date: Sep 2009
Location: Calgary AB, Canada
Posts: 3,139
Quote:
Originally Posted by 03crewcabranger View Post
Maybe use isopropyl but not the q-tips? You just spray it so all the dirt comes off and let it dry by itself... I am still not able to find MAF cleaner...
couldn't hurt...
Reply With Quote
  #1249  
Old 04-12-2010
Taylor's Avatar
Ive been dubbed....an old volk
iTrader: (18)
 
Join Date: Mar 2010
Location: Nashville, NC
Posts: 7,110
started it up after work and check engine light popped on (it wasnt on this morning) hmmm
Reply With Quote
  #1250  
Old 04-12-2010
Member
 
Join Date: Mar 2010
Location: white oak tx
Posts: 237
it is a ford what do you exspect
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The "What do you hate about your Ranger today" thread winks General Ford Ranger Discussion 172 09-12-2016 11:07 AM
The "What do you hate today about your Ranger" thread. dcrymes99ranger General Ford Ranger Discussion 32 10-08-2010 05:01 PM
"what did you do today....should be a category in the forums list dixie_boysles Ranger-Forums Office 6 05-26-2009 11:34 PM
For people with the "shorty" console.....where did you place you switches in/on it? lifted97ranger General Technical & Electrical 13 12-30-2007 11:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 10:21 PM.