The "What did you do to your Ranger today" thread - Page 79 - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums General Forum Arrow General Ford Ranger Discussion

General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1951  
Old 09-08-2010
DannyO's Avatar
Member
iTrader: (2)
 
I am: Daniel Orosco
Join Date: Jul 2010
Location: Kiln, MS
Vehicle: 2002 Ford Ranger 2.3L
Posts: 151
Total Props: 0
FINALLY! BUMPER INSTALLED!

Reply With Quote
+ 0 -
  #1952  
Old 09-08-2010
Member
 
I am: Art Coates
Join Date: Aug 2010
Location: Indiana
Vehicle: 2001 Ranger XLT 2.5L
Posts: 20
Total Props: 0
Put a can of B-12 in the tank and some carb cleaner in the nipple for the brake booster line. She'll break traction on dry pavement now. Really surprised how much difference it has made in the 20 miles or so of driving I've done already. Last tank I got 20.6 mpg - might be able to break that now that I don't have to hold the pedal halfway to the floor to go the speed limit.
Reply With Quote
+ 0 -
  #1953  
Old 09-09-2010
d0sitmatr's Avatar
Member
iTrader: (2)
 
I am: Michael L
Join Date: Jan 2010
Location: SFL
Vehicle: 1999 Ranger XLT
Posts: 706
Total Props: 1
replaced sway bar linkages.
Reply With Quote
+ 0 -
  #1954  
Old 09-09-2010
bigandrw's Avatar
Member
iTrader: (7)
 
I am: Andrew Christiansen
Join Date: Jun 2010
Location: Houston, Texas
Vehicle: 1986 Ford Ranger
Posts: 1,407
Total Props: 0
Quote:
Originally Posted by d0sitmatr View Post
replaced sway bar linkages.
Lol I get to do that after work today
Reply With Quote
+ 0 -
  #1955  
Old 09-09-2010
Marchy's Avatar
Member
 
I am: Sean Marchy
Join Date: Dec 2009
Location: Redmond, WA
Vehicle: 99 ranger XLT
Posts: 287
Total Props: 0
This was last week but I replaced my tps, iac gasket, tb gasket, plugs wires and ignition coil.
Reply With Quote
+ 0 -
  #1956  
Old 09-09-2010
Member
 
I am: Ryan Pillon
Join Date: Jun 2010
Location: Ontario Canada
Vehicle: 1995 Ford Ranger 6'' Lift
Posts: 107
Total Props: 0
Took it off the road recently, thinking of when to pull the motor
Reply With Quote
+ 0 -
  #1957  
Old 09-09-2010
Masteratarms93's Avatar
Member
iTrader: (8)
 
I am: Kevin Cline
Join Date: Mar 2010
Location: Goose Creek SC
Vehicle: 2010 Toyota Tacoma
Drive Type: 4x4
Engine: 4.0
Posts: 4,685
Total Props: 4
Quote:
Originally Posted by bigandrw View Post
Lol I get to do that after work today
Good luck with those longer bolts


Am getting last stuff together for rear axle swap
Reply With Quote
+ 0 -
  #1958  
Old 09-09-2010
d0sitmatr's Avatar
Member
iTrader: (2)
 
I am: Michael L
Join Date: Jan 2010
Location: SFL
Vehicle: 1999 Ranger XLT
Posts: 706
Total Props: 1
Quote:
Originally Posted by bigandrw View Post
Lol I get to do that after work today
it would have been simple enough, except the bolt was locked into the plastic casing...
took 4 times as much time to get that off as it did everything else.
Reply With Quote
+ 0 -
  #1959  
Old 09-10-2010
Member
 
I am: Art Coates
Join Date: Aug 2010
Location: Indiana
Vehicle: 2001 Ranger XLT 2.5L
Posts: 20
Total Props: 0
Ran another can of carb cleaner though the intake, fixed a hose that had crimped due to mixed-up routing from when I had the upper intake off a few weeks ago, and found that the accelerator cable has frayed a bit at the point just off idle. It causes the cable to be a little "sticky" and I'm thinking it'd be a good idea to replace it this weekend for obvious safety reasons.
Reply With Quote
+ 0 -
  #1960  
Old 09-10-2010
Taylor's Avatar
Ive been dubbed....an old volk
iTrader: (18)
 
I am: not ashamed of the gospel
Join Date: Mar 2010
Location: Nashville, NC
Vehicle: 2004
Posts: 7,110
Total Props: 26
Hurst
Reply With Quote
+ 0 -
  #1961  
Old 09-10-2010
Chris98's Avatar
Member
iTrader: (3)
 
I am: Chris Murray
Join Date: Feb 2010
Location: Thornton, CO
Vehicle: 1998 Mazda B4000
Drive Type: 4x4
Engine: 4.0
Posts: 705
Total Props: 1
Had a great day. Went to school took the final, passed the class. Then celebrated by going to the junkyard. Got a killer deal on some 6x9s rated for 400watts peak 100 watts rms. Installed them in the back and sounds very nice.
Reply With Quote
+ 0 -
  #1962  
Old 09-10-2010
stephen.g.fiddes's Avatar
Member
iTrader: (2)
 
I am: Stephen Fiddes
Join Date: Mar 2010
Location: Tigard, OR/ Monmouth, OR
Vehicle: 2001 Ranger XLT 4X4 4.0L
Posts: 847
Total Props: 2
Just make sure you don't put more than 100 watts through them.
Reply With Quote
+ 0 -
  #1963  
Old 09-10-2010
Chris98's Avatar
Member
iTrader: (3)
 
I am: Chris Murray
Join Date: Feb 2010
Location: Thornton, CO
Vehicle: 1998 Mazda B4000
Drive Type: 4x4
Engine: 4.0
Posts: 705
Total Props: 1
Quote:
Originally Posted by stephen.g.fiddes View Post
Just make sure you don't put more than 100 watts through them.
My amp runs at 100 watts rms to each channel and 150 watts rms max. And for $10 for the set cause I love that jy I'm not complaining.
Reply With Quote
+ 0 -
  #1964  
Old 09-11-2010
Taylor's Avatar
Ive been dubbed....an old volk
iTrader: (18)
 
I am: not ashamed of the gospel
Join Date: Mar 2010
Location: Nashville, NC
Vehicle: 2004
Posts: 7,110
Total Props: 26
Took it through auto car wash, Installed hurst shifter. FINALLY installed aftermarket modded headlights and corners (again) that I bought from Derek (D Roc). Smoked up the neighborhood last night with some sea foam lol.
Reply With Quote
+ 0 -
  #1965  
Old 09-11-2010
shadow905's Avatar
Member
iTrader: (10)
 
I am: Jacob Myers
Join Date: May 2006
Location: Boerne, TX
Vehicle: 2001 Ford Ranger Edge
Posts: 1,997
Total Props: 1
finished my front crossmember for the most part. still some little touchups to do here and there...


and finished cleaning up the frame..
Reply With Quote
+ 0 -
  #1966  
Old 09-12-2010
04DSGMike's Avatar
Member
 
I am: Michael Kotlar
Join Date: Nov 2009
Location: Riverside, CA
Vehicle: 2004 Ford Ranger EDGE 4.0
Posts: 485
Total Props: 0
installed a new battery in her....hell i still had the factory battery in the from 2004, not bad at all.
Reply With Quote
+ 0 -
  #1967  
Old 09-12-2010
darangerdanger's Avatar
Member
iTrader: (1)
 
I am: kyle finley
Join Date: Aug 2010
Location: scappoose.oregon
Vehicle: 03'EDGE
Posts: 1,169
Total Props: 1
oh lots done today since it stopped raining!

detailed the inside out
wash/wax

replaced my 8k hid's with 12k

finally got around to cleaning out some broken glass in the fog light
decided to delete the surround in them to make it a bit brighter

while i was workin on the fogs i noticed a bushing was getting pretty torn up
figured i'll deal with it when i get around to lifting it

replaced front signals with chrome ones and also the corners
all chromed out up front now!

noticed my valance seems to hang a bit lower than it should workin on that right now!


Fabtech spindles,AAL and Belltech 6400's, 35/12.50/15 General Grabbers, Richmond 4.56, Ford Racing Trac-Lok with kevlar clutches, 31 spline expo 8.8 with discs and welded tubes, 15x10 drifters, fx4 interior, Mcqueen Prototype hood/front bumper/front fenders/bedsides
Reply With Quote
+ 0 -
  #1968  
Old 09-12-2010
01RangerEdge's Avatar
Scrambles the DeathDealer

iTrader: (11)
 
I am: Justin Quade
Join Date: Jul 2009
Location: Jackson, MO
Vehicle: 2001 Ranger
Drive Type: 4x4
Engine: 4.0
Posts: 7,575
Total Props: 33
My roommate decided that his Chevy needed some modding this weekend. He's seen all the stuff I do to my Ranger and he asked for ideas on his truck.

So I painted his emblem and lower valance (which was gray)



Reply With Quote
+ 0 -
  #1969  
Old 09-12-2010
stephen.g.fiddes's Avatar
Member
iTrader: (2)
 
I am: Stephen Fiddes
Join Date: Mar 2010
Location: Tigard, OR/ Monmouth, OR
Vehicle: 2001 Ranger XLT 4X4 4.0L
Posts: 847
Total Props: 2
Less chevy, more Ford.




lmao jkjk
Reply With Quote
+ 0 -
  #1970  
Old 09-12-2010
stephen.g.fiddes's Avatar
Member
iTrader: (2)
 
I am: Stephen Fiddes
Join Date: Mar 2010
Location: Tigard, OR/ Monmouth, OR
Vehicle: 2001 Ranger XLT 4X4 4.0L
Posts: 847
Total Props: 2
Quote:
Originally Posted by shadow905 View Post
finished my front crossmember for the most part. still some little touchups to do here and there...


and finished cleaning up the frame..
i'm not an expert, but aren't the u-bolts supposed to be the open end on the leafs? (bent around axle)
Reply With Quote
+ 0 -
  #1971  
Old 09-12-2010
shadow905's Avatar
Member
iTrader: (10)
 
I am: Jacob Myers
Join Date: May 2006
Location: Boerne, TX
Vehicle: 2001 Ford Ranger Edge
Posts: 1,997
Total Props: 1
Quote:
Originally Posted by stephen.g.fiddes View Post
i'm not an expert, but aren't the u-bolts supposed to be the open end on the leafs? (bent around axle)

some are like this. these are factory ubolts. gay style. lol. the ubolt plate on the drivers sides is notched for the diff housing. ill snap a better picture for you tomorrow and youll understand why they did that
Reply With Quote
+ 0 -
  #1972  
Old 09-14-2010
FULLSCALE's Avatar
Level III Supporter

iTrader: (12)
 
I am: Adam L.
Join Date: Mar 2009
Location: Clinton, Ontario
Vehicle: 2007
Posts: 8,181
Total Props: 19
Changed the oil, put on my new Fumoto valve and then tried out my Diablosport Predator!
Reply With Quote
+ 0 -
  #1973  
Old 09-14-2010
Member
 
I am: Ryan Pillon
Join Date: Jun 2010
Location: Ontario Canada
Vehicle: 1995 Ford Ranger 6'' Lift
Posts: 107
Total Props: 0
Working on picking up a 255LPH Fuel pump
Reply With Quote
+ 0 -
  #1974  
Old 09-14-2010
darangerdanger's Avatar
Member
iTrader: (1)
 
I am: kyle finley
Join Date: Aug 2010
Location: scappoose.oregon
Vehicle: 03'EDGE
Posts: 1,169
Total Props: 1
Did alittle painting under the hood. Did the throttle cable mod. Got my oil changed out


Quote:
Originally Posted by ES894x4 View Post
your not jdm if your not rocking 15's
Reply With Quote
+ 0 -
  #1975  
Old 09-14-2010
Taylor's Avatar
Ive been dubbed....an old volk
iTrader: (18)
 
I am: not ashamed of the gospel
Join Date: Mar 2010
Location: Nashville, NC
Vehicle: 2004
Posts: 7,110
Total Props: 26
Fabbed and installed extension for hurst shifter, reinstalled factory console with modified hurst super boot.

Oh by the way this shifter IS AWESOME......so get one if you don't have one
Reply With Quote
+ 0 -
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
The "What do you hate about your Ranger today" thread winks General Ford Ranger Discussion 172 09-12-2016 11:07 AM
The "What do you hate today about your Ranger" thread. dcrymes99ranger General Ford Ranger Discussion 32 10-08-2010 05:01 PM
"what did you do today....should be a category in the forums list dixie_boysles Ranger-Forums Office 6 05-26-2009 11:34 PM
For people with the "shorty" console.....where did you place you switches in/on it? lifted97ranger General Technical & Electrical 13 12-30-2007 11:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -6. The time now is 12:22 PM.