4x4 not working!!! - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums Technical Forum Arrow General Technical & Electrical

General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

LinkBack Thread Tools Search this Thread
Old 01-22-2012
Thread Starter

I am: chris roberts
Join Date: Jan 2012
Location: winchester, ca
Vehicle: 1994 Ford Ranger
Posts: 2
Total Props: 0
4x4 not working!!!

I have a 94 4.0l push button 4x and nothing is happening when I push the button checked both fuses and seem fineplease help!!!
Reply With Quote
+ 0 -
Old 01-23-2012
Downey's Avatar
RF Veteran
iTrader: (1)
I am: Cameron Downey
Join Date: Oct 2007
Location: Muncy, PA
Vehicle: 1994 Ford Ranger
Posts: 8,470
Total Props: 0
Take the motor off the tcase and see if it will function then. You can check the control modual too once you press the button on it you have to count the flashes
Reply With Quote
+ 0 -

Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake lights not working. It's not the brake switch. ColinGooseHall General Technical & Electrical 3 05-01-2015 07:35 PM
Ranger not charging and chime not working jfoster2505 General Technical & Electrical 3 02-14-2012 07:23 PM
Heater not working/not shifting right conrad General Technical & Electrical 7 01-20-2011 05:35 PM
4x4 not working rosco_59 Drivetrain Tech 3 09-25-2008 06:11 PM
4x4 not working Ryaned380 Drivetrain Tech 4 12-28-2006 05:30 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 08:40 PM.