97 5 speed manual, backup lights not working - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums Technical Forum Arrow General Technical & Electrical

General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

LinkBack Thread Tools Search this Thread
Old 07-26-2015
Thread Starter

I am: gregg abbey
Join Date: Jul 2015
Location: greenwood s.c.
Vehicle: 1997 ford ranger
Drive Type: 2wd
Engine: 2.3
Posts: 2
Total Props: 0
97 5 speed manual, backup lights not working

Both lights quit at the same time so I'm assuming it isn't the bulbs , how can I check the switch, any help is appreciated ,thanks
Reply With Quote
+ 0 -
Old 07-26-2015
LivingRangerous's Avatar
I am: Christopher K
Join Date: May 2013
Location: Vancouver
Vehicle: 2002 Ford Ranger
Drive Type: 4x4
Engine: 4.0
Posts: 5
Total Props: 0
Have you tested the sockets for the bulbs to see if there was any juice there? Auto or Manual trans?
Reply With Quote
+ 0 -
Old 07-27-2015
iTrader: (1)
I am: Ron Dean
Join Date: Jan 2014
Location: Vancouver, BC
Vehicle: 1994 Ford Ranger
Drive Type: 4x4
Engine: 4.0
Posts: 4,749
Total Props: 88
Switch on the manual trans is just open or closed, it has 2 wires.
1 wire on the switch will have 12volts when key is on.
Other wire will have 12volts only when trans is in reverse, switch closed, this is the wire that goes to reverse lights.

reverse lights share a common Ground
12volts to reverse lights is also on a trailer connector if you have one, these can short out the reverse lights and tail light if they corrode.
Reply With Quote
+ 0 -

Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake lights not working. It's not the brake switch. ColinGooseHall General Technical & Electrical 3 05-01-2015 07:35 PM
Speed sensor plug for a 5-speed manual BlackRanger04 Drivetrain Tech 4 01-04-2011 12:07 AM
backup lights not working rangerluc General Technical & Electrical 3 11-12-2010 05:37 AM
HVAC lights, headlight switch light, 4wd lights not working.... Jwad00 General Technical & Electrical 1 09-05-2009 03:45 PM
evilBay LED strobe lights as backup/aux lights? buggman General Technical & Electrical 7 11-27-2008 12:01 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 05:22 AM.