Alternator wires question - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums Technical Forum Arrow General Technical & Electrical

General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

LinkBack Thread Tools Search this Thread
Old 06-19-2014
Rob99's Avatar
Thread Starter

I am: Rob D
Join Date: Jan 2005
Location: Nutley, NJ
Vehicle: 2002 Ranger XLT
Posts: 174
Total Props: 0
Alternator wires question

The OE alt has failed and the replacement only has connections for 2 wires
( the stud bolt with a small nut and the weather pack push in)
where the OE had 3, the 3rd being a single white/black stripe wire with a small gray plastic push in 'spade type'. The replacement is a 130amp. not sure what the OE is maybe 90/95 amp.
'02 4.0 Auto
TIA Rob.

Last edited by Rob99; 06-19-2014 at 11:38 AM.
Reply With Quote
+ 0 -

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugs/Wires (wires bad) ROSCO 4.0L OHV & SOHC V6 Tech 8 11-02-2011 11:01 AM
2003 - 4.0L Spark Plugs/Wires Question Liquidswords32 General Technical & Electrical 9 10-26-2010 09:47 PM
4.0 Here, Question about the Dist.Coil/Wires ramrezz425 General Technical & Electrical 6 11-16-2008 01:15 PM
Plugs and wires question ranger_1999 4.0L OHV & SOHC V6 Tech 1 04-04-2008 06:25 PM
Alternator Question Strider0O0 General Technical & Electrical 5 04-30-2005 08:49 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 01:03 AM.