A/C problems - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums Technical Forum Arrow General Technical & Electrical

General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

LinkBack Thread Tools Search this Thread
Old 10-25-2010
Thread Starter

I am: Donovan Levenhagen
Join Date: Oct 2010
Location: Fayetville
Vehicle: 1997 Ford Ranger
Posts: 1
Total Props: 0
A/C problems

I drive a 97 ranger 3.0 v6. My air only blows out of the defroster no matter what setting.I have good vacuum pull untill i get to the harness that connects to the switch ive replaced both the switch and the hose harness with new parts and the same problem has happend, a hissing between the hose harness and the switch,ive gone to junkyards replaced the two and have had the same problem.Is there any information i could be overlooking?Any hepl would be appreciated.
Reply With Quote
+ 0 -

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch problems or Motor problems? Or both? JGod General Ford Ranger Discussion 3 02-08-2014 06:35 AM
Clutch problems...possibly?!?!? Help?? ZetaOmegaRanger 2.9L & 3.0L V6 Tech 2 01-04-2008 01:47 AM
Door dinger mod... now problems with blinkers? Zero General Technical & Electrical 4 09-28-2004 10:35 AM
Amp problems Skyjacker_44 Audio & Video Tech 3 08-31-2004 08:52 AM
Driver's side seat belt problems... 98blackranger Interior Semi-Tech 6 06-24-2004 01:07 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 05:54 PM.