DPFE sensor 98 ranger - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums Technical Forum Arrow General Technical & Electrical

General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

LinkBack Thread Tools Search this Thread
Old 08-15-2012
Thread Starter

I am: Robert Yerkes
Join Date: Aug 2012
Location: Elizabethtown
Vehicle: Ford Ranger
Posts: 2
Total Props: 0
DPFE sensor 98 ranger

The engine feels like it is bogging down when first started. Goes away after a few minutes of warming up. Does this about 25% of the time

No engine codes but mode $6 says

TID:$10 CID:$21- Max: 48
Test result value: 65,535 FAIL

TID:$41 CID:$11- Min: 64,640
Test result value: 2,377 FAIL

TID:$41 CID:$12- Max: 896
Test result value: 2,377 FAIL

DPFE sensor and/or DPFE sensor hose issue? Not a big deal just wondering before I drop the money for a motor craft DPFE sensor.
Reply With Quote
+ 0 -

Similar Threads
Thread Thread Starter Forum Replies Last Post
DPFE sensor....1994 3.0 ranger Jeremy102579 General Technical & Electrical 4 11-04-2008 11:37 PM
DPFE Sensor america8371 2.3L & 2.5L I4 Tech 8 09-16-2007 03:45 PM
DPFE sensor on 4.0 SOHC? BigRed 4.0L OHV & SOHC V6 Tech 5 05-13-2007 10:35 AM
DPFE sensor help! *pic ranger200088gt General Technical & Electrical 4 05-09-2007 10:09 AM
MELTED DPFE Sensor! flyboy General Technical & Electrical 2 08-02-2005 05:48 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 07:27 PM.