Having problems with 4X4 - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums Technical Forum Arrow General Technical & Electrical

General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

LinkBack Thread Tools Search this Thread
Old 12-15-2012
Thread Starter

I am: Tommy Deal
Join Date: Dec 2012
Location: Pinellas, Florida
Vehicle: 1999 Ford Ranger 4x4
Posts: 1
Total Props: 0
Having problems with 4X4

Hi there, I went wheeling today in 2wd like normal but when i was pulling my buddies baja bug out i used my 4x4 low and then i stopped and switched it back to 2wd, but after that we got going again and then out of no where my 4x4 high and my 4x4 low, dash lights came on and flashed for a few seconds then went off, does anyone know why?

Thanks, Tom
Reply With Quote
+ 0 -

Similar Threads
Thread Thread Starter Forum Replies Last Post
Headlight removal on 2000 having problems.. melj2000 Exterior Semi-Tech 12 12-27-2007 06:37 PM
having problems RANGERLOVER General Ford Ranger Discussion 11 06-28-2006 08:41 AM
Did the Hub Lock, Having Problems..... Kosmo04 Drivetrain Tech 7 11-29-2005 09:10 PM
Installing fog lamps having problems mrtn82 General Technical & Electrical 3 02-18-2005 07:36 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 11:27 AM.