Help with RWABS / 4WABS problem - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums Technical Forum Arrow General Technical & Electrical

General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

LinkBack Thread Tools Search this Thread
Old 12-23-2007
Needforspeed3685's Avatar
Thread Starter

I am: Tim Martin
Join Date: Aug 2005
Location: Lowell, AR
Vehicle: 2000 Ranger Sport 2.5 2wd
Posts: 1,836
Total Props: 2
Help with RWABS / 4WABS problem

Since my truck has RWABS only and the drivetrain came out of a vehicle with 4WABS my speedometer doesn't work.

I already know this is because the VSS signal goes through the 4WABS Module before going to the gauge.

Does anyone know of any way around this?
Reply With Quote
+ 0 -

Similar Threads
Thread Thread Starter Forum Replies Last Post
What part is this? (pic) Blower problem, this the problem? stuck on vent! ChargerOnDavins General Technical & Electrical 4 10-03-2010 05:58 AM
BIG Fuel Filter PROBLEM with Pictures!!! HELP HELP qidm67 2.3L & 2.5L I4 Tech 5 06-16-2006 07:51 PM
Electrical problem/question... HELP! Bob, anybody! rngprerunner General Technical & Electrical 11 09-25-2005 06:57 PM
Major Starting problem !! Help !! Mootz 4.0L OHV & SOHC V6 Tech 4 04-28-2005 06:45 AM
I got a problem... Need help on decision. FoMoCoFiddy General Ford Ranger Discussion 27 10-20-2004 11:51 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 07:09 AM.