Not sure what this is. - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums Technical Forum Arrow General Technical & Electrical

General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

LinkBack Thread Tools Search this Thread
Old 08-26-2011
Vonhanson's Avatar
Thread Starter

iTrader: (5)
I am: Andrew Hanson
Join Date: Sep 2009
Location: Glencoe, Minnesota
Vehicle: 1999 Ford Ranger XLT
Posts: 1,609
Total Props: 6
Not sure what this is.

My Gf's best friend has an expo with a 4.0 with 180k on it. runs great but today i went and cleaned the throttle body and the MAF, blew out the air filter and some misc other things on it since it was at my place.

and i recorded this to maybe figure out WHY and how to fix it.

video explains it but heres some details.

put the truck in neutral, and the thieft light comes on and something buzzes, put in gear and it stops, but put it back into park, and it does it again, but it will stop if you hit the unlock button....

heres the video: you'll have to turn up the volume to hear it.

- Honda Civic CX -
- Explorer :) -

Reply With Quote
+ 0 -
Old 08-26-2011
sheltonfilms's Avatar
I am: Anthony Shelton
Join Date: Apr 2010
Location: Knoxville, TN
Vehicle: 2000 Ford Ranger
Posts: 622
Total Props: 6
DId you disconnect the battery when you did this?

If so you may need to do a couple of lock/unlock cycles with the key fob.
Reply With Quote
+ 0 -

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not sure if it's a problem or not jtfoxman Drivetrain Tech 3 09-04-2008 01:43 PM
Not sure if this is normal or not Srkasner Drivetrain Tech 9 08-06-2007 07:49 AM
not sure if everyone ever saw this sticker before? redranger4.0 Exterior Semi-Tech 21 02-01-2005 10:23 PM
Not Sure What's Wrong eXtremePC 2.9L & 3.0L V6 Tech 19 11-12-2004 11:08 AM
Not sure if this is the right forum... problem with forum Wowak Ranger-Forums Office 6 08-04-2004 01:13 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 03:14 AM.