Keep getting "cannont post more then once in 15 secs" - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Welcome to Ranger-Forums! Arrow Ranger-Forums Office

Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Closed Thread
LinkBack Thread Tools Search this Thread
Old 09-10-2006
jtslmn720's Avatar
Thread Starter

RF Veteran
iTrader: (1)
I am: .... .
Join Date: Oct 2004
Location: Kent State, Kent Ohio
Vehicle: 1999 Ford Ranger XLT Ext
Posts: 7,367
Total Props: 1
Keep getting "cannont post more then once in 15 secs"

i keep getting that message, even though im only clicking submit once...? my post still shows up, but like with PMs it makes it hard to tell if i actually sent it and i dont want to send it again if i dont have it....

any idea of whats going on...?
+ 0 -
Old 09-10-2006
Trevelyn1015's Avatar
Still El Presidente...
I am: C. D.
Join Date: May 2004
Location: Texas
Vehicle: A Truck
Posts: 4,900
Total Props: 3
maybe you're double clicking
+ 0 -
Old 09-10-2006
mental ambiguity
Unregistered User
Posts: n/a
Total Props: 0
Also, try cleaning out your cookies and cache. Pretty standard, but it might help.
Old 09-10-2006
zabeard's Avatar
iTrader: (8)
I am: Zach Beard
Join Date: Nov 2004
Location: IN
Vehicle: 2003 Ford Ranger
Drive Type: 4wd
Engine: 5.4
Posts: 26,041
Total Props: 4
while we are on the subject do we have to have a 60sec time delay on PMs?

it kinda sucks to have to wait to reply to another PM after you just sent one to someone else.
+ 0 -
Old 09-11-2006
mental ambiguity
Unregistered User
Posts: n/a
Total Props: 0
We did have an issue a while back of someone spamming other users via least I think it was on here. So it is possible we do have that kind of delay.

I'll let Christian adjust that.
Closed Thread

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why do I keep getting this screen ? Scrambler82 Ranger-Forums Office 13 12-21-2011 12:49 PM
New battery, then new alternator, then found broken wire... psvines General Technical & Electrical 1 01-01-2010 06:15 PM
To keep or not keep xRedGTx General Ford Ranger Discussion 4 04-17-2009 09:22 PM
To keep the Ranger or not to keep it...? BigRedDog General Ford Ranger Discussion 39 02-20-2009 10:52 AM
Errors I keep getting FORZDA Ranger-Forums Office 4 02-26-2005 12:03 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 07:29 AM.