97: Stutter When Starting/ Doesn't Start - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums Technical Engine Forum Arrow 2.3L & 2.5L I4 Tech Arrow SOHC - 2.3L & 2.5L Lima Engines

SOHC - 2.3L & 2.5L Lima Engines Discussions and Topics specific to the Lima 4 cylinder engines

LinkBack Thread Tools Search this Thread
Old 09-16-2011
pmichelsen's Avatar
Thread Starter

I am: Paul Michelsen
Join Date: Apr 2009
Location: San Francisco, CA
Vehicle: 1997 Ford Ranger
Posts: 14
Total Props: 0
97: Stutter When Starting/ Doesn't Start

Alright, I have searched around and didn't see anything that matched my situation.

I have a 97 Auto with ~158k on the clock and in the last six months I have been having some issues at start up.

When it starts SOMETIMES it sounds like it is going to stall and this usually isn't on the first start of the day. And twice in the last 6-8 months is has stalled and then fails to start again. When it doesn't start it will just sit there and turn over and when you let off the key it sounds like it tries to start then stalls out. Usually I have to let it sit for 20-30 minutes then I will be able to get it to fire but it still hesitates at that point. Yesterday it did it to me while I was at Home Boys and I had just loaded it down with lumber. I finally got it to start by turning it over and then letting off the key and pumping the gas.

With the most recent episode of not starting I had driven to Home Depot purchased lumber and came out, car was probably sitting for 15 minutes and I had driven for 50 minutes prior to arriving. I got home, and the truck sat for 2.5 hours and when I left it started just fine. This morning it started fine as well.

I tried changing the fuel filter and that didn't make any difference.

Any advice on what I should look at or possibly replace? I drive a lot and depend on it to get me to work everyday (round trip ~100 miles/day). But I don't want to just replace everything and put a ton of money into it, as it is a 97 with ~158k on it.
Reply With Quote
+ 0 -
Old 10-31-2011
I am: Erik Ellerbee
Join Date: Mar 2011
Location: Lake Placid, FL
Vehicle: 1998 Ford Ranger
Posts: 6
Total Props: 0
It sounds like you have a miss fire in one of you cylinders, did you check the Spark Plugs they may not be sparking or could be burnt
Reply With Quote
+ 0 -
Old 10-31-2011
I am: Guy Quigley
Join Date: Aug 2010
Location: Round Rock
Vehicle: 2002 Ford Ranger XLT
Posts: 484
Total Props: 0
Mine was doing the same thing and it turned out it was my fuel pump. The fuel pump would come on but was not pumping enough or not producing the pressure needed. I was puzzled too because sometimes it would just stutter and after you let it sit for awhile... just like yours. I would check the fuel pressure for starters.
Reply With Quote
+ 0 -

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stupid bad stutter problem, idle rough, please help!!! TexMex 4.0L OHV & SOHC V6 Tech 4 10-03-2013 07:01 PM
Engine doesn't turn over on a warm start Rangecat General Technical & Electrical 7 06-23-2008 11:42 AM
2.9l stutter mazzman 4.0L OHV & SOHC V6 Tech 0 04-02-2008 10:16 PM
2.9L stutter mazzman 2.9L & 3.0L V6 Tech 1 04-02-2008 06:03 PM
acceleration stutter sambob117 Drivetrain Tech 10 06-17-2007 09:19 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 11:58 AM.