1996 2.3 Hammering Noise - Ranger-Forums - The Ultimate Ford Ranger Resource


2.3L & 2.5L I4 Tech General discussion of 2.3L and 2.5L I4 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-04-2016
Member
Thread Starter
 
Join Date: Sep 2016
Location: El Paso, TX
Posts: 3
Icon9 1996 2.3 Hammering Noise

Hi all,

My Ranger started doing this crazy loud jackhammer noise on the freeway. The motor feels like it lost a little bit of power, and there's vibration that increases when accelerating. The sound never goes away, even when idling.

I've included a video here.



What could it be?
Reply With Quote
  #2  
Old 09-04-2016
Member
 
Join Date: Jul 2016
Location: BC Canada
Posts: 955
Welcome to the forums.
Sounds like a valve problem or something to do with the valve train.

I would start with a compression test.

What it sounds like to me is the piston coming up on compression and the compression is leaking through one of the intake valves.
Or possibly the exhaust _ you would hear it through the exhaust pipe though and the sound appears to be coming from the engine bay.

When was the last time a new timing belt was put in it ?
Reply With Quote
  #3  
Old 09-05-2016
Member
Thread Starter
 
Join Date: Sep 2016
Location: El Paso, TX
Posts: 3
Hi again!

Thankfully it was a simple thing -- a spark plug had 'exploded' and had come out of the socket. The wire was half molten. I have no idea why that happened (and I didn't suspect the spark plugs at all). But after changing the plug and the wires everything sounds as smooth as always.

Thank you so much!
Reply With Quote
  #4  
Old 09-05-2016
Member
 
Join Date: Jul 2016
Location: BC Canada
Posts: 955
That's good it was something simple.
What brand of spark plugs are you using ?
Reply With Quote
  #5  
Old 09-05-2016
Member
Thread Starter
 
Join Date: Sep 2016
Location: El Paso, TX
Posts: 3
Quote:
Originally Posted by Jeff R 1 View Post
What brand of spark plugs are you using ?
Autolite Double Platinum.
Reply With Quote
  #6  
Old 09-05-2016
Member
 
Join Date: Jul 2016
Location: BC Canada
Posts: 955
I know the compression is quite high on the 4, but I've never heard of something like that happening either.
Maybe a defective plug ???
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Ford Ranger Owner Manuals - 1996 to 2011 Models Trevelyn1015 General Technical & Electrical 18 08-20-2017 08:47 PM
4.0 OHV valve noise or main bearing noise blair683 4.0L OHV & SOHC V6 Tech 4 07-09-2015 08:40 PM
hammering out dents? Seroth General Technical & Electrical 8 09-28-2008 07:53 PM
1998 swapped to 1996 gotmud? New Ideas 7 09-18-2008 07:27 AM
Ticking noise at low speeds, lots of noise in general heaton84 General Technical & Electrical 8 11-18-2007 10:52 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:39 AM.