idler pully squeakin! - Ranger-Forums - The Ultimate Ford Ranger Resource


2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-24-2011
Member
Thread Starter
 
Join Date: Jun 2010
Location: phoenix, az
Posts: 7
idler pully squeakin!

only squeaks under idle, but it was replaced less then 5k miles ago, (but not with a direct replacement, one that was "close").

got some HEAVY rain and had to drive about 50 miles, it stopped squeakin in the rain and for the next two days! but not its back. whats everyones thoughts? imma head to autozone and get a new one.

Gonna go on a 300 mile camping journey tomorrow, and i figure as long as i keep it floored it'll be fine! (i kid, i kid)
Reply With Quote
  #2  
Old 03-24-2011
bunnell4's Avatar
Member
 
Join Date: Oct 2009
Location: Rochester, MN
Posts: 37
Install the Goodyear Gatorback Belt and you should never have that problem again. I replaced a bunch of parts for two years trying to beat the screaming and come to find out the belt was the problem.
Reply With Quote
  #3  
Old 03-30-2011
Member
 
Join Date: Mar 2011
Location: NW Houston, TX
Posts: 24
you sure its the belt and not the syncho for the cam sensor? easy way to tell, take the belt off and start it. if its still sqeuakin, it aint in the belt.
Reply With Quote
  #4  
Old 03-30-2011
bunnell4's Avatar
Member
 
Join Date: Oct 2009
Location: Rochester, MN
Posts: 37
Quote:
Originally Posted by the downlow View Post
you sure its the belt and not the syncho for the cam sensor? easy way to tell, take the belt off and start it. if its still sqeuakin, it aint in the belt.
Good point. I would go for the belt first though. I didn't think of the cam sync.
Reply With Quote
  #5  
Old 03-30-2011
Member
 
Join Date: Mar 2011
Location: NW Houston, TX
Posts: 24
yeah i cant tell you how many have come in saying my belt is squeaking. at least its an easy/free way to find out
Reply With Quote
  #6  
Old 03-31-2011
rangerstepside's Avatar
Member
 
Join Date: Nov 2010
Location: eafb, sd
Posts: 545
might not be either, i had the same prob, it was the tensioner, worked fine but was slighly warped, they are know to do this, replacr the tensioner and make sure it is straight and it should fix it, might wanna check the sensor first
Reply With Quote
  #7  
Old 04-06-2011
Member
 
Join Date: Mar 2011
Location: Decatur, AL
Posts: 2
It was the tensioner on my truck. It was out of alignment. I replaced it and the squealing stopped.
Reply With Quote
  #8  
Old 04-06-2011
Scrambler82's Avatar
Old Guy Userů ltr
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
My belt squealed but only in the rain.
Replaced it with a Gator Back last year and it is doing it again.
Reply With Quote
  #9  
Old 04-09-2011
rangerstepside's Avatar
Member
 
Join Date: Nov 2010
Location: eafb, sd
Posts: 545
Quote:
Originally Posted by Scrambler82 View Post
My belt squealed but only in the rain.
Replaced it with a Gator Back last year and it is doing it again.
it's your tensioner. whats happening is it isn't sittin on the belt right. it is sitting at a warped angle cuz it loosened up in the spring assembly. it's from takin the belt on and off alot or it could be just old. replace the whole tensioner assembly, not just the pully, and the squeal and the unexplained noises you may or may not hear will go away. mine did this to and i didn't replace it, got so bad even on a dry day
Reply With Quote
  #10  
Old 04-10-2011
bunnell4's Avatar
Member
 
Join Date: Oct 2009
Location: Rochester, MN
Posts: 37
Is there a way to check the tensioner arm. Like some kind of bench test or does it get loose like a bad bushing or what?
Reply With Quote
  #11  
Old 04-10-2011
rangerstepside's Avatar
Member
 
Join Date: Nov 2010
Location: eafb, sd
Posts: 545
inside of the tensioner assembly there is a coil spring that wears out and causes it to coil the wrong way. like a rivet or something that doesn't keep it all together. so it could theoretically come completely apart. there is no way to fix the tensioner exept to replace the whole thing. it's only 50 bucks, one bolt in the center that mounts it right up.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another Idler Pulley Question (pics) Patrickthenomad 2.3L & 2.5L I4 Tech 7 04-13-2017 08:04 PM
Idler pulley replacement on 2.3 - No bolt !?? gordonb1 SOHC - 2.3L & 2.5L Lima Engines 2 12-19-2010 07:39 PM
idler pulley Spinich 2.9L & 3.0L V6 Tech 4 08-13-2007 06:54 AM
New Idler pulley much smaller then old one? Jeremy102579 2.9L & 3.0L V6 Tech 15 07-11-2007 08:18 PM
Need An Idler Pulley & Gatorback Belt.. Trevelyn1015 2.9L & 3.0L V6 Tech 11 11-07-2005 10:10 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:31 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.