need help! - Ranger-Forums - The Ultimate Ford Ranger Resource


2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-26-2015
Member
Thread Starter
 
Join Date: Nov 2013
Location: Sherman, ME
Posts: 44
need help!

i have a 2001 3.0 ford ranger. i have replaced the water pump, fan clutch, alternator, power steering pump, and belt tensioner . the water pump has failed 3 times. third time i bought a brand new motor craft water pump and fan clutch. every time i have replaced pumps i have replaced the belt also. i keep getting a chirping sound from the belt. the belt seems very tight. its very hard to get it on and off with the tensioner pulled all the way down. ive got some kind of issue that keeps killing pumps. anyone have any ideas? i thought it was the tensioner but even after replacing it there was no change.
Reply With Quote
  #2  
Old 02-26-2015
RLong31's Avatar
The Ban Hammer
iTrader: (5)
 
Join Date: Jul 2009
Location: Monrovia, IN
Posts: 2,629
Are you sure you have the right size belt? Once you release tension on the belt.. it should be pretty loose and come off easily.
Reply With Quote
  #3  
Old 02-26-2015
RF Veteran
iTrader: (1)
 
Join Date: Jan 2014
Location: Vancouver, BC
Posts: 7,585
You need to use sand paper or emory cloth on all the pulleys before installing a new belt.
A slipping belt "glazes" a pulley each time it slips, this is like ice for a tire, it promotes more slipping and more glazing.
Installing a new belt doesn't remove the glazed areas, just like switching tires wouldn't remove the ice on the road, lol.


How are the water pumps failing?

Leaking out the weep hole?
Bearing wearing out early from misaligned pulleys

Reduced cooling because impeller blades are being eaten away?
electrolysis eating away the blades
Reply With Quote
  #4  
Old 02-26-2015
Member
Thread Starter
 
Join Date: Nov 2013
Location: Sherman, ME
Posts: 44
Quote:
Originally Posted by RonD View Post
You need to use sand paper or emory cloth on all the pulleys before installing a new belt.
A slipping belt "glazes" a pulley each time it slips, this is like ice for a tire, it promotes more slipping and more glazing.
Installing a new belt doesn't remove the glazed areas, just like switching tires wouldn't remove the ice on the road, lol.


How are the water pumps failing?

Leaking out the weep hole?
Bearing wearing out early from misaligned pulleys

Reduced cooling because impeller blades are being eaten away?
electrolysis eating away the blades
just ran it down to my uncle's garage and he believes the pulleys are misaligned and suggested a gator belt. yes the water pump bearings wear out real fast and i usually notice the weep hole leaking about a month before there is play in the bearings .
Reply With Quote
  #5  
Old 02-26-2015
RF Veteran
iTrader: (1)
 
Join Date: Jan 2014
Location: Vancouver, BC
Posts: 7,585
Then I would say your uncle is correct, you have a misalignment
Reply With Quote
  #6  
Old 03-03-2015
Member
Thread Starter
 
Join Date: Nov 2013
Location: Sherman, ME
Posts: 44
Quote:
Originally Posted by RonD View Post
Then I would say your uncle is correct, you have a misalignment
ok so bad news. gatorback belt did nothing. replaced the idler pulley just because it was the only other thing left to replace. do you think its possible that its a noisy camshaft synchronizer? there is no chirp at startup. you have to drive it til the engine is warm and i only here the noise while coasting or slowing down. so pretty much when the engine isnt working hard it chirps.
Reply With Quote
  #7  
Old 03-03-2015
RF Veteran
iTrader: (1)
 
Join Date: Jan 2014
Location: Vancouver, BC
Posts: 7,585
The 3.0l syncronizer should be replaced every 100k miles, or if it starts to make a noise.
But that wouldn't explain your past water pump issues.

Have you double checked the belt routing around the pulleys?

Put a straight edge across the pulleys you can test, the pulley's edges need to touch the straight edge and each other, NO gap
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help figuring out what shocks I need Slow94 Suspension Tech 0 06-20-2010 05:51 PM
I need new shocks and i need some help 2007BlackFX4 Suspension Tech 3 06-03-2010 08:36 PM
so i need a sub but i need help finding one... DeMar17 Audio & Video Tech 8 06-10-2009 07:45 AM
NEED HELP!!! need to install new Cd player 01edgeMan Audio & Video Tech 6 01-11-2009 07:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:52 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.