4.0l SOHC misfire/ no fire when AC engages. - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-22-2015
03_Ranger's Avatar
Member
Thread Starter
 
Join Date: Mar 2013
Location: Fort Collins
Posts: 11
4.0l SOHC misfire/ no fire when AC engages.

Every time I turn on the defroster for my 2003 Ranger and the AC pump engages you hear the engine drop a cylinder (no spark). When it disengages, the cylinder drops again. The voltage in the battery only drops .02 volts and the AC still blows cold. The defroster works fine. No tripped engine code or check engine light. Just sounds rough when idling with the defroster on. Defroster off, there are no dropped cylinders.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Clutch engages at the top Sbcjeep Drivetrain Tech 20 07-12-2017 04:22 PM
no 1st gear reverse works fine, rev engine and 1st engages but bangs hard (5r44e) RoRosmachine Drivetrain Tech 1 10-13-2013 07:16 AM
97 2.3 5spd manual, Clutch engages halfway?? Hellion Drivetrain Tech 3 04-04-2011 04:01 AM
FIRE! FIRE!!!! woot!!!! now.... chillmiller 2.9L & 3.0L V6 Tech 25 09-23-2009 09:31 AM
1998 3.0L Starter Randomly engages. HELP jmalibuss General Technical & Electrical 9 11-13-2007 08:15 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:19 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.