abs sensor? - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-01-2008
01rangerguy's Avatar
Member
Thread Starter
 
Join Date: Nov 2005
Location: big bend wi
Posts: 26
abs sensor?

Has anyone had a ABS sensor go bad on your diff. ? IF so what kind of problems were you having?
Reply With Quote
  #2  
Old 12-01-2008
01xltranger4x4's Avatar
Member
iTrader: (3)
 
Join Date: May 2005
Location: MI
Posts: 3,200
The ABS will engage on dry pavement, usually when coming to a stop with brakes applied of course.
Reply With Quote
  #3  
Old 12-01-2008
a_shane2_go's Avatar
Member
 
Join Date: Jan 2006
Location: Calgary AB (Canada)
Posts: 16
The only problem i had is my ABS light came on (it was my drivers side front) and my ABS didnt engage at all. Just normal brakes really. Kept it like that for over 8 months until winter came around again. They replaced the sensor and wire which cost $332.54 canadian.

Too cold to try the job myself now.
Reply With Quote
  #4  
Old 12-01-2008
SB05EDGE's Avatar
Member
iTrader: (1)
 
Join Date: Nov 2007
Location: Midland, Texas
Posts: 534
if there is an abs sensor bad and the abs light is on and the abs system is disabled but brake operation is normal, just no abs under hard braking.

and abs sensors go out from time to time, i replace all the time at work.
Reply With Quote
  #5  
Old 12-02-2008
94Ranger355's Avatar
Member
iTrader: (1)
 
Join Date: Nov 2005
Location: Athens, TN
Posts: 616
Post Also:

Quote:
Originally Posted by 01rangerguy View Post
Has anyone had a ABS sensor go bad on your diff. ? IF so what kind of problems were you having?
================================================== =
The ABS sensor in the chunk also is the pickup for your speedometer.

I had to replace the one in my Son's 99 Ranger due to his speedo goin south.
Reply With Quote
  #6  
Old 12-04-2008
01rangerguy's Avatar
Member
Thread Starter
 
Join Date: Nov 2005
Location: big bend wi
Posts: 26
both of the fronts just lock up and the rears still spin. i tried both sensors in the front and the relay under the hood. could it be the brake booster?
Reply With Quote
  #7  
Old 12-07-2008
Member
iTrader: (1)
 
Join Date: Mar 2008
Location: Union City, PA
Posts: 170
I was wondering is the ABS sensor connected to the wheel hub assembly. I have this same problem.
Reply With Quote
  #8  
Old 12-18-2008
Biz's Avatar
Biz Biz is offline
Member
 
Join Date: Sep 2006
Location: los angeles,California
Posts: 2,120
bump this thread..i have the same damn problems
Reply With Quote
  #9  
Old 12-18-2008
pace51's Avatar
Member
 
Join Date: Jul 2008
Location: on da puter
Posts: 711
My tires ripped the wire off the left front. I sported it like that for almost a year. The abs light was on and I didn't have the use of abs but that was all. I don't think it mattered much anyway I don't think could have locked up the 35's if I had tried
Reply With Quote
  #10  
Old 02-04-2009
RangOH's Avatar
Member
 
Join Date: Feb 2009
Location: Madison, Ohio
Posts: 854
Quote:
Originally Posted by 01rangerguy View Post
both of the fronts just lock up and the rears still spin. i tried both sensors in the front and the relay under the hood. could it be the brake booster?
You may have leaky axle seals in back... gear lube could be getting in to your rear drums not good.
Reply With Quote
  #11  
Old 02-04-2009
jkl2455's Avatar
Member
 
Join Date: Oct 2006
Location: honolulu, hawaii
Posts: 43
Diff. speed sensor

My '00 Supercab just has rear antilock brakes, speed sensor went out, caused the ABS light to come on, speedo quit, along with cruise control.
Replacing it was easy, 15 minutes tops
Reply With Quote
  #12  
Old 02-04-2009
wvcat's Avatar
Member
iTrader: (4)
 
Join Date: May 2007
Location: New Cumberland
Posts: 2,044
I had one go bad on a 99 that made the speedometer jumpy at low speeds and the transmission shift weird sometimes but not always. The abs light didn't come on
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 Ranger 2 wheel abs or 4 wheel abs?? Please help NedoMedo Suspension Tech 6 02-23-2012 06:04 PM
4 wheel ABS or 2 wheel ABS? dirtybird819 Suspension Tech 7 02-27-2011 11:50 AM
2 wheel abs to 4 wheel abs ???? kenflash New Ideas 1 10-07-2010 06:01 AM
New ABS sensor, now ABS light. 01xltranger4x4 Drivetrain Tech 32 06-26-2007 06:24 PM
Help with ABS sensor with 3" Spindle lift jdugan4859 Suspension Tech 1 04-17-2005 12:01 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:11 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.