Engine noise question when starting truck - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-04-2009
Member
Thread Starter
 
Join Date: Sep 2005
Location: Greeley,Co
Posts: 7
Engine noise question when starting truck

I have a 2003 xlt 4.0 with ~77k miles

When I go to start my truck after it sits for a while, it sounds like a bearing spins dry and then quits once it starts. I took it to the local dealership a while back, but it was very random and they did not find anything. Now I notice it almost at every start after sitting for a few hours.

I am going to take it back but just curious if anyone might have an idea of what they are going to find.

Thanks,

GJ
Reply With Quote
  #2  
Old 06-04-2009
TurdFX4's Avatar
Member
 
Join Date: Dec 2008
Location: My house
Posts: 933
mine does it too occasionally, I was told that its a ****ty oil filter, I dont know if its true or not
Reply With Quote
  #3  
Old 06-04-2009
Member
Thread Starter
 
Join Date: Sep 2005
Location: Greeley,Co
Posts: 7
Strange I just had my oil changed.
Reply With Quote
  #4  
Old 06-04-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
Probably the timing chain rattling around. The tensionor runs off of oil pressure and since there is none after sitting around then they can't hold the chain properly at startup. Such a lovely engine.<----Sarcasm.

https://www.ranger-forums.com/forum2...oil-chane.html
Reply With Quote
  #5  
Old 06-04-2009
Member
Thread Starter
 
Join Date: Sep 2005
Location: Greeley,Co
Posts: 7
That makes sense. Better get it into the shop before it tears something up. I wonder what the price tag on replacing that is.

Thanks

GJ
Reply With Quote
  #6  
Old 06-04-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
According to Ford it is just a noise. I have 127K miles and it rattles when its cold. No problems with the engine. My buddy, Alon, has less miles and it rattles all the time in his 01 but the engine still runs strong. If you have warranty get it fixed. If not let it go. Sometimes you have to pull the engine since there is a chain on the back of the block. So like $1200ish to fix it all.
Reply With Quote
  #7  
Old 06-04-2009
Member
Thread Starter
 
Join Date: Sep 2005
Location: Greeley,Co
Posts: 7
Yeah, no power loss just notice it a bit more, sucks my warranty just ran out at 75k.

Oh well

Thanks
Reply With Quote
  #8  
Old 06-09-2009
Alon's Avatar
Member
iTrader: (13)
 
Join Date: Jun 2004
Location: Long Beach, CA
Posts: 2,555
I'm almost going to bet its the starter.

Can you get a video of the noise for me? I thought it was something in the engine about to screw up, but it was just the noisy starter not releasing fast enough
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
horrible starting, revs up after starting. smokindmax SOHC - 2.3L & 2.5L Lima Engines 5 09-01-2009 11:33 AM
Noise underneath truck starting at 42mph? Jeremy102579 Drivetrain Tech 0 03-07-2009 07:13 PM
Engine Hard Starting PunxsyPhil 4.0L OHV & SOHC V6 Tech 5 10-19-2007 12:51 AM
4.0 Engine not starting Eibbor 4.0L OHV & SOHC V6 Tech 3 09-04-2007 11:59 AM
Pouring noise when starting truck for a couple minutes..... Jeremy102579 2.9L & 3.0L V6 Tech 4 01-27-2007 10:57 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:24 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.