Huge fuel economy drop after storing all summer, Help! - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-02-2013
Member
Thread Starter
 
Join Date: Jun 2009
Location: Edmonton, AB
Posts: 27
Huge fuel economy drop after storing all summer, Help!

I need some help/opinions with my ranger suffering from bad fuel economy. I drive my ranger in the winter and store it in the summer. So the truck is stored inside for 5 months. I took the truck out in October and I saw a MASSIVE decrease in fuel economy.

Before i was getting 16-18mpg or average 400-450km's per tank. Now im down to 10mpg and 200-250km's per tank.

I know I have to factor in winter gas here in Canada, Also around the same time I put on larger tires. But I suspect there is something else going on here.

I have done a few simple things trying to fix the problem,

-lighter foot on throttle
-air filter
-fuel filter
-oil was just changed
-different gas
-cleaned MAF

Nothings helped. Next I'm looking at plugs & wires.

Is it possible that the combo of winter gas and larger tires are 100% at fault? Any suggestions or opinions would be greatly appreciated!
Reply With Quote
  #2  
Old 04-02-2013
06RangerXLT's Avatar
Member
iTrader: (2)
 
Join Date: Feb 2011
Location: Halton Hills, Ont
Posts: 1,685
seems like too big of a jump.
is it stuck in 4x4?
Reply With Quote
  #3  
Old 04-02-2013
Member
Thread Starter
 
Join Date: Jun 2009
Location: Edmonton, AB
Posts: 27
Definitely not stuck in 4x4, check that by putting the back end out in some snow.
Reply With Quote
  #4  
Old 04-02-2013
06RangerXLT's Avatar
Member
iTrader: (2)
 
Join Date: Feb 2011
Location: Halton Hills, Ont
Posts: 1,685
fishtailing doesnt mean its out of 4x4. gotta remember the front diff is open.

thats about all i could think of. unless theres a nest in your air box.
Reply With Quote
  #5  
Old 04-02-2013
Mcleary316's Avatar
Member

 
Join Date: May 2010
Location: Lawrence, Kansas
Posts: 2,322
How much bigger are the tires?
Reply With Quote
  #6  
Old 04-02-2013
Member
Thread Starter
 
Join Date: Jun 2009
Location: Edmonton, AB
Posts: 27
255/70/16 stock to 265/75/16 ... Based on what other are experiencing with the same set up it shouldn't all be the tires.
Reply With Quote
  #7  
Old 04-02-2013
06RangerXLT's Avatar
Member
iTrader: (2)
 
Join Date: Feb 2011
Location: Halton Hills, Ont
Posts: 1,685
nope something mechanical is causing the problem.

clean the IAC, clean the MAF sensor and the throttle position sensor. check for a plugged cat, change all the fluids. after that there isnt much i can suggest. unless an injector is stuck open dumping into the cylinders. use a ratchet extension, and place it on the injector. then put the other end to your ear. see if you can hear each on clicking. if one doesnt, its sticking.
Reply With Quote
  #8  
Old 04-03-2013
Mcleary316's Avatar
Member

 
Join Date: May 2010
Location: Lawrence, Kansas
Posts: 2,322
There's no codes being thrown right? Change plugs and wires also.
Reply With Quote
  #9  
Old 04-03-2013
Member
Thread Starter
 
Join Date: Jun 2009
Location: Edmonton, AB
Posts: 27
Quote:
Originally Posted by 06RangerXLT View Post
nope something mechanical is causing the problem.

clean the IAC, clean the MAF sensor and the throttle position sensor. check for a plugged cat, change all the fluids. after that there isnt much i can suggest. unless an injector is stuck open dumping into the cylinders. use a ratchet extension, and place it on the injector. then put the other end to your ear. see if you can hear each on clicking. if one doesnt, its sticking.
The truck is 2009 I would think the cats would be OK. I Don't notice any exhaust in the cabin or around the truck,

I will clean those sensors but i have no idea how to check injectors, Any how-to's?

Thanks for the ideas.

Quote:
Originally Posted by Mcleary316 View Post
There's no codes being thrown right? Change plugs and wires also.
Plugs and wires I will do soon. No check engine light has come on, Does this mean no codes thrown?
Reply With Quote
  #10  
Old 04-03-2013
djfllmn's Avatar
Moderator
 
Join Date: Mar 2009
Location: York, PA
Posts: 5,796
bad gas? how full was the tank when you parked it?
Reply With Quote
  #11  
Old 04-03-2013
Mcleary316's Avatar
Member

 
Join Date: May 2010
Location: Lawrence, Kansas
Posts: 2,322
Maybe a silly question but does it feel like it coasts as well as it should or does it come to a stop to quickly? Also I would run seafoam through everything before you change anything. Might help some.
Reply With Quote
  #12  
Old 04-03-2013
Member
 
Join Date: Jul 2007
Location: alberta
Posts: 457
How many tanks of fuel have you put through it to get these figures? How many miles on your truck?

I'm on 265/75R16s and I get anywhere between 10 and 18 miles per US gallon depending on driving conditions and what type of driving/length of trips.

Did you correct the speedometer for the tire size? Is it accurate?

Try some fuel injector cleaner.

Are your tires adequately inflated?

Perhaps you have a dragging caliper or a stuck park brake. Lift the truck up and spin each wheel, see if any one has unusual drag.

Have you been idling more than usual? Like a new remote start or something? Excessive idling is hard on fuel economy, as in ZERO miles per gallon!
Reply With Quote
  #13  
Old 10-03-2013
cheese_man's Avatar
Member
iTrader: (1)
 
Join Date: Nov 2009
Location: arthur
Posts: 2,100
what brand of fuel are you using

petro-canada / shell / esso /

octane level of fuel
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
storing my truck rangerstepside 2.9L & 3.0L V6 Tech 0 01-02-2013 10:00 PM
Storing my Ranger over the winter bonez General Ford Ranger Discussion 7 12-20-2011 08:40 PM
Storing the Ranger... Prep advice? RLong31 General Ford Ranger Discussion 8 12-06-2011 10:38 PM
fuel economy drop with bigger tires? brichmond Wheels & Tires Semi-Tech 10 10-29-2010 03:00 PM
Storing cleaning products. GrafixGuy Auto Detailing 101 12 01-10-2010 01:06 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:48 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.