My truck- Help me figure it out.. - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-01-2009
99ranger4x4's Avatar
RF Veteran
Thread Starter
iTrader: (3)
 
Join Date: Jun 2006
Location: Austin, TX
Posts: 12,198
My truck- Help me figure it out..

I blew the head gasket back on july 4th, i know that for sure.. ran hot as ****, the "fix it" **** i put into the radiator made white smoke/steam come out of the exhaust..

I knew it wasn't gonna work but i was an hour from home w/ no money for a wrecker. It ran about 5/8 to 3/4 of the way up the temp gauge all the way home. I could hammer on the gas through 1st and 2nd w/ no issues but as soon as i hit 3rd, 4th or 5th and put my foot down it would sputter and miss.

fast forward to the last week.

Anywho, i drove the truck the other day a short distance, and today i took it for a bit longer drive. The first time the gauge stayed in the middle until it hit an air pocket and pegged, then went back down to normal. As for the sputtering it was about the same, 1st and 2nd foot to the floor.. nothing unusual. 3rd would sputter but it didn't seem to happen as bad as the original drive home. Same with today, gauge stayed normal but the sputtering didn't seem nearly as bad as it used to be in 3rd but i could still make it happen.


Soooooooo. Ideas?
My only thought is some how that gasket fix **** actually did something but it still doesn't explain the sputtering, especially since it only happens in 3rd gear and up.
Reply With Quote
  #2  
Old 09-01-2009
shadow905's Avatar
Member
iTrader: (10)
 
Join Date: May 2006
Location: Boerne, TX
Posts: 1,997
your truck + my truck + head on collision = insurance moneys for both of us...
Reply With Quote
  #3  
Old 09-01-2009
99ranger4x4's Avatar
RF Veteran
Thread Starter
iTrader: (3)
 
Join Date: Jun 2006
Location: Austin, TX
Posts: 12,198
meet in buda?

we should do it now before we take it off the insurance lol


I actually wanna make a day trip to boulder if i can keep it running cool. the sputtering won't really be an issue out there.
Reply With Quote
  #4  
Old 09-01-2009
Downey's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
lol take a video for us on here so we can see it. but whos fault is it going to be?
Reply With Quote
  #5  
Old 09-01-2009
99ranger4x4's Avatar
RF Veteran
Thread Starter
iTrader: (3)
 
Join Date: Jun 2006
Location: Austin, TX
Posts: 12,198
we could arrange for a deer to run out in the road.
Reply With Quote
  #6  
Old 09-01-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
Finish it off:



and

Reply With Quote
  #7  
Old 09-01-2009
99ranger4x4's Avatar
RF Veteran
Thread Starter
iTrader: (3)
 
Join Date: Jun 2006
Location: Austin, TX
Posts: 12,198
i actually have a bottle sitting in the garage

here's Shanes philosophy

Quote:
Originally Posted by Fx4wannabe01
....maybe it's the engine just saying "you've replaced everything else but meeeeeeee!!!!"

I would love to put a 302 or 350 in it but i dont have the money. I'm following up on a CL ad for a 4.0 from a 93 explorer for $300
Reply With Quote
  #8  
Old 09-01-2009
Downey's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
^^^ lol
Reply With Quote
  #9  
Old 09-01-2009
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
well when it gets so hot its gonna ruin other stuff.

like valves
sparkplugs, etc, etc.... what about the oil?

did you do a pressure check? also a good flush of the coolant?
Reply With Quote
  #10  
Old 09-01-2009
MudSlanger's Avatar
Member
iTrader: (4)
 
Join Date: Jun 2007
Location: Phoenix, AZ
Posts: 1,462
Quote:
Originally Posted by 99ranger4x4 View Post
i actually have a bottle sitting in the garage

here's Shanes philosophy



I would love to put a 302 or 350 in it but i dont have the money. I'm following up on a CL ad for a 4.0 from a 93 explorer for $300
you putting a chevy motor in it? 351 you mean?

Just do what im doing crack head. Ill come to austin in dec and ill help you install it
Reply With Quote
  #11  
Old 09-01-2009
shadow905's Avatar
Member
iTrader: (10)
 
Join Date: May 2006
Location: Boerne, TX
Posts: 1,997
Quote:
Originally Posted by MudSlanger View Post
you putting a chevy motor in it? 351 you mean?

Just do what im doing crack head. Ill come to austin in dec and ill help you install it

No he means a 350. he drove a 350 one time and now hes stuck in chevy drivetrain mode.
Reply With Quote
  #12  
Old 09-01-2009
99ranger4x4's Avatar
RF Veteran
Thread Starter
iTrader: (3)
 
Join Date: Jun 2006
Location: Austin, TX
Posts: 12,198
Quote:
Originally Posted by zabeard View Post
well when it gets so hot its gonna ruin other stuff.

like valves
sparkplugs, etc, etc.... what about the oil?

did you do a pressure check? also a good flush of the coolant?
oh boy didn't think about all that crap.. I was gonna throw new plugs in it if i stayed in town this weekend.. I dont get why nothing happens in 1st or 2nd though.

Quote:
Originally Posted by MudSlanger View Post
you putting a chevy motor in it? 351 you mean?

Just do what im doing crack head. Ill come to austin in dec and ill help you install it
lol yep, drove a YJ with a 350 and loved it haha

read the rest of that, i dont have they money for a swap right now
Reply With Quote
  #13  
Old 09-01-2009
shadow905's Avatar
Member
iTrader: (10)
 
Join Date: May 2006
Location: Boerne, TX
Posts: 1,997
yea wes's jeep has some *****. pretty awesome
Reply With Quote
  #14  
Old 09-01-2009
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
spark plug wires
coil pack
etc...
Reply With Quote
  #15  
Old 09-01-2009
99ranger4x4's Avatar
RF Veteran
Thread Starter
iTrader: (3)
 
Join Date: Jun 2006
Location: Austin, TX
Posts: 12,198
but nothing acts up when its at WOT through 1st and 2nd gear.. just confuses me.
the truck has no idea what gear its in. it idles fine.

I'll do plugs when ever i get around to it. I feel destroying some stuff and gutting the truck will be more fun than changing stupid spark plugs
Reply With Quote
  #16  
Old 09-01-2009
MudSlanger's Avatar
Member
iTrader: (4)
 
Join Date: Jun 2007
Location: Phoenix, AZ
Posts: 1,462
i have an autozone coil pack and some like new plug wires haha!! want them? 30 bucks plus shipping :-D
Reply With Quote
  #17  
Old 09-01-2009
99ranger4x4's Avatar
RF Veteran
Thread Starter
iTrader: (3)
 
Join Date: Jun 2006
Location: Austin, TX
Posts: 12,198
wrong engine?

my wires are under warranty
Reply With Quote
  #18  
Old 09-01-2009
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
Quote:
Originally Posted by 99ranger4x4 View Post
but nothing acts up when its at WOT through 1st and 2nd gear.. just confuses me.
the truck has no idea what gear its in. it idles fine.

I'll do plugs when ever i get around to it. I feel destroying some stuff and gutting the truck will be more fun than changing stupid spark plugs
but it lugs the engine in a higher gear? idk what happens if your in a high rpm in 3rd.
Reply With Quote
  #19  
Old 09-01-2009
99ranger4x4's Avatar
RF Veteran
Thread Starter
iTrader: (3)
 
Join Date: Jun 2006
Location: Austin, TX
Posts: 12,198
it likes to change it up. high and low rpm.
Reply With Quote
  #20  
Old 09-03-2009
99ranger4x4's Avatar
RF Veteran
Thread Starter
iTrader: (3)
 
Join Date: Jun 2006
Location: Austin, TX
Posts: 12,198
drove it to work again today.. if im doin idk , 35-40 in 3rd gear and put my foot down it doesn't sputter when the engines bogged down, it only starts to miss and sputter once it gets to a higher RPM and there's less of a load on the engine
Reply With Quote
  #21  
Old 09-03-2009
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
fuel delivery? plugged fuel filter?


fuel pump?

did you check the spark plugs?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
can't figure this one out please help! tigwelder General Technical & Electrical 5 11-20-2010 09:46 PM
help me figure out what this parrt is j99ranger4x4 General Technical & Electrical 8 04-05-2010 08:30 PM
help me figure this out. Vonhanson General Technical & Electrical 3 12-10-2009 10:07 PM
Can someone help me figure out what axle this is? DallyBoy09 Drivetrain Tech 1 10-12-2009 11:34 AM
need help. cant figure it out. theclimax General Ford Ranger Discussion 12 12-28-2005 05:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:37 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.