Seafoam treatment, no smoke? - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-25-2014
insistent's Avatar
Member
Thread Starter
 
Join Date: Jul 2014
Location: la baie
Posts: 60
Seafoam treatment, no smoke?

Hello, i recently had a 2000 Ranger 4.0L with 120k miles, last week i have cleaned the TB and IAC, there were well dirty, so it has to be the same thing in the engine, and apparently the seafoam should make lot of smoke, carbon or not, but there was none...

Heres how i did it.

1.Warm up the engine

2. Ask a friend to hold rpm to 2K and make sure it wont stall

3. Pour really Slowly about 1/3 of the bottle in the brake booster vacuum line.

4.Stop engine for 15 minutes, replug hose and add rest of can in fuel tank.

5.Start it and rev it up, no smoke or hesitation.

Did i do something wrong? Maybe i added the seafoam too slowly? Took me like more than 5 minutes to poor 1/3. Or too much RPM? Maybe i should add half the can next time?

(By the way, i didnt poored the sea foam directly in the hose, but in that thing between the brake booster and hose, maybe thats why the truck wanted to stall so easily?)

Last edited by insistent; 08-25-2014 at 04:54 PM.
Reply With Quote
  #2  
Old 08-25-2014
pearlkid9988's Avatar
Member
 
Join Date: Dec 2008
Location: Newnan Georgia
Posts: 828
Mine only smoked the first time i did it at 85k miles after that i do it every 10k or so and it doesn't ever really smoke anymore. Im pretty sure it still works because its controlling the notorious 3.0 ping really well.
Reply With Quote
  #3  
Old 08-25-2014
insistent's Avatar
Member
Thread Starter
 
Join Date: Jul 2014
Location: la baie
Posts: 60
I tried again with half the can and poor it faster, this time it smoked, but not much and not more than 15 sec.
Reply With Quote
  #4  
Old 08-26-2014
06FordFX4's Avatar
Member
iTrader: (1)
 
Join Date: Feb 2012
Location: Canada
Posts: 694
First time I did mine it barely smoked. Second time it smoked more.

I use 1/2 can in vacuum line, half in tank.

And I let it sit 30+ minutes. Longer the better. And more smoke. Lol.
Reply With Quote
  #5  
Old 08-26-2014
insistent's Avatar
Member
Thread Starter
 
Join Date: Jul 2014
Location: la baie
Posts: 60
Only waited 10 minutes, does it make that much difference?
Reply With Quote
  #6  
Old 08-26-2014
06FordFX4's Avatar
Member
iTrader: (1)
 
Join Date: Feb 2012
Location: Canada
Posts: 694
Yes.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Post your Seafoam smoke pics!!!!!! TheBearJeweler Snapshots 18 12-15-2009 10:54 PM
Rough Idle after seafoam treatment. Help rybread5520 2.9L & 3.0L V6 Tech 3 05-24-2008 11:50 AM
How-to: Eliminate Pinging - Seafoam Motor Treatment redranger4.0 Engine & Drivetrain 0 11-23-2007 12:12 AM
Seafoam Motor Treatment, vs. Seafoam Deep Creep? iplayloudly General Technical & Electrical 5 06-22-2007 04:14 PM
How-To: Eliminate Pinging - Seafoam Motor Treatment Needforspeed3685 Engine & Drivetrain 5 03-12-2007 12:22 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 08:41 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.