Speed Governer Question - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #26  
Old 01-15-2006
67cobain94's Avatar
Member
 
Join Date: Jul 2005
Location: Vero Beach, Florida
Posts: 708
Mine will do 93 all day long and that's it. I have bigger tires by a little bit and when I worked for Ford I was able to reprogram with the WDS to compensate for them and it didn't change anything whatsoever. 93 is the best I've seen anyone in a Ranger get stock.
Reply With Quote
  #27  
Old 01-15-2006
Buttercup's Avatar
Member
 
Join Date: Jun 2004
Location: Parma, OH
Posts: 142
Quote:
Originally Posted by Redneckstone
really its a PT...i laugh when i see them no offence but no thanks...rather have like a focus over that...
No offense taken...but a Focus!?!?! C'mon already, at least go for a Yugo or Pinto!!
Reply With Quote
  #28  
Old 01-15-2006
Member
Thread Starter
 
Join Date: Jun 2004
Location: City, PA
Posts: 515
Well, I tested out a theory tonight. I got a friend with a Nextel, and we went out and tested my speedo out on his farm. He has a 1 3/4 mile private access road to his house, which is enough room to get up to speed...

Our speedos matched perfectly, right up to my dreaded 102 MPH limiter. However, I turned the overdrive off, and got up to 105. So I have no idea what the hell is up with my truck.

D, what should the axle code be on my rear?

Buttercup, what is wrong with a Focus? My SVT loved to eat Turbo PTs, my max speed on the SVT Focus was 132MPH, leaving your PT at the starting gate...several people here have seen my SVT, and one got to ride in it. I chased D around the Frackville Mall with it...Ohhhh...the memories...

BigWill, I'd watch myself before insulting people you don't know. If only you knew how to read...

Neil, thanx for the clarification to Wil, you DO know how to read...

I am going to take it in and have the ECM reflashed, no telling what else is wrong...
Reply With Quote
  #29  
Old 01-15-2006
vansnxtweek's Avatar
Member
 
Join Date: Feb 2005
Location: USA
Posts: 2,666
I just went by one of those speed checker things today and when i was going 41-42 mph, the checker said 38. So if the checker is right, then it is a 1.08% difference off, so at 92 mph, my speedometer would read 99 mph. So if it is a small percent off, then at a high speed like that it could easily make an 8 mile difference.
BTW, where the heck were you tachin at 105 out of overdrive?!
Reply With Quote
  #30  
Old 01-15-2006
FireRanger's Avatar  
Join Date: May 2004
Location: CT
Posts: 0
I wouldn't be too reliant on the accuracy of those speed signs. I seriously doubt it goes through the calibration of one used for enforcement purposes.
Reply With Quote
  #31  
Old 01-15-2006
Buttercup's Avatar
Member
 
Join Date: Jun 2004
Location: Parma, OH
Posts: 142
Quote:
Originally Posted by Chucks05EDGE
Buttercup, what is wrong with a Focus?
My opinion from the ones I've driven is that they suck, plain and simple. Apparently your's differs, which is ok with me.

Last edited by Buttercup; 01-16-2006 at 07:58 AM.
Reply With Quote
  #32  
Old 01-17-2006
Brit-ranger's Avatar
Member
 
Join Date: Jul 2005
Location: USA
Posts: 651
ford speedometers are off at slower speeds, the higher the speed the more acurate they read.
Reply With Quote
  #33  
Old 01-17-2006
BOB BOB is offline
Member
 
Join Date: Nov 2005
Location: Haltom City , Texas
Posts: 208
I have noticed that ALL makes speedo's read a little over at low speed . At high speed ; I think the tires swell a little due to centrifical force and correct the small understatement in mph at higher speeds .
Reply With Quote
  #34  
Old 01-17-2006
FMD's Avatar
FMD FMD is offline
Member
iTrader: (1)
 
Join Date: Aug 2005
Location: Amherst NY
Posts: 3,811
actually, I thought my odometer was off... like, I dont go anywhere yet rack up 200+ miles a week. so, I hit the thruway and checked it against a mile marker. dead on. so, i took it a step further and ringed up my local dealer, and let them check it, its dead on. now, my dads E350 with 2 sizes bigger on tires, is 4mph off according to a Amherst Cop i had clock me. well, my street is 30 and he was running radar, and i went past at 30. turned around and came back, and asked him how fast i went by at, he said 34mph. the look on his face was priceless LOL
Reply With Quote
  #35  
Old 02-08-2006
dangelj316's Avatar
Member
iTrader: (1)
 
Join Date: Feb 2006
Location: Yuma, AZ
Posts: 813
I have a 2004 4.0. 4.10 gears, and i'm governed at 92mph. I tried to get a chip to remove the limiter, but a shop told me that it's illegal, cause you can outrun the cops. Is that true???
Reply With Quote
  #36  
Old 02-08-2006
Member
 
Join Date: May 2005
Location: San Diego, CA
Posts: 1,046
Quote:
Originally Posted by dangelj316
I have a 2004 4.0. 4.10 gears, and i'm governed at 92mph. I tried to get a chip to remove the limiter, but a shop told me that it's illegal, cause you can outrun the cops. Is that true???
haha no... not true at all. even if you didnt have a governer, cops would probably laugh at a ranger that tried to outrun a pd car. cop cars are not governed, and can achieve and handle faster speeds than your ranger, guaranteed.
Reply With Quote
  #37  
Old 02-08-2006
HAZZARDJOHN's Avatar
Member
 
Join Date: Dec 2005
Location: Wyoming MN
Posts: 2,400
Not to mention if that was the case the truck would be governed closer to 80 because as far as I know that is the highest speed limit currently in the U.S.

~HJ
Reply With Quote
  #38  
Old 02-08-2006
Member
 
Join Date: Jun 2004
Location: Somewhere, XYZ
Posts: 4,351
No, the limiter is not there to prevent you from trying to outrun the cops. It is there to keep you from destroying your drivetrain. Read this post by Bob:

https://www.ranger-forums.com/forum2...0&postcount=33

Ranger Rick also makes a very insightful post over at ORR here:

http://www.offroadrangers.com/forums...ad.php?t=20497

Chuck, not sure why your speedo reads 100. I'd have to speculate that either your speedo is innacurate or your truck is in fact not limited for some reason. I sure as heck know my truck is limited. At ~93 MPH indicated it just stops accellerating.

Not that I really mind, I personally find anything over 80 MPH a bit of a white knuckle experience in this truck!
Reply With Quote
  #39  
Old 02-08-2006
Member
 
Join Date: Aug 2005
Location: Haverhill, MA
Posts: 1,907
i have done 108mph and thats the pnly time because i wanted to beat my friends Dakota witht he v8 in it and i won, and mine has no chip or programer and has no rev limmiter or govener for speed. is that normal on the 99s or should there be a govener??

Nick
Reply With Quote
  #40  
Old 02-08-2006
ranger024x4's Avatar
RF Veteran
iTrader: (6)
 
Join Date: Aug 2004
Location: nova
Posts: 5,061
mines governed at 92
Reply With Quote
  #41  
Old 02-08-2006
Branson's Avatar
Member
 
Join Date: Apr 2005
Location: Princess Anne, MD
Posts: 93
When I was stock I hit the limiter at 92mph dead on. That's with stock tires. I got a chip from Doug and I've hit 115mph. It's scary as hell and I'll never do it again. But anyways, I'd venture to say your speedo is off by a hair...
Reply With Quote
  #42  
Old 02-08-2006
Member
Thread Starter
 
Join Date: Jun 2004
Location: City, PA
Posts: 515
This was figured out 3 weeks ago, thanx for digging up the topic though...
Reply With Quote
  #43  
Old 02-08-2006
Rand's Avatar
Member
 
Join Date: Jun 2004
Location: Barberton,Ohio
Posts: 1,189
So what was the answer chuck?
btw didnt you flood that focus.. I seem to remember
you saying something at the one centralia meet.
Rand
Reply With Quote
  #44  
Old 02-08-2006
D.
Unregistered User
 
Posts: n/a
Quote:
Originally Posted by Chucks05EDGE
D, what should the axle code be on my rear?
( shrugging.. ) Dunno. Senior Wenzinger? What shoould the axle code be on the Tag for a L/S 3.73 gear ring?

Quote:
Originally Posted by Chucks05EDGE
I chased D around the Frackville Mall with it...Ohhhh...the memories...
Let me plagerise you.. ' Ill race you , straight up.. if ya let me pull one of those little white pills out of that window switch '

Goodtimes Mate. Had a LOT of fun that night. That Focus was pretty quick for being stock. I rolled you on the starts but you seemed to be able to catch up pretty easily. You had me on the top end. I ( literally ) had no juice.
Reply With Quote
  #45  
Old 02-08-2006
Member
Thread Starter
 
Join Date: Jun 2004
Location: City, PA
Posts: 515
I ran my Focus into 3 1/2 FEET of standing water, doing 60 MPH.
322 eastbound between eisenhour and walmart gets a little flooded during heavy rain, I didn't see it until right before I hit it.

I screamed oh $hit, hit the water, then hit the key. Took about 20 minutes to push my floating car out of the water and get it started. I left it in my shed at work, with the seats out, and the carpet on the floor. I had the engine running with full heat, and two diesel torpedo heaters blowing under the hood and into the hatch. The only real problem I had was flooded HID's, which somehow the dealer decided to warranty, because the vents were clogged open, and allowed the water in...saved me $700 .

I needed a starter and an alternator about 2 months later, maybe from the flooding, maybe not...

The problems with the Focus, are that under 3200 RPMS, it was useless, in any gear. You can't launch one effectively with that really tall 1st gear, and the bastard wasn't supercharged from the factory.
If I remember right, (approximate)I could take first to 40, second to 65, third to 95, fourth to 110, fifth to 130, and started losing speed in sixth. There just wasn't enough HP to keep the car at 130 in sixth...

Nitrous, turbo or a supercharger, and I would still own that car...$23,000 for a really quick and comfortable turd. My tires cost $145 each, for a FOCUS, 215/45/R17's, I had to run premium(91+), and naturally aspirated. What a waste, I should've just bought a Mustang GT when I had the chance.


Back on topic...
Oh, and I thought I posted the findings, I guess I didn't. My ECM was showing the wrong gears. They didn't tell me what is was set at, but it wasn't set at 4.10. My governer is set at 92-93 now...
Reply With Quote
  #46  
Old 02-09-2006
Member
 
Join Date: Feb 2005
Location: Canton, GA
Posts: 33
Mine cuts out at 110... I know this for a fact since we checked it out the other day on the interstate... I had a friend of mine check me on LIDAR(laser) and he said I was at 108 topped out... my speedo said 110 and the truck sounded like it was hitting a rev limiter... just couldn't get it to go any faster... Did this for about a 1/2 mile stretch with a consistent speed on level roadway...
Reply With Quote
  #47  
Old 03-01-2006
Blueghost97's Avatar
Member
 
Join Date: Nov 2005
Location: Knoxville, Tn
Posts: 16
my truck goes a 100 too....and i just a turbo that came with intercooler, wastegate, o2 housing....its about to go on my baby, has anyone done this??
Reply With Quote
  #48  
Old 03-01-2006
Blueghost97's Avatar
Member
 
Join Date: Nov 2005
Location: Knoxville, Tn
Posts: 16
oh yea, it is a v6, 3.0...5speed
Reply With Quote
  #49  
Old 03-01-2006
INT3RC3PTOR's Avatar
Veteran Status Achieved
iTrader: (4)
 
Join Date: Jul 2005
Location: Minnesooooota
Posts: 8,203
^^ any details on yer setup on that 3.0?? that sounds sweet
Reply With Quote
  #50  
Old 03-01-2006
doc's Avatar
doc doc is offline
Member
 
Join Date: Jun 2004
Location: Media, PA
Posts: 1,406
Quote:
Originally Posted by barrman
haha no... not true at all. even if you didnt have a governer, cops would probably laugh at a ranger that tried to outrun a pd car. cop cars are not governed, and can achieve and handle faster speeds than your ranger, guaranteed.
They would laugh! A "fellow" officer at my dept in the 2004 P71 Vic raced another officer in his 2003 mustang GT on the local interstate.... The vic and the stang stayed neck and neck (with in reason.. I know People will argue how a mustang can get off the line faster, blah blah blah.. But trust me ). The mustang finally pulled away when the vic ran out of speed at 143 mph (read out on VASCAR monitor that had just been callibrated).
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
5 Speed Auto with Overdrive feels like a 6 speed? patkelly1336 Drivetrain Tech 7 10-06-2012 09:04 PM
Governer.. o3edge777 2.9L & 3.0L V6 Tech 65 12-28-2011 01:37 PM
Speed sensor plug for a 5-speed manual BlackRanger04 Drivetrain Tech 4 01-04-2011 01:07 AM
No rpm limiter, no governer, now no speedo? Ushkie General Technical & Electrical 14 04-06-2007 01:55 PM
Stupid question: Stock 4.0 SOHC ('04) idle speed? TORQUERULES 4.0L OHV & SOHC V6 Tech 9 02-21-2007 04:34 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:07 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.