98 ranger 5.0 swap - Page 6 - Ranger-Forums - The Ultimate Ford Ranger Resource


8-Cylinder Tech If you are one of the few with a V8 engine in your Ranger, or if you dream of a Ranger with a V8 engine, this is the sub-forum for you.

Reply
 
LinkBack Thread Tools Search this Thread
  #126  
Old 03-07-2013
mlw20lu's Avatar
Member
iTrader: (2)
 
Join Date: Aug 2008
Location: Loxahatchee, FL
Posts: 1,825
damn looking good bro.
Reply With Quote
  #127  
Old 03-08-2013
Fordranger1998's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Illinois
Posts: 757
Thanks have run into some problems that have had to be worked out oil pan was hittin the steering rack so had to lift the motor up to clear it. Another problem I found out last nite is with running the motor lifted and a 1" intake spacer to clear valve covers is its going to be close if
Not hitting the wiper motor. Will know more once I get trans in and see how everything sits mite be able to take some of the lift I put in the motor out.
Reply With Quote
  #128  
Old 04-01-2013
Fordranger1998's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Illinois
Posts: 757
did some work



Attached Thumbnails
98 ranger 5.0 swap-9142c6c8-c7f2-49a0-b817-ba0e25e66560-900-00000067aa20b8e9_zps14aa12b0.jpg   98 ranger 5.0 swap-e97f6615-258c-4a84-b2a9-0f6d81f72a81-900-00000067aed9d3de_zps416bedac.jpg  
Reply With Quote
  #129  
Old 04-01-2013
kanuck15's Avatar
Member
 
Join Date: Mar 2011
Location: Pennsylvania
Posts: 844
Looks good! I just took mine out today lol
Reply With Quote
  #130  
Old 04-11-2013
Fordranger1998's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Illinois
Posts: 757
Ordered a tuner fuel connectors and some royal purple trans fluid be here tomorrow.
Reply With Quote
  #131  
Old 04-17-2013
Fordranger1998's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Illinois
Posts: 757
Finished motor tonight

Attached Thumbnails
98 ranger 5.0 swap-ced6efa5-9ab3-4163-a7fd-addbe9af45b5-19283-000007d198c67a61_zpsa7d8abb3.jpg  
Reply With Quote
  #132  
Old 04-17-2013
robert99ranger's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Aug 2007
Location: Indiana/Mississippi
Posts: 5,807
That's awesome man
Reply With Quote
  #133  
Old 05-06-2013
Fordranger1998's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Illinois
Posts: 757
Got trans in and driveshaft tried to turn over but no luck
Reply With Quote
  #134  
Old 05-06-2013
01RangerEdge's Avatar
Scrambles the DeathDealer
iTrader: (11)
 
Join Date: Jul 2009
Location: Jackson, MO
Posts: 7,598
You know what the culprit is?
Reply With Quote
  #135  
Old 05-06-2013
seed60's Avatar
RF Veteran
iTrader: (15)
 
Join Date: Jun 2008
Location: Mooresville, NC
Posts: 5,584
Good to see it almost finished. Can't wait to hear it vroom!
Reply With Quote
  #136  
Old 05-06-2013
Fordranger1998's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Illinois
Posts: 757
Got told there's a wire on the ranger 42 pin side that has to
Be grounded in with the battery harness so gonna give that a shot
Reply With Quote
  #137  
Old 05-06-2013
Taylor's Avatar
Ive been dubbed....an old volk
iTrader: (18)
 
Join Date: Mar 2010
Location: Nashville, NC
Posts: 7,110
Do it
Reply With Quote
  #138  
Old 05-08-2013
Fordranger1998's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Illinois
Posts: 757
Having more issues still no luck
Reply With Quote
  #139  
Old 05-13-2013
Fordranger1998's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Illinois
Posts: 757
Ok in the 42 pin I have power to pin 42 and pin8 obd2 port has power have power at starter selenoid and at starter anyone have any ideas what could be wrong?
Reply With Quote
  #140  
Old 05-14-2013
Fordranger1998's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Illinois
Posts: 757
Well ranger will crank over now still no luck getting the tune to load though.
Reply With Quote
  #141  
Old 05-14-2013
01RangerEdge's Avatar
Scrambles the DeathDealer
iTrader: (11)
 
Join Date: Jul 2009
Location: Jackson, MO
Posts: 7,598
SCT tuner?
Reply With Quote
  #142  
Old 05-14-2013
Fordranger1998's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Illinois
Posts: 757
Yes x3
Reply With Quote
  #143  
Old 05-24-2013
Fordranger1998's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Illinois
Posts: 757
Took a nite off from the drivetrain And got this accomplished

Attached Thumbnails
98 ranger 5.0 swap-254c8c60-6556-42d1-bf3b-e8b314b224ca-2295-000000b32fdd63be_zps2ea57b23.jpg  
Reply With Quote
  #144  
Old 05-25-2013
Fordranger1998's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Illinois
Posts: 757
Scored a fuel line off an expo at the yard for $5 so got that hooked up just waiting to get ecu and tuner and exhaust pipes and get the exhaust welded up and it's ready to drive
Reply With Quote
  #145  
Old 07-09-2013
Fordranger1998's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Illinois
Posts: 757
I have two eqe3 Ecus they are both at tuner thought one was bad. He has a 5.0 mountaineer with same code Ecu. Tune was written for pats delete egr delete and the bigger cam he can load the tune into his Ecu and it fires up. When the tune is loaded into either one of my Ecus it will just crank over but no start. Anybody have any ideas to point me in a direction of success or anyone had this problem?
Reply With Quote
  #146  
Old 08-13-2013
oddball101's Avatar
Member
 
Join Date: Jun 2010
Location: Columia SC
Posts: 25
You get it running yet? I imagine with your lack of updates that you've been busy driving! What did you have to do for your battery harness? ..that's where I am hung up on mine ('00 5.0 to '01 3.0).
Reply With Quote
  #147  
Old 08-29-2013
Fordranger1998's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Illinois
Posts: 757
Used stock expo battery harness
Reply With Quote
  #148  
Old 09-19-2013
Fordranger1998's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Illinois
Posts: 757
Wow need to bring this back to life to update you guys I have not fired it yet my handheld had something wrong and sct fixed it for 125 tunes loaded and starts my buddy's mountaineer now just waiting to get it all back.
Reply With Quote
  #149  
Old 10-07-2013
Fordranger1998's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Illinois
Posts: 757
Update it's all together had to pull front of motor apart to fix a problem started up first try sounds mean exhaust will be on this week


http://i252.photobucket.com/albums/h...pscc09f9aa.mp4
Reply With Quote
  #150  
Old 10-17-2013
Fordranger1998's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Illinois
Posts: 757
Been working on the ranger here and there finishing up some little things pretty sure my brand new clutch master is bad so have to try and hunt down a 7/8 one did get to back it out of the garage a couple times feels good to have it moving under its own power again
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
01 ranger body swap onto 01 explorer = no engine swap? computergod 8-Cylinder Tech 17 01-25-2017 09:09 AM
2wd manual Drive Shaft Swap to a 4x4 Drive shaft Swap 2001fordranger Drivetrain Tech 6 03-05-2011 08:06 PM
Fox CoilOver Swap + Rear Shock Swap lateralsvt Suspension Tech 2 04-01-2010 06:20 PM
to swap or not to swap????? 02rangermayhem General Ford Ranger Discussion 0 01-29-2008 11:23 PM
explorer swap 98-01 swap GregsEdge 8-Cylinder Tech 27 11-23-2005 07:48 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 07:08 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.