My 5.0L swap attempt :) - Page 23 - Ranger-Forums - The Ultimate Ford Ranger Resource


8-Cylinder Tech If you are one of the few with a V8 engine in your Ranger, or if you dream of a Ranger with a V8 engine, this is the sub-forum for you.

Reply
 
LinkBack Thread Tools Search this Thread
  #551  
Old 09-22-2009
INT3RC3PTOR's Avatar
Veteran Status Achieved
iTrader: (4)
 
Join Date: Jul 2005
Location: Minnesooooota
Posts: 8,203
stainless braided line for you vac lines FTW!
Reply With Quote
  #552  
Old 09-22-2009
MudSlanger's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Jun 2007
Location: Phoenix, AZ
Posts: 1,462
I dont think im ready to spend any more money on this motor just yet. Im left with like 50 bucks after this swap, Payday needs to come quick :(
Reply With Quote
  #553  
Old 09-22-2009
INT3RC3PTOR's Avatar
Veteran Status Achieved
iTrader: (4)
 
Join Date: Jul 2005
Location: Minnesooooota
Posts: 8,203
yes welcome to the world of me haha
Reply With Quote
  #554  
Old 09-23-2009
Robin Hood's Avatar
Member
iTrader: (2)
 
Join Date: Aug 2008
Location: AZ
Posts: 789
Soo. When do I get to see it.
Reply With Quote
  #555  
Old 09-24-2009
MudSlanger's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Jun 2007
Location: Phoenix, AZ
Posts: 1,462
I never shared this with you guys but while putting everything back together, I ran into a bit of a problem. My rear driveshaft was an 1 1/2in too short AND the front drive shaft was the same too long. I was unaware of this and I thought this kit would have kept my driveshafts from having to be lengthened. Well this is not the case, Wish they would have made a 6 inch adapter instead of the 5in. Oh well :( here is a pic of it installed. It has since been taken off and lengthened.

Name:  100_0746.jpg
Views: 0
Size:  88.4 KB
Reply With Quote
  #556  
Old 09-24-2009
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,833
I had always heard that the factory T/C could stay in the same place and use the stock shafts if the correct Advance Adapter length was used. Maybe that is true for the C4's which have 3 adapter lengths available compared to only 2 for the AOD / AODE-W / 4R70W? Live and learn. I guess it wouldn't be an engine swap without some surprises. I definitely had my share.
Reply With Quote
  #557  
Old 09-24-2009
05prerunner's Avatar
Member
 
Join Date: Apr 2007
Location: Apison, TN
Posts: 483
That's weird. My rear driveshaft is maxed out on extension too, looks just like that, but it fits just fine and has never given any problems, and it's stock length... It might be different on later models though.
Reply With Quote
  #558  
Old 09-24-2009
INT3RC3PTOR's Avatar
Veteran Status Achieved
iTrader: (4)
 
Join Date: Jul 2005
Location: Minnesooooota
Posts: 8,203
i had mine too haha. well maybe it has somthing to do with the year and driveshaft etc. cause my rear d-shaft is just solid, maybe the extendables are a bit shorter? I have no idea why, but I guess that wouldnt explain the front.
Reply With Quote
  #559  
Old 09-25-2009
MudSlanger's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Jun 2007
Location: Phoenix, AZ
Posts: 1,462
well i didnt like mine maxed out and i wanted to be safe that my driveshaft wont come apart on me. i fixed the vac problem i have and now i have full adjustabilty with my ac controls. happy about that. either today or tomorrow im goin to change out my rear diff cover and move that tach wire. i got the regulator in the mail so ill also probably do that this weekend.
Reply With Quote
  #560  
Old 09-25-2009
05prerunner's Avatar
Member
 
Join Date: Apr 2007
Location: Apison, TN
Posts: 483
Did you ever get it to stop running rich? or is that why you need to change the regulator?
Reply With Quote
  #561  
Old 09-25-2009
MudSlanger's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Jun 2007
Location: Phoenix, AZ
Posts: 1,462
i was running open headers so thats probably why it smelled so bad and rich. once i had the exhaust all welded up and done. the truck had no rich smell and the truck ran a billion times better. im still going to swap out that regulator and pump from the explorer just for the fact that i want to know my motor is running at the correct fuel pressure. maybe this weekend ill install it :)
Reply With Quote
  #562  
Old 09-25-2009
Robin Hood's Avatar
Member
iTrader: (2)
 
Join Date: Aug 2008
Location: AZ
Posts: 789
sweeeeeeeeet. if you need me/ the shop lemme know!
Reply With Quote
  #563  
Old 09-26-2009
INT3RC3PTOR's Avatar
Veteran Status Achieved
iTrader: (4)
 
Join Date: Jul 2005
Location: Minnesooooota
Posts: 8,203
Yeah Chris when I was running just the 2 cats and pipes cut off right under the cab I could smell the rich smell you are talkn about. Smelled kinda good tho haha, but yeah It went away after I got my full kit on.
Reply With Quote
  #564  
Old 09-28-2009
MudSlanger's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Jun 2007
Location: Phoenix, AZ
Posts: 1,462
I just got done switching out the wire for the Tach. No more worries about that now :) Next is to install my bumper and install my front drive shaft and put the new pump/regulator on :) Not much left to do at all and im glad this swap is almost 100% complete... Emission test tomorrow probably :)
Reply With Quote
  #565  
Old 09-28-2009
Robin Hood's Avatar
Member
iTrader: (2)
 
Join Date: Aug 2008
Location: AZ
Posts: 789
YAY! Meet up this weekend?
Reply With Quote
  #566  
Old 09-28-2009
MudSlanger's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Jun 2007
Location: Phoenix, AZ
Posts: 1,462
Maybe, If i can get most of this crap done by then... Ill probably do most of it on thursday so i wont have to worry about it anymore.. So this weekend might be good!!
Reply With Quote
  #567  
Old 09-29-2009
Robin Hood's Avatar
Member
iTrader: (2)
 
Join Date: Aug 2008
Location: AZ
Posts: 789
ok text me!
Reply With Quote
  #568  
Old 09-29-2009
MudSlanger's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Jun 2007
Location: Phoenix, AZ
Posts: 1,462
So got the truck emissioned today.

PASSSSSSSED

Whew, thank god, I was worried it wouldnt but it did. NOW its time for the fun to begin ladies and gents :)
Reply With Quote
  #569  
Old 09-29-2009
seed60's Avatar
RF Veteran
iTrader: (15)
 
Join Date: Jun 2008
Location: Mooresville, NC
Posts: 5,584
SWEEEET!!!
Reply With Quote
  #570  
Old 09-30-2009
CrazyAznEdge's Avatar
Member
 
Join Date: Dec 2005
Location: Tampa, Orlando
Posts: 433
so total how much did it end up costing you?
Reply With Quote
  #571  
Old 09-30-2009
shadow905's Avatar
Member
iTrader: (10)
 
Join Date: May 2006
Location: Boerne, TX
Posts: 1,997
1 million dollars
Reply With Quote
  #572  
Old 09-30-2009
cchsbuzz19's Avatar
Member
iTrader: (5)
 
Join Date: Jul 2007
Location: North Canton, Ohio
Posts: 2,417
I want to hear this thing with the new Exhaust!!!
Reply With Quote
  #573  
Old 09-30-2009
mlw20lu's Avatar
Member
iTrader: (2)
 
Join Date: Aug 2008
Location: Loxahatchee, FL
Posts: 1,825
i dont think u mentioned in and sorry if you did. Wat year efan did you use?
Reply With Quote
  #574  
Old 09-30-2009
MudSlanger's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Jun 2007
Location: Phoenix, AZ
Posts: 1,462
Quote:
Originally Posted by CrazyAznEdge View Post
so total how much did it end up costing you?
alittle in to the mid 3000 dollar range

$1170 motor/tranny combo
$515 AA adapter
$245 For both driveshafts to be shorten/lengthend
$175 MAC intake
$715 headers
$375 Exhaust
$150 efan/controller/relay
plus all the fluids, misc bolts, filters, misc crap...

Keep in mind, im including shipping costs too

It all adds up quick :( Lucky I had the money at the time my motor blew up lol

Anyway, I went ahead and finished my full tank of gas today. Combined with me having a LEAD foot, an 800lbs 3.0 motor/tranny combo on the back of my truck and driving in stop and go traffic, i managed to pull 13mpg out of the motor.

If I didnt have the 800lbs motor/tranny on the back of my truck and my speedo was calibrated to my tires(5mph off at 60mph so im really going [email protected]), im guessing I could pull a good 2 more mpg atleast from that. This is City MPG, im wondering what id get on the Highway. My guess is close to 18mpg :) This swap aint looking to bad after all and its looking like im getting better gas mileage then when i had the 3.0

MARK: The efan? I have no idea what year, i just bought it off ebay lol

Last edited by MudSlanger; 10-01-2009 at 12:08 AM.
Reply With Quote
  #575  
Old 10-01-2009
Downey's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
no burn out videos or anything wtf?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Call me Int3rc3ptor_wannabe(project attempt to make shane's truck kinda cool, ver1.1) Fx4wannabe01 Snapshots 47 04-29-2008 01:25 AM
First bumper attempt.. 4LO 4.0 Fabrication & Tool Tech 22 11-26-2007 10:29 AM
My first attempt at wheel polishing wvcat Auto Detailing 101 11 09-11-2007 05:27 AM
My first fabrication attempt v. skidplate QWIKSNK Fabrication & Tool Tech 15 06-13-2006 02:14 PM
Spark plugs / Attempt to kill RF noise. VENTING!!! Grrrr. FireRanger 4.0L OHV & SOHC V6 Tech 32 11-15-2005 06:56 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.