odd question 4.6L - Ranger-Forums - The Ultimate Ford Ranger Resource


8-Cylinder Tech If you are one of the few with a V8 engine in your Ranger, or if you dream of a Ranger with a V8 engine, this is the sub-forum for you.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-15-2010
0ranger99's Avatar
Member
Thread Starter
 
Join Date: May 2010
Location: woonsocket RI
Posts: 224
odd question 4.6L

I have a 02 ford mustang GT with the 4.6. I keep having a hose pinch itself off there is a picture here it the hose with the blue line (not my pic) I have put a new hose on it 4 times and now the new hose lasted 3 days. This is driving me nuts with the hose pinched off it runs great and with the hose new it runs great but when it collapsing it runs so bad. Iíve tried doing an IAC valve and a throttle body cleaning. Bought a PCV valve but it didnít match up so Im not sure ware it is thought it was this hose but the new one not even close to whatís in it? Some of the people Iíve talked to say the GT dose not have a PCV valve? I've been trying to sell the car for some time but now with this problem I need to fix it before I do.

any help would be great
Reply With Quote
  #2  
Old 12-15-2010
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,831
Reply With Quote
  #3  
Old 12-15-2010
0ranger99's Avatar
Member
Thread Starter
 
Join Date: May 2010
Location: woonsocket RI
Posts: 224
Had a factory hose on it to start but we been using 5\8 heater hose just got a piece of 5/8 blue silicone hose but have not put it on yet
Reply With Quote
  #4  
Old 12-24-2010
Member
 
Join Date: Dec 2010
Location: Monticello,Kentucky
Posts: 88
bend you a metal hose up and just use rubber tips to connect it. hope it helps! used this once on a 351 i had worked for me
Reply With Quote
  #5  
Old 12-26-2010
0ranger99's Avatar
Member
Thread Starter
 
Join Date: May 2010
Location: woonsocket RI
Posts: 224
I put the silicone hose on seems to be working ok. If - no - when it collapse I’m going to put a metal hose inside the rubber hose so it will hold it open and the metal hose can not been seen don’t really want to look at a metal hose since I have started replace all the other hose with the blue silicone hose's, they look so much cleaner than the factory hoses.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
odd 4x4 question 0ranger99 Drivetrain Tech 3 03-04-2011 11:19 AM
95+ Premium sound system odd question (illumination colors) ME00Stepside Audio & Video Tech 0 12-12-2010 10:40 AM
Really odd question.....2.3 4x4 info needed deathbypsi General Ford Ranger Discussion 8 02-14-2008 04:21 PM
Odd question about plate lights shadyluke General Ford Ranger Discussion 28 10-20-2006 11:45 AM
Ummm odd 8.8 question Sychodemeanor Drivetrain Tech 5 05-11-2006 08:19 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:13 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.