amp on factory H/U? - Ranger-Forums - The Ultimate Ford Ranger Resource


Audio & Video Tech General discussion of audio and video for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-02-2007
Urandaman's Avatar
Member
Thread Starter
 
Join Date: Oct 2006
Location: wher ever uncle sam wants
Posts: 1,193
amp on factory H/U?

how hard is it to hook up the factory h/u to an amp? and amp the factory speakers? i think my 4ch amp has the speaker wire inputs (the plug thing) and i would just amp the front speakers to get the most out of them, and then run the amp in 3ch mode and run a 8" sub to complete the "system"
how do i go about doing this?

and ya, i know i had a after market h/u, speakers and stuff, but im selling all that to pay bills and i need to take my bike in for service soon and need the money. so i thought i would get the most out of my factory stuff.
Reply With Quote
  #2  
Old 08-02-2007
rideac1's Avatar
Member
iTrader: (1)
 
Join Date: May 2005
Location: New Kensington, PA
Posts: 1,087
It would be simple to set up an amp for the stock front speakers, but I don't know where you'd mount it. You could snip the wires, wire the HU to the inputs on the amp, and wire the speakers to the output. I would not amp the stock front speakers, they're fine with the HU, all you're asking for is to blow them out. They may sound better but it wouldn't be worth it. If you want to do it go for it. It would be advantageous to have an 8" sub.
Reply With Quote
  #3  
Old 08-03-2007
Urandaman's Avatar
Member
Thread Starter
 
Join Date: Oct 2006
Location: wher ever uncle sam wants
Posts: 1,193
the main reason for the amp would to be able to tune it a bit better, the settings would be a bit higher than stock but with less bass in the speakers.
instead of cutting the factory wiring harnesss up could i in a sense, cut a factory harness of a junk truck, and get the adapter like i would use on an aftermarket h/u and connect it that way (factory plug-----aftermarket--factory) and just run a "loop" from the first factory plug to the amp, and then the speaker out put wires back up to the aftermarket plug?

if that makes any sense to yal.

the amp i have is 40wx4ohm are the factory 4ohm or 8ohm spekaers?
Reply With Quote
  #4  
Old 08-03-2007
rideac1's Avatar
Member
iTrader: (1)
 
Join Date: May 2005
Location: New Kensington, PA
Posts: 1,087
I wouldn't go through all of the trouble with the harness setup that you're talking about. I would just cut the factory one, and if you need to put it back to stock later it wouldn't be hard. You can mount the amp anywhere and just run the speaker wires in and out; it'll take some fooling around but is simple.

Using the amp to 'tune' the speakers isn't going to do much, other than a possible high-pass crossover which would stop the harmful low frequencies going to the 6x8's, which would be an advantage.

I don't know what the impedence of the stock speakers is, but i'm pretty sure it's 4ohm. I don't know the power of the stock HU either, but i'm guessing its lower than 20w RMS since all stock HU's are usually just over the 20w RMS x 4. If your amp is 40w RMS x4 that's overkill unless you take it really easy.
Reply With Quote
  #5  
Old 08-03-2007
Urandaman's Avatar
Member
Thread Starter
 
Join Date: Oct 2006
Location: wher ever uncle sam wants
Posts: 1,193
ya, i just want to get rid of the distortion when the bass hits and be able to give a little cleaner sound. i think i am going to takle this project tomorrow. i need to find a place to mount the amp tho, and find the plug for my amp.. if i even have one :(
my amp is about 1" too wide and 1/4" too tall to fit under my seats. so thats a bummer ha.

anyone reccomend an 8" sub.. under 200w.. i think when i run my amp in a 3ch mode it will put out 140w or 170w... not positive on the output. but 100-200w should be good.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
plug & play installs of factory radios.... lifted97ranger Audio & Video Tech 12 06-28-2007 12:08 PM
Factory Ford Remote Start & Keyless Entry TrailRateThisFx4 General Technical & Electrical 0 11-01-2006 02:11 AM
do K&N cold air intakes void factory warranty? dixie789456 2.9L & 3.0L V6 Tech 14 10-27-2006 10:07 AM
factory amp location? CAW Audio & Video Tech 9 05-24-2005 07:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:54 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.