Ranger-Forums - The Ultimate Ford Ranger Resource

Ranger-Forums - The Ultimate Ford Ranger Resource (https://www.ranger-forums.com/)
-   Audio & Video Tech (https://www.ranger-forums.com/audio-video-tech-41/)
-   -   The BRAND NEW factory 6-disc I got won't work. Help! (https://www.ranger-forums.com/audio-video-tech-41/brand-new-factory-6-disc-i-got-wont-work-help-27321/)

TORQUERULES 08-24-2006 02:41 PM

The BRAND NEW factory 6-disc I got won't work. Help!
 
The CD changer won't work. It says that all the slots are full and when I hit eject it says select CD and or Error 9A6F. What is the matter? Have you guys had this problem?

This thing is so new that it still has the protective sticker on the display.

I asked the guy to put it in the "shipping state" (the instructions are on the CD player) and he also packed it really well.

I just blew $125 if this doesn't work.

HELP!!!!

Trigger01 08-24-2006 02:43 PM

When that happened to me 6x I got a new one each time! Sorry man, but you may be SOL. After that and the kept wanting $ I said screw it and bout a Pioneer HU.

Redneckstone 08-24-2006 02:45 PM

sounds like it wasnt locked before shipping it hurts it Bob knows about this and knows how to unlock it i think...

TORQUERULES 08-24-2006 02:56 PM

Darn this is p***ing me off.

Redneckstone 08-24-2006 02:59 PM

PM bob he might know

TORQUERULES 08-24-2006 03:01 PM

I did. Thanks.

mudranger96 08-24-2006 03:02 PM

So when you try to put a disc in it wont take it? and this might be a dumb question but does it have a reset button on it anywhere like most aftermarket h/u?

TORQUERULES 08-24-2006 03:05 PM

It won't load or eject. It says it is full, but it has no discs in it.

TORQUERULES 08-25-2006 06:04 AM

This is what the seller sent me in an e-mail today:

never had a problem before
it did have note i believe about shipping screw that locks cd mechanism
when you hit eject it wants to know what cd to eject
try eject and then number one through six
please let me know

Bigwill41 08-25-2006 05:21 PM

Did you push down and hold the eject button??

TORQUERULES 08-25-2006 05:52 PM

Yep.

TORQUERULES 08-25-2006 06:46 PM

Well I have tried everything short of taking it apart. I guess I am stuck with a brand new factory 6-disc with a non-functioning changer that was brand new until the USPS got ahold of it. If I knew my Certified Pre-Owned warranty would cover it, I'd take it in to try and get a new one, but what are the chances of that?

n3elz 12-11-2006 09:27 AM

Well, I ended up buying this from Matt for whatever it might be worth.

I now have about 10 hours of diagnostic and repair time into it and it's working.

The only reason I spent so much time on it is that my HU went down last week. One of the amplifiers in it toasted and it's too much of a pain to repair.

I also had a 6-CD deck from a Lincoln aviator that I used the front panel from on my 6-CD to get a color change. However that unit as it turns out is only for subwoofer systems and it has crossover in it so the main speakers have no bass at all.

The Aviator unit was a return from a Ford dealer and I got if for nothing and never did find out what the original complaint was. I did find out though: the subwoofer signal output is dead. So I can't use that deck at all because there's NO port out of which flows any bass at all, lol.

So, to keep from spending money I worked on the other deck. What a pain that changer mechanism is.

It had TWO problems, unrelated but totally freezing the deck. When I originally evaluated it, I was convinced that it had blown motor driver chip/chips for the positioning motors in the changer mechanism. But it was not the case on deeper probing.

1. A stuck limit switch -- a tiny, tiny one. Got it free and working again.

2. The head positioning mechanism on this deck does "double duty". It moves the head to read the cd, but when it puts the head all the way into the spindle it releases the small fingers which clamp the cd to the rotating spindle. This is a different design from older units which have two opposing pieces to clamp the cd in place. Basically, a tiny piece (about 3/16 x 3/16 inches) broke and it was the "rack" teeth which engage the worm screw to position the head. It was still inside the had mechanism fortunately. By using fine tools and some epoxy I was able to rebuild it and I believe it's stronger than stock now.

Bottom line, it works, but what a struggle. Sorry, Matt, but it wouldn't be worth it to me or you to sell it back to you for what it cost me in time to fix it, lol. I need it so I guess I'm going to use it. I got it working and in the truck about 1AM last night, lol.


By the way, I love this thing. It has great sound -- much better than the older factory 6-CD.

The only downside is I can't use my USA-SPEC DF-FORD1 auxilliary input converter on it. Not so big a deal since I'm playing mp3 cd's now instead of using my little mp3 player in the truck.

I have to use my XM unit on the FM modulator also. Oh well, some good some bad but at least I've got solid tunes again.

winks 12-11-2006 09:43 AM

John, I don't know how you ever got so good with electronics, but you've got quite a talent there.

n3elz 12-11-2006 09:50 AM

Thanks, John. It was time and desperation, lol... :wink:

TORQUERULES 12-11-2006 09:53 AM

Good for you! I am glad it finally works. I just wish my single CD had MP3 capability at least. That would be better than no changer at all. I have not been into MP3s in tha past, but I am starting to think about upgrading to a unit that has that capability.

n3elz 12-11-2006 09:57 AM

Well, Matt, I'm sorry you lost money on that deal -- but if you get a chance again to get one of these from someone more reputable, I'd do it. It's a wonderful deck and the sound is better than my old 2002 deck. Not sure if it's an improvement over your 2004 unit or not.

Thanks again, for what it's worth. I feel bad that you lost out -- though not bad enough to sell it back to you... :wink:

TORQUERULES 12-11-2006 10:06 AM

LOL No problem.

Noone 12-12-2006 07:53 AM

john, would you be interested in selling the aviator unit? i wanna hook up a sub, and i don't think my factory(2002 edge) headunit has pre-outs

or if anyone knows how to add pre-outs to the,??

Parker 12-12-2006 10:30 AM

Is the deck you baught out of the sellers truck?

n3elz 12-12-2006 10:40 AM

Quote:

Originally Posted by Noone
john, would you be interested in selling the aviator unit? i wanna hook up a sub, and i don't think my factory(2002 edge) headunit has pre-outs

or if anyone knows how to add pre-outs to the,??

Well, if you read my comments on this a bit more closely, you'll see nothing but the 6 disc mechanism and the front panel are useful. The main boards sub outputs are non-functional -- that's why I couldn't use it at all. I actually ran a wire back from them and got no signal. Verified with test equipment after the initial failure to drive the sub was detected.

Sorry, I'll sell it to you, lol -- but it won't help you! :wink:

n3elz 12-12-2006 10:42 AM

Quote:

Originally Posted by Parker
Is the deck you baught out of the sellers truck?

It's the one that this topic was started about: Matt (TorqueRules) bought it on eBay, it didn't work, and he didn't get satisfaction from the seller. i bought it sight-unseen for much less than he paid for it hoping to fix it. My first forays into fixing it yielded no results after hours of work, so it went on the shelf until my current HU failed -- then I got busy.

Noone 12-12-2006 11:12 AM

yeah, i just read what i wanted to see there, the bit about the outs... my bad


All times are GMT -6. The time now is 07:56 PM.