Capasitor question? - Ranger-Forums - The Ultimate Ford Ranger Resource


Audio & Video Tech General discussion of audio and video for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-22-2006
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
Capasitor question?

Ok well I just got all my amps and new capacitor hooked up yesterday. Sounds sooooo much better you would not believe me if i told you. The question is how do i get it to stay of when the ingnition switch off? There is no remote line i can run to it. at least i didnt see any. When the truck is off, the cap will come on for bout a minute or so than turn off for like 2 minutes. Any ideas? Ill look over it again but thats whats happening as of now. This is it below,

Reply With Quote
  #2  
Old 06-22-2006
RudemAn85's Avatar
Member
 
Join Date: Jan 2006
Location: Pittsburgh, Pa
Posts: 232
do you have an alarm or something that draws current after your truck is shut off? I just got my stinger hooked up and it shuts off 2mins after it senses no current. There's a range that it will sense before it turns off/on. Maybe the capacitor is seeing some type of current flow...
Reply With Quote
  #3  
Old 06-22-2006
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
theres the theft light that blinks. thats a some what of alarm. once i lock the truck it comes on.
Reply With Quote
  #4  
Old 06-22-2006
rideac1's Avatar
Member
iTrader: (1)
 
Join Date: May 2005
Location: New Kensington, PA
Posts: 1,087
I have a capacitor and theft light also. My cap shuts off after a minute or 2 after no change in voltage. The theft light is an led and it doesn't draw enough for it to change and turn on.
Reply With Quote
  #5  
Old 06-22-2006
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
um radar detector? but that is off, but plugged in.
Reply With Quote
  #6  
Old 06-22-2006
rideac1's Avatar
Member
iTrader: (1)
 
Join Date: May 2005
Location: New Kensington, PA
Posts: 1,087
If your cap shuts off after 2 min or whatever the setting is, what are you worried about?
Reply With Quote
  #7  
Old 06-22-2006
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
Once i turn off the truck and keys are out, it will stay lit for bout a min then turn off. than with nothing on and everything is off it still comes on and off.
Reply With Quote
  #8  
Old 06-22-2006
Kanoeking's Avatar
Member
 
Join Date: Nov 2005
Location: Murderapolis
Posts: 748
hmmm.... did you check the FAQ from the manu.?
Reply With Quote
  #9  
Old 06-22-2006
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
me and tonkaranger04 did. Everything is hooked up right. that i am 100% on
Reply With Quote
  #10  
Old 06-22-2006
Kanoeking's Avatar
Member
 
Join Date: Nov 2005
Location: Murderapolis
Posts: 748
hmmm.....take a reading from the output side with a DC multi meter and see if you are getting any current...it might just be the way the CAP is designed and it may just keep doing that untill all of the stored juice is used up...5 farads is quite large....

Also did you make sure that your remote wire for your amp is properly installed?
Reply With Quote
  #11  
Old 06-22-2006
rideac1's Avatar
Member
iTrader: (1)
 
Join Date: May 2005
Location: New Kensington, PA
Posts: 1,087
I have a 5 farad PowerAcoustik cap also, probably the model before this one that you have. Mine shuts off with no problem.
How do you see it going on and off? With the doors open or just looking into the truck?
Reply With Quote
  #12  
Old 06-22-2006
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
Quote:
Originally Posted by rideac1
I have a 5 farad PowerAcoustik cap also, probably the model before this one that you have. Mine shuts off with no problem.
How do you see it going on and off? With the doors open or just looking into the truck?
looking in the truck.
Reply With Quote
  #13  
Old 06-22-2006
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
Quote:
Originally Posted by Kanoeking
hmmm.....take a reading from the output side with a DC multi meter and see if you are getting any current...it might just be the way the CAP is designed and it may just keep doing that untill all of the stored juice is used up...5 farads is quite large....

Also did you make sure that your remote wire for your amp is properly installed?
Remote are fine. like i said all wiring is correct. Just new to this type of cap's. Some have a slot for remote some dont. Mine does not. Granted that my amps have a remote and once the keys are in the ignition and turn it on, everything powers up.
Reply With Quote
  #14  
Old 06-22-2006
Kanoeking's Avatar
Member
 
Join Date: Nov 2005
Location: Murderapolis
Posts: 748
hmmm...try just letting it go for like an hour or so and then go back and check it out...like i said it might just be the cap draining itself.
Reply With Quote
  #15  
Old 06-22-2006
rideac1's Avatar
Member
iTrader: (1)
 
Join Date: May 2005
Location: New Kensington, PA
Posts: 1,087
It shouldn't drain itself...unless there's something sucking out the power.
Mine stays charged, I opened the breaker to my 0g to my stereo and it still played for a few seconds just from the capacitor.

I'm not sure what's going on in his situation.
Reply With Quote
  #16  
Old 06-22-2006
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
nvm. I'll check my truck in a here in a min. its been sitting for a couple hrs. If it still ights its gotta be the alarm being engaged when i lock it.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
04-05 Valence Question. Also lift question. Masteratarms93 General Ford Ranger Discussion 4 04-29-2010 02:18 PM
NOT a Ranger Light Question, but still a Ford Light Question buggman General Technical & Electrical 1 11-19-2008 12:00 PM
Superlift question and RCD question ranger_1999 General Ford Ranger Discussion 22 11-05-2008 09:31 AM
Question about my DD (focus question) CJGSAY 2.3L & 2.5L I4 Tech 2 06-08-2008 11:52 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:34 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.