Engine Whine - Ranger-Forums - The Ultimate Ford Ranger Resource


Audio & Video Tech General discussion of audio and video for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-13-2008
UNCCRang49's Avatar
Member
Thread Starter
 
Join Date: Oct 2006
Location: Apex, NC
Posts: 328
Engine Whine

Ive got a Kenwood h/u with an XM radio connected to it through the antenna wire. I have a really bad whine with the XM on, and even when just the FM radio is on. Doesnt happen if I have a CD in or the USB drive plugged in. So with that I think Ive narrowed it down to the antenna connection. Has anyone else had this problem? Or know how to fix this problem.
Reply With Quote
  #2  
Old 02-13-2008
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
i have heard that ford fuel pumps whine like crazy and back feed into the radio...
Reply With Quote
  #3  
Old 02-13-2008
mmats69's Avatar
Member
 
Join Date: Jan 2008
Location: Montgomery, AL
Posts: 52
^interesting. I had a problem like that with my old ranger. hooked up a ground loop isolator at the amp and the problem was solved. in your case, you may have to find another way to hook up the XM.
Reply With Quote
  #4  
Old 02-14-2008
2003stealthedge's Avatar
Member
 
Join Date: May 2005
Location: The ILL State
Posts: 1,297
noise comes from a few things, bad battery, bad alternator, bad connections, signal wire being to close to power wires or a bad ground
Reply With Quote
  #5  
Old 02-18-2008
Member
 
Join Date: Sep 2007
Location: LANSING, MI
Posts: 339
Quote:
Originally Posted by 2003stealthedge View Post
noise comes from a few things, bad battery, bad alternator, bad connections, signal wire being to close to power wires or a bad ground
i am with him on this. also try disconnecting the xm from the antenna and see if the whine is there.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Engine Whine SteveOh Audio & Video Tech 9 09-10-2007 06:56 PM
stereo whine redneckranger Audio & Video Tech 11 01-08-2007 08:06 PM
a new iac valve, and now a whine???? erock 4.0L OHV & SOHC V6 Tech 5 12-17-2006 09:19 PM
weird whine sound ks ranger 2.9L & 3.0L V6 Tech 6 10-03-2006 05:33 PM
whine sound from alternator.. Black98Ranger General Technical & Electrical 19 05-15-2005 08:08 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:01 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.