Help! - Ranger-Forums - The Ultimate Ford Ranger Resource


Audio & Video Tech General discussion of audio and video for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-09-2006
b3kbruiser's Avatar
Member
Thread Starter
 
Join Date: Nov 2006
Location: DFW Area, Tx
Posts: 713
Help!

So, I got a new stereo, it's a cheapo WalMart $40 type CD player, and I wired it all up, plug it in and... wtf? It will turn on and play the CD just find, but there is a very loud buzzing from the front left speaker, and when you turn the deck off, the buzzing dies down and died with a little pop, and then if you turn the deck on again, it will SAY it's playing the music but nothing will be coming from the speakers. Let it sit for 10-15 minutes, and it'll do it all over again. It's really pissing me off. I already checked and re-soldered the wires for the front speakers, and I know the wiring is OK since it WILL play music, the speaker just buzzes...

Any help would be appreciated, I'm leaving on a road trip in 2 hours and I would really love a radio :D
Reply With Quote
  #2  
Old 12-09-2006
b3kbruiser's Avatar
Member
Thread Starter
 
Join Date: Nov 2006
Location: DFW Area, Tx
Posts: 713
Simple problem: left front speaker buzzing for no reason.

Simple solution: remove left front speaker.

Problem solved :D
Reply With Quote
  #3  
Old 12-09-2006
bryanjints's Avatar
Member
iTrader: (1)
 
Join Date: Dec 2005
Location: Mount Holly, NJ
Posts: 1,857
Were the wires bare any where. I have not experienced anything like that. But I have gotten some funky sounds if wires are bare and ground to a piece of metal or touch each other.

Could be some low quality equipment. Not bashing you I can understand not wanting to spend lots of money. You could prolly find a quality deck on Ebay for that price.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HELP !HELP! HELP! 3.0 V6 Driving me insane Hunter74 2.9L & 3.0L V6 Tech 21 03-06-2016 12:08 PM
Help Help Help!!!!!!! EdgeGOBoom 2.9L & 3.0L V6 Tech 6 09-16-2007 01:01 AM
Help Help Help Gear Indicator Stuck BananaEdge General Technical & Electrical 5 06-16-2005 12:05 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:07 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.