Need some help for a friend - Ranger-Forums - The Ultimate Ford Ranger Resource


Audio & Video Tech General discussion of audio and video for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-15-2009
Yellow_edge_4x4's Avatar
Member
Thread Starter
 
Join Date: Oct 2008
Location: Bryan, OH
Posts: 723
Icon5 Need some help for a friend

buddy of mine has a 2007 Expedition, he has a new head unit and speakers. Were trying to find the amp turn on and dont know what wire it is. I dont know if anybody will be able to help, but if someone has a wireng diagram that would be great.

Thanks
scott
Reply With Quote
  #2  
Old 06-15-2009
Smakes's Avatar
Member
iTrader: (5)
 
Join Date: Nov 2008
Location: nowhere
Posts: 235
uhh remote amp wire.. is blue i believe?
Reply With Quote
  #3  
Old 06-15-2009
manofak's Avatar
Member
 
Join Date: Nov 2007
Location: elk grove, IL
Posts: 225
yea its blue
Reply With Quote
  #4  
Old 06-15-2009
Yellow_edge_4x4's Avatar
Member
Thread Starter
 
Join Date: Oct 2008
Location: Bryan, OH
Posts: 723
yeah I know that. It came stock with an amp and we dont know which wire it is. We want to use the stock amp, wich wire turns on the amp. Thats why I would like a wiring diagram. Sorry didnt explain well enough
Reply With Quote
  #5  
Old 06-15-2009
Smakes's Avatar
Member
iTrader: (5)
 
Join Date: Nov 2008
Location: nowhere
Posts: 235
the remote amp wire (blue) runs into the headunit and only powers the amp on AFTER the key is turned, hence the amp is off when the key is out (preventing battery drainage)

sorry i dont have a wiring diagram
Reply With Quote
  #6  
Old 06-15-2009
Yellow_edge_4x4's Avatar
Member
Thread Starter
 
Join Date: Oct 2008
Location: Bryan, OH
Posts: 723
Quote:
Originally Posted by Smakes View Post
the remote amp wire (blue) runs into the headunit and only powers the amp on AFTER the key is turned, hence the amp is off when the key is out (preventing battery drainage)

sorry i dont have a wiring diagram
Yes I know that. This is not an aftermarket amp, it is the stock amp from the factory. Dont know the location or the remote turn on.
Reply With Quote
  #7  
Old 06-15-2009
0RangerEdge2's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
So you want to use the factory amp with an aftermarket headunit?
Reply With Quote
  #8  
Old 06-15-2009
Yellow_edge_4x4's Avatar
Member
Thread Starter
 
Join Date: Oct 2008
Location: Bryan, OH
Posts: 723
yeah. He does I know it would be better to get an amp and wire everything to the amp. He doesnt want to spend the time doing it, and the money. so we need the wire that is the factory amp turn on so we can use the blue amp turn on from the new harness.
Reply With Quote
  #9  
Old 06-15-2009
0RangerEdge2's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
I'm not sure it works that way. Did the factory radio have two plugs? I'm looking at the wiring diagram right now.

Name:  Wiring_Page_1.jpg
Views: 2
Size:  30.2 KB
Reply With Quote
  #10  
Old 06-15-2009
Yellow_edge_4x4's Avatar
Member
Thread Starter
 
Join Date: Oct 2008
Location: Bryan, OH
Posts: 723
yes two plugs. Would you be able to post that?
Reply With Quote
  #11  
Old 06-15-2009
0RangerEdge2's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
If you can't see the wires, let me know.
Reply With Quote
  #12  
Old 06-15-2009
buggman's Avatar
Member
iTrader: (38)
 
Join Date: Apr 2007
Location: Dougal County
Posts: 1,648
Quote:
Originally Posted by 0RangerEdge2 View Post
So you want to use the factory amp with an aftermarket headunit?
If that's the case, they'll need an adapter from the new stereo to the OEM amp.
Don't believe it be as easy as just connecting a turn on wire from the stereo to the OEM amp.
Not to mention, they'll need to determine which wires (at the stereo side of the OEM amp) from the stereo connect to which wires at the OEM plug to get the audio signal into the amp. Unless they already have an OEM to aftermarket wiring harness.

I wouldn't recommend this method myself, I'd bypass the OEM amp & let the stereo power the speakers directly.
Reply With Quote
  #13  
Old 06-15-2009
0RangerEdge2's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
Also, did he have the audiophile system, nav system or thx system?
Reply With Quote
  #14  
Old 06-15-2009
Yellow_edge_4x4's Avatar
Member
Thread Starter
 
Join Date: Oct 2008
Location: Bryan, OH
Posts: 723
Would it be that wire going to the smart junction box?? What color wire is that(blue/red) ?
Reply With Quote
  #15  
Old 06-15-2009
Yellow_edge_4x4's Avatar
Member
Thread Starter
 
Join Date: Oct 2008
Location: Bryan, OH
Posts: 723
Quote:
Originally Posted by buggman View Post
If that's the case, they'll need an adapter from the new stereo to the OEM amp.
Don't believe it be as easy as just connecting a turn on wire from the stereo to the OEM amp.
Not to mention, they'll need to determine which wires (at the stereo side of the OEM amp) from the stereo connect to which wires at the OEM plug to get the audio signal into the amp. Unless they already have an OEM to aftermarket wiring harness.

I wouldn't recommend this method myself, I'd bypass the OEM amp & let the stereo power the speakers directly.
We have the aftermarket wiring harness.

Quote:
Originally Posted by 0RangerEdge2 View Post
Also, did he have the audiophile system, nav system or thx system?
Im not sure.
Reply With Quote
  #16  
Old 06-15-2009
0RangerEdge2's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
Ok. So you have the aftermarket amp integration harness? I'll keep looking for amp turn on.

Also, it's important what factory radio he had as wiring colors are different for different stereo and audio systems.
Reply With Quote
  #17  
Old 06-15-2009
Yellow_edge_4x4's Avatar
Member
Thread Starter
 
Join Date: Oct 2008
Location: Bryan, OH
Posts: 723
Yes we have the integration harness. Im not sure on the stereo system he has.
Reply With Quote
  #18  
Old 06-15-2009
0RangerEdge2's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
Ok. Well I'll just assume the audiophile one.

I would use the Violet/Red wire coming from the Audio Control Module.

Name:  ACM.jpg
Views: 3
Size:  78.7 KB

Last edited by 0RangerEdge2; 06-15-2009 at 11:32 PM.
Reply With Quote
  #19  
Old 06-15-2009
Yellow_edge_4x4's Avatar
Member
Thread Starter
 
Join Date: Oct 2008
Location: Bryan, OH
Posts: 723
Sweet. Thank you. Would you be able to tell for the other two if its not the audiophile system?
Reply With Quote
  #20  
Old 06-15-2009
0RangerEdge2's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
It's waaaayyyy more complicated if he has either of the other two systems. Navigation should be pretty obvious and if he removed it, he's an idiot. The THX system should be obvious too because it had special speakers and whatnot. The audiophile is the "basic" sound system for the Expedition.
Reply With Quote
  #21  
Old 06-15-2009
Yellow_edge_4x4's Avatar
Member
Thread Starter
 
Join Date: Oct 2008
Location: Bryan, OH
Posts: 723
Is that behind the dash?? (kinda look like it) or under the center console?
Reply With Quote
  #22  
Old 06-15-2009
0RangerEdge2's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
Big picture time. This should show you.
Attached Thumbnails
Need some help for a friend-acm1.jpg  
Reply With Quote
  #23  
Old 06-15-2009
Yellow_edge_4x4's Avatar
Member
Thread Starter
 
Join Date: Oct 2008
Location: Bryan, OH
Posts: 723
thanks tyler. He didnt have the nav in it. Is that Audio Control Module in the dash or console??
Reply With Quote
  #24  
Old 06-15-2009
0RangerEdge2's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
It looks like it's in the dash in the PDF, but I can't really tell.
Reply With Quote
  #25  
Old 06-15-2009
Yellow_edge_4x4's Avatar
Member
Thread Starter
 
Join Date: Oct 2008
Location: Bryan, OH
Posts: 723
I think it is. Well give this a try tomarrow.
Thanks again tyler
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Some Camburg, some BTF, some Bilstein, some OEM yeatzee Snapshots 17 08-14-2012 05:17 PM
some rolling shots of the truck my friend took Tys 4x4 FTW Vehicle & Meet Videos 23 01-05-2010 12:59 PM
friend in need dbking321 Drivetrain Tech 5 10-01-2007 10:36 PM
Old friend, new friend.. D. 8-Cylinder Tech 22 02-19-2007 08:17 AM
Old friend and I went wheeling/mudding...56k, get a hobby fx4me General Ford Ranger Discussion 7 10-03-2005 11:03 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:03 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.