stereo - Ranger-Forums - The Ultimate Ford Ranger Resource


Auto Detailing 101 General discussion of auto cleaning and detailing. Learn tips and tricks to keep your Ford Ranger looking its best.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-06-2010
Member
Thread Starter
 
Join Date: Nov 2010
Location: rancho cordova
Posts: 40
stereo

ok i put in a car stereo and now it runs funny, like it will idle up, and down,but not much,if it at 800 RPM it will go up to or it sounds like it will go up to 1000rpm what gives maybe it not the stereo cause its not in no more and it still doing it

Last edited by hitmanmatt; 11-06-2010 at 08:33 PM. Reason: update
Reply With Quote
  #2  
Old 11-06-2010
pyrosuperman's Avatar
Member
 
Join Date: Sep 2010
Location: Panama City, FL
Posts: 29
what runs funny the ranger or the stereo. whats it doing? when is it doin it? come on may isnt all in the details
Reply With Quote
  #3  
Old 11-06-2010
joshtank's Avatar
Member
 
Join Date: Jun 2009
Location: Winston GA
Posts: 1,240
Quote:
Originally Posted by pyrosuperman View Post
what runs funny the ranger or the stereo. whats it doing? when is it doin it? come on may isnt all in the details
x2 need more details on the problem
Reply With Quote
  #4  
Old 11-06-2010
Member
Thread Starter
 
Join Date: Nov 2010
Location: rancho cordova
Posts: 40
the ranger runs fuuny like it will idle up and it will idle down when it is in park but not alot i heard some one put
in a stereo and when he did it started to do the same thing thanks
Reply With Quote
  #5  
Old 11-06-2010
Member
Thread Starter
 
Join Date: Nov 2010
Location: rancho cordova
Posts: 40
#4
hitmanmatt
Stage I Member


I am: john zulkowski
Join Date: Nov 2010
Location: rancho cordova
Feedback: 0 / 0%
Posts: 4 the ranger runs fuuny like it will idle up and it will idle down when it is in park but not alot i heard some one put
in a stereo and when he did it started to do the same thing thanks
Reply With Quote
  #6  
Old 11-06-2010
pyrosuperman's Avatar
Member
 
Join Date: Sep 2010
Location: Panama City, FL
Posts: 29
try removeing the stereo. and running the truck. if it runs fine. then probally a crossed wire. did you R2 the speakers to how about putting an amp in did u do that too.
Reply With Quote
  #7  
Old 01-14-2011
mtlove91's Avatar
Member
 
Join Date: Sep 2010
Location: Lake Elsinore CA
Posts: 62
punctuation? youre not clear.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
For Sale: Stereo, Stereo components, install stuff SteelDirigible Interior, Exterior, Electrical, & Misc. 0 09-07-2014 12:39 PM
PA System - Connected To Stock Stereo, With An ON/OFF Switch... Trevelyn1015 New Ideas 15 05-12-2005 10:03 AM
I think i wanna do some stereo stuff... Need Opinions... FoMoCoFiddy Audio & Video Tech 11 04-20-2005 12:19 AM
How much for stereo removal? edgeofthecliff Audio & Video Tech 2 09-23-2004 07:39 AM
Ok, Ok, so my fiancee runs over my part of stereo... Mnemonic Audio & Video Tech 6 09-02-2004 04:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:55 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.