5R55E Slippage! - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #26  
Old 06-21-2006
l2en's Avatar
Member
 
Join Date: Dec 2005
Location: The Keystone State
Posts: 4,521
Quote:
Originally Posted by FMD
hmm... im good theoretically till 35K miles or so, since the delaer replaced all the innards of my tranny at 6,000 miles. not to mention the numerous other work related crap they have done to the tranny. and its still not 100%

Well I changed mine around 22k and theoritcally it should have been fine Mine barely had a burnt smell to it. I'm very tempted to flush the entire system today as I'm pulling my camper to the beach this weekend with the ol girl.

Even though I told the dealer it shifts horrible they checked it out and said everything was ok. I just think they hooked it up to the com and it didn't throw any codes at em so to them it's fine.
Reply With Quote
  #27  
Old 06-21-2006
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
travis, when is the last time you unhooked the battery?
Reply With Quote
  #28  
Old 06-21-2006
l2en's Avatar
Member
 
Join Date: Dec 2005
Location: The Keystone State
Posts: 4,521
Couldn't tell ya. I think they had the battery unhooked when it was at the dealer last week for my turn signal switch.
Reply With Quote
  #29  
Old 06-21-2006
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
go out and unhook it for 15 min or so. this will reset the learning curve for the tranny.
Reply With Quote
  #30  
Old 06-21-2006
l2en's Avatar
Member
 
Join Date: Dec 2005
Location: The Keystone State
Posts: 4,521
I'll give it a try here.
Reply With Quote
  #31  
Old 06-21-2006
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
i changed mine at 45,000 miles and it still was a brillant red color.......that was just droping the pan and changing the filter and then re filling......i will probably take it to the local dealer and let the do a complete flush and fill in about another 5,000 miles........

i have not had the problem you all are talking about with my 5r55e tranny......mine shifts smooth and runs pretty cool with the 35's......i have a b&m tranny cooler and a trans temp gauge and with the stock 3.73 gears and the 35's it runs around 150*-180*....what is funny is that with the 35's it runs cooler and shifts into overdrive faster than it did with the 33's.....makes no sense to me.........with the 33's she ran anywere between 180* and 210*.......you tell me why i have no clue............she definately shifts harder now than before and is in over drive sooner...
Reply With Quote
  #32  
Old 06-21-2006
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
i didnt think they used the 5r55e in 97.

and when mine gets above 180 it starts to shift crappy.

idk how you are turning 35s with 3.73s, has to be slow..
Reply With Quote
  #33  
Old 06-21-2006
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
Quote:
Originally Posted by zabeard
i didnt think they used the 5r55e in 97.

and when mine gets above 180 it starts to shift crappy.

idk how you are turning 35s with 3.73s, has to be slow..
the 5r55e was an option in 97. the 4r55e was a standard tranny....in the extended cabs they used the 5r55e as the standard automatic tranny......

it isn't bad....i can't tell any difference over the 33's.....the truck came stock with 31's and the 33's was nothing but a marginal difference from stock......i have had the speedo reading about 65 down a 4 lane highway close to my house....which means i was really going about 74 mph.........that was at about 2400 rpms.....
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2005 3.0 5R55E to 2005 4.0 5r55e Ftirish86 Drivetrain Tech 2 10-18-2011 11:44 PM
Part throttle trans slippage popeye 2.9L & 3.0L V6 Tech 0 12-25-2010 08:32 PM
slight slippage?? hozII Drivetrain Tech 5 09-15-2008 08:09 PM
Slippage in an Auto? Rooks Drivetrain Tech 7 01-28-2008 09:39 PM
A4LD vs. 5R55E/5R44E output shaft (4x4) question n3elz Drivetrain Tech 35 12-06-2006 06:06 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:38 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.