AVM Hub Lockers - Page 3 - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #51  
Old 12-06-2008
99offroadrngr's Avatar
TOYOTA
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
I'll try and get some pics but you can prob easily find them, they go from the wheel up and they meet at the center then splits off to the other wheel. little black rubber hoses.
Reply With Quote
  #52  
Old 12-10-2008
God,Country,FORD's Avatar
Member
iTrader: (1)
 
Join Date: Nov 2007
Location: Red Oak, IA
Posts: 2,468
Quote:
Originally Posted by 99ranger4x4 View Post
yea, some 2000's and 01+ have live axles so you don't have the vacuum hubs crapping out on you.
how would i find out if i have "live axles" and what is the difference?
Reply With Quote
  #53  
Old 12-10-2008
Trailhead_273's Avatar
Member
 
Join Date: Jun 2008
Location: Grayson
Posts: 146
to know if you have live axles your hub will have a big nut (1 1/4) that holds the cv, if you have vacuum hubs you will have a black cylinder pertruding out about 2in
-Cody
Reply With Quote
  #54  
Old 12-11-2008
God,Country,FORD's Avatar
Member
iTrader: (1)
 
Join Date: Nov 2007
Location: Red Oak, IA
Posts: 2,468
Quote:
Originally Posted by Trailhead_273 View Post
to know if you have live axles your hub will have a big nut (1 1/4) that holds the cv, if you have vacuum hubs you will have a black cylinder pertruding out about 2in
-Cody
hmmm interesting.. i will have to have the dad look for that tonight... i hope i have the live axles! lol
Reply With Quote
  #55  
Old 12-15-2008
t5cents's Avatar
Member
iTrader: (6)
 
Join Date: Nov 2008
Location: Eureka, CA
Posts: 1,521
wait a minute....my hubs dont work and neither does my climate control so does that mean that they are run off the same line so i have a cracked line somewhere?

Quote:
Originally Posted by fddriver02 View Post
Vacuum comes from the engine. So if you don't have your lines capped then you could suck in water and crap through those lines and it will get into your climate control system since it works off of the same vacuum ball. Also it could cause your engine to run lean since the MAF doesn't see the extra air going into the engine.
Reply With Quote
  #56  
Old 12-15-2008
Rockledge's Avatar
Member
 
Join Date: Nov 2006
Location: Connecticut
Posts: 479
Quote:
Originally Posted by t5cents View Post
wait a minute....my hubs dont work and neither does my climate control so does that mean that they are run off the same line so i have a cracked line somewhere?
That is correct. Could be a cracked or disconnected vacuum line, or maybe a bad check valve in the reservoir.

You will find this thread informative: https://www.ranger-forums.com/forum2...ad.php?t=63683
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How To: AVM Hub Install Version 1 Biz Engine & Drivetrain 28 12-20-2008 11:51 PM
AVM Hub's? ranger_1999 Drivetrain Tech 5 03-25-2008 05:16 PM
Avm Manual Hub Install Help!!! huggyjd Drivetrain Tech 10 03-22-2008 08:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 07:45 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.