high pitched whine while in D or R - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-28-2008
zabeard's Avatar
who?
Thread Starter
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
high pitched whine while in D or R

I dont know whats causing this but here as of recently my transmission is putting out a much louder squeal than normal. Now when I installed the shift kit it was louder no doubt but as of lately its whining while driving down the street.

I checked the fluid last week but that was fine.

Any ideas? Its pretty loud. Moving or not.
Reply With Quote
  #2  
Old 04-28-2008
Prerunner-Ranger's Avatar
Level I Supporter
 
Join Date: Feb 2008
Location: Lancaster, CA.
Posts: 2,280
I got this as well but not too sure what it is..

If it sounds like it's comming from your tranny, then it's probably going out. ;(
Reply With Quote
  #3  
Old 04-28-2008
zabeard's Avatar
who?
Thread Starter
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
hey thanks for the encouragement! LOL I know its gonna go out soon. Just not this soon
Reply With Quote
  #4  
Old 04-28-2008
jrpro130's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2005
Location: Florida
Posts: 5,057
Well, I know you probably are thinking of this...

But since your emoved the transmission 1x already, could it be the flex plate? I read somewhere griggs had the same problem.

Also, there aren't too many parts besides the flywheel and starter that move when the transmission is in park...so maybe start narrowing it down?
Reply With Quote
  #5  
Old 04-28-2008
zabeard's Avatar
who?
Thread Starter
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
Well it does not do it in park or neutral. I need to call Nick I suppose. See what I need to do. Bah, it started misshifting really bad too.
Reply With Quote
  #6  
Old 04-28-2008
jrpro130's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2005
Location: Florida
Posts: 5,057
Quote:
Originally Posted by zabeard View Post
Well it does not do it in park or neutral. I need to call Nick I suppose. See what I need to do. Bah, it started misshifting really bad too.
Is it throwing a code? O/d light flashing

It could be a servo? Mine was misshifting very badly when i threw the intermediate servo. also it was heating up...like 180-200 just normally driving

The only thing you can do honestly is take it to a tranny shop and pay them to diagnose it. Or take it to nic :)
Reply With Quote
  #7  
Old 04-28-2008
Prerunner-Ranger's Avatar
Level I Supporter
 
Join Date: Feb 2008
Location: Lancaster, CA.
Posts: 2,280
Quote:
Originally Posted by zabeard View Post
Well it does not do it in park or neutral. I need to call Nick I suppose. See what I need to do. Bah, it started misshifting really bad too.
Sorry to be the bearer of bad news but my old nissan truck was whining like that for along while and eventually the tranny went :(

But I will encourage you to get a re-built better tranny!!!
Reply With Quote
  #8  
Old 04-28-2008
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
Pull your codes Zach. Remember when we were coming home from Jackson and my tranny wouldn't shift into OD but wasn't throwing any codes. Come to find out it was a torque converter code. Ford said there are transmission codes that wont trigger the Check Engine light.
Reply With Quote
  #9  
Old 04-28-2008
n3elz's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Kennett Square, PA
Posts: 10,620
A lot of them do it and I don't know why. Mine did it before, and does it after the rebuild. I suspect it has something to do with the reverse one way clutch sprag and the plastic retainer that's used to hold it in place during assembly. Mine was cracked and pieces had come off, but it can still be assembled.

I think the plastic is what makes the noise -- but I can't prove that for sure. Mine didn't whine when I first put it together, but after slamming back and forth between reverse and forward it's doing it again and I think that's where it comes from.

For what it's worth, I think the effect is harmless. Mine did it for a long time and I imagine it will again, lol.

There are many reasons one can whine though -- but since mine had no other stuff that was worn or weird in some way, that's where my theory comes from.

The older trans models had metal retainers for the sprag "teeth".
Reply With Quote
  #10  
Old 04-28-2008
04 EDGE
Unregistered User
 
Posts: n/a
sounds like a pressure problem as in not enough.

check your EPC and line pressure.
Reply With Quote
  #11  
Old 04-28-2008
Prerunner-Ranger's Avatar
Level I Supporter
 
Join Date: Feb 2008
Location: Lancaster, CA.
Posts: 2,280
Or that [:)]
Reply With Quote
  #12  
Old 04-28-2008
zabeard's Avatar
who?
Thread Starter
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
Quote:
Originally Posted by 04 EDGE View Post
sounds like a pressure problem as in not enough.

check your EPC and line pressure.
how do i check that? i am getting an xcal2 in a few weeks, maybe with that?

Quote:
Originally Posted by n3elz View Post
A lot of them do it and I don't know why. Mine did it before, and does it after the rebuild. I suspect it has something to do with the reverse one way clutch sprag and the plastic retainer that's used to hold it in place during assembly. Mine was cracked and pieces had come off, but it can still be assembled.

I think the plastic is what makes the noise -- but I can't prove that for sure. Mine didn't whine when I first put it together, but after slamming back and forth between reverse and forward it's doing it again and I think that's where it comes from.

For what it's worth, I think the effect is harmless. Mine did it for a long time and I imagine it will again, lol.

There are many reasons one can whine though -- but since mine had no other stuff that was worn or weird in some way, that's where my theory comes from.

The older trans models had metal retainers for the sprag "teeth".
it seems to be driving ok, misshift here and there. im not too worried.

Quote:
Originally Posted by lifted97ranger View Post
Pull your codes Zach. Remember when we were coming home from Jackson and my tranny wouldn't shift into OD but wasn't throwing any codes. Come to find out it was a torque converter code. Ford said there are transmission codes that wont trigger the Check Engine light.
ill check but i doubt it has any.

Quote:
Originally Posted by jrpro130 View Post
Is it throwing a code? O/d light flashing

It could be a servo? Mine was misshifting very badly when i threw the intermediate servo. also it was heating up...like 180-200 just normally driving

The only thing you can do honestly is take it to a tranny shop and pay them to diagnose it. Or take it to nic :)
i really dont want to take it to a tranny shop. no flashing OD yet.(fingers crossed)
Reply With Quote
  #13  
Old 04-28-2008
04 EDGE
Unregistered User
 
Posts: n/a
manual pressure gauge. you can hook one up at the fitting on the side of the case where most people hook the temp gauge.

a live data scanner with transmission capabilities should tell you something
Reply With Quote
  #14  
Old 04-28-2008
zabeard's Avatar
who?
Thread Starter
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
alright. ill see what i can come up with. do you know what the pressure should be?
Reply With Quote
  #15  
Old 04-28-2008
n3elz's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Kennett Square, PA
Posts: 10,620
I would think you would have shifting problems also if it's an EPC/pressure related problem. Mine shifts fine and did prior to rebuilding also. Since there are different types of sounds described as "whines", it's hard to say if you and I are having the same sound. Mine is not loud and is just discernable at times.
Reply With Quote
  #16  
Old 04-28-2008
zabeard's Avatar
who?
Thread Starter
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
yeah John I know what sound you are talking about. I am used to that sound, but today this was much much different as i could hear it driving down the street. with the radio playing and the windows up!
Reply With Quote
  #17  
Old 04-28-2008
leadfoot's Avatar
Member
 
Join Date: Oct 2007
Location: MA
Posts: 894
Is it normal to have a wine noise in first gear or in 4Lo, is it just gear wine?
Reply With Quote
  #18  
Old 04-28-2008
zabeard's Avatar
who?
Thread Starter
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
its not gear whine...
Reply With Quote
  #19  
Old 04-28-2008
n3elz's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Kennett Square, PA
Posts: 10,620
Quote:
Originally Posted by zabeard View Post
yeah John I know what sound you are talking about. I am used to that sound, but today this was much much different as i could hear it driving down the street. with the radio playing and the windows up!
j

Got it. Okay, that's way different than mine for sure.
Reply With Quote
  #20  
Old 04-28-2008
zabeard's Avatar
who?
Thread Starter
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
well on the way home i didnt hear it. so maybe my ears were playing with me. sign of getting old? lol

i checked the fluid again, it was fine. I am just going to keep an eye on it.
Reply With Quote
  #21  
Old 05-02-2008
zabeard's Avatar
who?
Thread Starter
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
update.

its not the trans its the transfer case. it was well over 200 degrees last night after listening to it for 20+ miles.
Reply With Quote
  #22  
Old 05-02-2008
n3elz's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Kennett Square, PA
Posts: 10,620
Whoa. Maybe you have a pump issue?
Reply With Quote
  #23  
Old 05-02-2008
zabeard's Avatar
who?
Thread Starter
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
might be? probably too late for it tho. I have been having this horrible drag issue when in 4wd and off-roading. We speculated it was the tcase but no proof. we now i think ive got it.

its going to be so great to do a hill climb and it not bog down and die.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
High pitched whine coming from trans area... GreaseMonkey01 General Technical & Electrical 17 05-24-2017 10:36 AM
High Pitched Whine When Accelerating... Prerunner-Ranger 2.9L & 3.0L V6 Tech 16 12-16-2008 08:17 PM
High pitched noise from rear end Ray_Welder Drivetrain Tech 8 09-03-2008 06:01 PM
odd high pitched creaking/vibration when going over bumps Tys 4x4 FTW General Ford Ranger Discussion 0 07-20-2008 05:27 PM
high pitched - ear splitting noise at 3500 rpm winks General Ford Ranger Discussion 10 06-03-2006 06:33 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:32 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.