May have an ugly problem with my 08... - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-04-2011
immortal_vision's Avatar
Member
Thread Starter
 
Join Date: Dec 2009
Location: C
Posts: 612
May have an ugly problem with my 08...

Well.. im sure we have all done this by accident before but i was i was in drive (yes i have an automatic) and i slowed down but truck was still rolling a bit and i went to put it in reverse but accidentaly put it in park, i was barely moving maybe a slight roll when i did it, and obviously it didnt sound good. Truck seems to run just fine and shifts just fine, but now when i accelerate i hear this sound that basically sounds like my mud tires going down the road coming from under the truck, and it vibrates a bit under acceleration too, almost feels liek the gears are grinding a bit or something. Now, i know its not the tires... becasue ive had them forever and the truck nver did this before.

I got new gears 4.56's to throw in anyway.. but im worried it might be somethign to do with my actual transmission. anybody experienced anythign liek this or know if its really bad or not? Truck still drives and shifts fine liek i said, i just want to be sure.
Reply With Quote
  #2  
Old 02-04-2011
Tys 4x4 FTW's Avatar
RF Veteran
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
i've seen people doing it before and chipping a tooth on the gears in the rear end.. seen it first hand actually. at my buddies shop. guy with a big f250 put it in park "prematurely" and it did that.

hopefully thats all it is for you, if even that. and you can regear and problem solved.
Reply With Quote
  #3  
Old 02-04-2011
Member
 
Join Date: Mar 2007
Location: Upstate,NY
Posts: 2,598
Get the tranny pulled and the flex plate inspected.
I've known a few who have done what you described and cracked/broke the center out of the plate , but could still move the truck.
Reply With Quote
  #4  
Old 02-04-2011
immortal_vision's Avatar
Member
Thread Starter
 
Join Date: Dec 2009
Location: C
Posts: 612
yikes
Reply With Quote
  #5  
Old 02-04-2011
StxDangerRanger's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Dec 2010
Location: Flat Rock, Mi
Posts: 6,313
it could be something as simple as the flex plate, or you could have chipped a tooth. if you don't know how to do it yourself, then have a Tranny shop look at it. sounds like a flex plate kinda thing.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
think i may have dangerous problem - knocking / loud tick maybe from left brake ccarr1025 General Technical & Electrical 3 03-29-2010 08:30 AM
Not sure, but I may have a power steering problem Traveler5 General Ford Ranger Discussion 14 04-22-2008 09:31 PM
The good, the bad... and the ugly smorrison1 New Ideas 28 02-18-2007 09:24 AM
Ugly Bumper Sag on my 00XLT AuthPineApple Exterior Semi-Tech 17 01-25-2006 04:22 PM
I think this truck is UGLY! 00RANGER00 General Ford Ranger Discussion 30 05-17-2005 11:00 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 07:45 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.