Rear end decode issue - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-23-2016
Member
Thread Starter
 
Join Date: Aug 2016
Location: battlefield, mo
Posts: 2
Rear end decode issue

I have a 2001 ranger. The door tag has 86 for open rear end 3.73. The tag on the rear end has 3.73 also. My problem is when truck is raised with both rear wheels off the ground wheels turn initially and the stop. If I start the engine the wheels turn initially then stop even though the clutch is still released. It is a 4x2 4cdyl 5 speed, any ideas? Drives fine, but the reason I am checking is I have a vibratiob at speeds over 55mph. New tires and alignment. Most importantly is figuring out the rear end.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1973 Ford F100 VIN PLATE DECODE?!!? mad87 General Ford Discussion 7 11-07-2011 06:30 AM
Nasty Noise from the rear end/ rear end acting weird stephen.g.fiddes Drivetrain Tech 30 05-02-2010 06:57 PM
Nasty Noise from the rear end/ rear end acting weird stephen.g.fiddes Drivetrain Tech 0 04-27-2010 05:33 PM
Decode Me straighttoandrew General Ford Ranger Discussion 37 01-25-2009 10:40 AM
Decode my rear axle....please?? Gen1Ranger Drivetrain Tech 4 06-14-2004 07:28 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:41 PM.