want to add a trans temp gauge. Ideas? - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #26  
Old 08-18-2008
korey89's Avatar
Member
iTrader: (2)
 
Join Date: Mar 2008
Location: South, FL
Posts: 4,672
Nevermind

Last edited by korey89; 08-18-2008 at 10:39 PM.
Reply With Quote
  #27  
Old 08-18-2008
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
How is that better, Scangauge displays 4 things while that only displays 2.
Reply With Quote
  #28  
Old 08-19-2008
Crunchy's Avatar
Member
 
Join Date: Oct 2007
Location: Hull, Quebec
Posts: 486
Are the temp sensors for the tranny guages all universal and will fit the pressure port in the tranny?

Also, honestly, is there a big different in a $100 guage compared to a $30 guage? Functionally speaking, I don't care if it lights up 10 different colors and does your dishes.
Reply With Quote
  #29  
Old 08-19-2008
Jmhm17's Avatar
Member
 
Join Date: Oct 2007
Location: Worcester, MA
Posts: 534
so about that oil pressure sender location...
Reply With Quote
  #30  
Old 09-05-2008
Jmhm17's Avatar
Member
 
Join Date: Oct 2007
Location: Worcester, MA
Posts: 534
bump? or is this a lost cause..
Reply With Quote
  #31  
Old 09-09-2008
Jmhm17's Avatar
Member
 
Join Date: Oct 2007
Location: Worcester, MA
Posts: 534
lost cause it is..
Reply With Quote
  #32  
Old 09-09-2008
Roach2004's Avatar
RF Veteran
iTrader: (3)
 
Join Date: May 2005
Location: Houston, TX
Posts: 8,320
On the 4.0's I *think* its on the drivers side at the back of the engine. I dont know cause I dont own one. Search for oil pressure sending unit.
Reply With Quote
  #33  
Old 09-09-2008
Member
 
Join Date: Jan 2006
Location: Richmond, Va
Posts: 295
On the 4.0 it is on the driver's side, front.

I have pics of the oil sending unit, trany temp & oil pressure gauges, and I think even the sending unit for the trany gauge on my car domain page. The link is in my sig.
Reply With Quote
  #34  
Old 09-10-2008
Jmhm17's Avatar
Member
 
Join Date: Oct 2007
Location: Worcester, MA
Posts: 534
is that brass T there from the factory or did you need to do that to firtthe sender? that looks like a ***** lol
Reply With Quote
  #35  
Old 09-10-2008
pointhwerp's Avatar
Member
 
Join Date: Aug 2008
Location: dfw
Posts: 79
ive got a question also, i want a trans temp and a oil press gauge as well but on my 06 sport 4x4 i have a dammit bar on the drivers side (which is kinda unusual i think) so ill have to replace that whole trim piece for a traditional gauge pod to work correct? or is the new gauge pod cover that whole section

basically, what models did not have a handlebar there on that trim peice?
Reply With Quote
  #36  
Old 09-10-2008
Member
 
Join Date: Jan 2006
Location: Richmond, Va
Posts: 295
The brass fittings are what I used to add the sending unit for the oil pressure gauge. You have to have a "T" fitting so you can use the stock oil sending unit as well or the compter will throw codes and keep the CEL on. It is probably a better way to do that, but those fittings are what I had on hand, so I made it work. And yes, it was a total pain in the *** getting it all back up in there.

As for the "OH ****" bar, simply take it off. An Autometer gauge pod (single or double) will fit there. You can put a single pod between the holes, and a double pod will cover one of the holes. You can buy cheap trim plugs at any auto parts store to cover the holes. If you want to make the pillar smooth, then you will need another pillar cover (pre 01, I think), and you will need to drill or grind out the mounting brackets for the "OH ****" handles. It's a lot easier just to put trim plugs in the holes.
Reply With Quote
  #37  
Old 09-13-2008
Jmhm17's Avatar
Member
 
Join Date: Oct 2007
Location: Worcester, MA
Posts: 534
is the pod universal? or is there one for our trucks?
Reply With Quote
  #38  
Old 09-14-2008
Member
 
Join Date: Jan 2006
Location: Richmond, Va
Posts: 295
There are pods made specifically for the Rangers, but the description only lists them to01 or 02 I think. That's because after that, Ford added the Oh **** handles. Just get the last available year and take off the handle.
Reply With Quote
  #39  
Old 09-16-2008
Jmhm17's Avatar
Member
 
Join Date: Oct 2007
Location: Worcester, MA
Posts: 534
do you have a 5speed cause the last i looked at my tranny i dont have that port where you put your sensor.. where do you mount it on the autos?
Reply With Quote
  #40  
Old 09-17-2008
Crunchy's Avatar
Member
 
Join Date: Oct 2007
Location: Hull, Quebec
Posts: 486
Quote:
do you have a 5speed cause the last i looked at my tranny i dont have that port where you put your sensor.. where do you mount it on the autos?
This should clear up any confusion.

https://www.ranger-forums.com/forum2...ad.php?t=71183
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Gas Gauge and temp gauge help!! T12icky0 General Technical & Electrical 1 02-14-2013 03:41 PM
Trans Temp gauge wiring.. Redneckstone Interior Semi-Tech 17 12-27-2010 11:56 PM
For those wanting to add temp sensor eddiefromcali 2.9L & 3.0L V6 Tech 1 07-21-2009 06:46 PM
Dimming a trans temp gauge 01xltranger4x4 General Technical & Electrical 5 05-19-2008 11:27 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 08:35 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.