Can this possible fix my Line of Fire? - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource


Exterior Semi-Tech General discussion of exterior for the Ford Ranger.
Sponsored by:
Sponsored by:

Reply
 
LinkBack Thread Tools Search this Thread
  #26  
Old 09-14-2008
GR8COM's Avatar
Member
Thread Starter
 
Join Date: Nov 2007
Location: SE Wisconsin
Posts: 423
WOW I am colorblind and that chart just proved it so much more!!!! LOL
Reply With Quote
  #27  
Old 09-14-2008
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Quote:
Originally Posted by GR8COM View Post
WOW I am colorblind and that chart just proved it so much more!!!! LOL
i am also its more i know what the plug looks like lol
Reply With Quote
  #28  
Old 09-15-2008
Member
 
Join Date: Oct 2004
Location: ***
Posts: 2,099
Quote:
Originally Posted by FireRanger View Post
Dielectric silicone. Mash it into the connectors.
I literally covered my trailer harness in di-electric grease cuz it's craps out when the weather is bad
Reply With Quote
  #29  
Old 02-07-2009
BOBO's Avatar
Member
 
Join Date: May 2007
Location: Mundelein, ill
Posts: 416
ok not to bring up a dead thread but i thought id post here instead of starting a new one.

my line of fire only lights up on the left side with the marker lights the right turn signal still works and idk about the brake light but im pretty sure it still works too and everything on the left side works.

ok i just wanna make sure that this is a problem INSIDE my line of fire b4 i snip the running light wire. any help will be very much appreciated.

also i looked at the LOF very closely and i cant see any signs of a short INSIDE the LOF ie. a burn mark or break.

once again thanks alot
Reply With Quote
  #30  
Old 02-07-2009
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
well if you would have read the whole thread before digging it up you would have seen to use a test light and start seeing where the problem is..
Reply With Quote
  #31  
Old 02-07-2009
BOBO's Avatar
Member
 
Join Date: May 2007
Location: Mundelein, ill
Posts: 416
i did read the whole thread and it looks like there is only one connection on the trailer hitch plug for running lights. only half of the LOF lights up with the running lights which is what has me confused b/c if half of it is lit up with only ONE connection for running lights that means that the problem is in the LOF right?
Reply With Quote
  #32  
Old 02-07-2009
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
yes there is a problem internally in the LOF
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
FIRE! FIRE!!!! woot!!!! now.... chillmiller 2.9L & 3.0L V6 Tech 25 09-23-2009 09:31 AM
How do I shorten the length of a "Line of Fire"? straightedge General Technical & Electrical 6 01-04-2006 10:23 AM
Line of Fire mod (the cheap way) SilverTank Exterior Semi-Tech 7 06-25-2005 01:02 AM
New Mod :) X-MAS GIFT Line of Fire! WholesaleMN.com General Ford Ranger Discussion 14 12-22-2004 06:29 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:48 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.