no heat - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Discussion General discussion of Ford vehicles not pertaining to the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-08-2013
Member
Thread Starter
 
Join Date: Apr 2013
Location: new salisbury
Posts: 5
no heat

hello everyone, im having problems with an 01 explorer sport, no heat, blows cold no matter where the selector is set,i was told is the blend, so i cut into the plenum and i can feel the little door moving so my question is , is there another blend door or is it maybe not moving enough, im at a loss here, btw i put in a new thermostat and while i was in the plenum felt he heater core and it is getting hot, please help im at my wits end here, thanks
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Heat blower stopped, then started, now stopped heat works nanookc General Technical & Electrical 4 02-17-2015 02:18 PM
whats some good material for a heat shield? TippnOver New Ideas 12 12-11-2005 10:43 AM
Custom heat shield??? GrafixGuy New Ideas 7 11-10-2005 10:05 PM
Heat Removal - Help! sawred New Ideas 14 07-12-2005 11:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:57 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.