04+ owners will love this!!!! - Page 3 - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #51  
Old 04-23-2011
Sixt9coug's Avatar
Member
iTrader: (7)
 
Join Date: May 2006
Location: Norwalk, CA
Posts: 1,034
Quote:
Originally Posted by silverfox View Post
i think the majority of you guys are missing something in the directions

1.Insert key into the ignition leave it in the off postion, so just insert the key dont turn it.
2.Hold the trip reset button down do not release.
3.Keep holding the trip reset button while turning the key to the on postion.
4.Release button screen will now say test.
5.Press the button to cyle though the different options.Just press it dont hold it or it will turn off test mode.
6.After you have cycled all the way though the options its starts beeping at you turn the key off to make it STFU

THIS.

Oh, and this. Quality sucks, I took it with my phone, but you get it. (click on the pic to see the video)


Last edited by Sixt9coug; 04-24-2011 at 01:25 AM.
Reply With Quote
  #52  
Old 04-23-2011
Iluvk_s's Avatar
Member
 
Join Date: May 2007
Location: Shepherdsville, KY
Posts: 30
So, do you have to start the truck or just turn the key on?
Reply With Quote
  #53  
Old 04-23-2011
BisketFx4's Avatar
Member
 
Join Date: Mar 2009
Location: Chattahoochee, Fl
Posts: 159
I still cant get this to work i can get it to work on my G/F 05 mazda but I've had no luck on my truck
Reply With Quote
  #54  
Old 04-24-2011
Member
 
Join Date: Mar 2011
Location: Red Bud,IL
Posts: 7
Try and try, I still can't get it to work.
Reply With Quote
  #55  
Old 04-24-2011
Member
 
Join Date: May 2007
Location: Cordova, TN
Posts: 183
still can't get it to work either. I have the same guage cluster as in both videos. Every time it just resets my trip
Reply With Quote
  #56  
Old 04-25-2011
SVT01RANGER's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2004
Location: West Eugene, OR
Posts: 3,634
i still get the same thing when i try it on my 2006
Reply With Quote
  #57  
Old 04-25-2011
04RangerDave's Avatar
JDM> RANGER

iTrader: (3)
 
Join Date: Jul 2010
Location: RI
Posts: 5,030
truck must be built in 04 not 03
Reply With Quote
  #58  
Old 04-26-2011
Member
 
Join Date: May 2007
Location: Cordova, TN
Posts: 183
mine was built in June '04. But no worky for me.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
This Is Forum Love RangerXLT85 General Ford Ranger Discussion 8 09-09-2005 01:40 PM
haha i love the load picture!.. INT3RC3PTOR General Ford Ranger Discussion 10 09-02-2005 06:44 PM
My Guages..for those who love em..lol INT3RC3PTOR Interior Semi-Tech 45 08-19-2005 12:17 AM
I love air conditioning!!!!! Redneckstone General Ford Ranger Discussion 27 07-05-2005 10:01 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:08 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.