General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Mods from yesterday

  #1  
Old 06-23-2011
Member
Thread Starter
Join Date: Apr 2010
Location: Plainfield Illinois
Posts: 98
Mods from yesterday

Finished wiring up OHC. Also hardwired my radar detector. Only one small issue with ohc. I checked out several different how to's on the ohc. I have an 06 XLT, I lokked everywhere for the VSS wire. I do not have GEM box, 06 is in the pass kick panel at brown plug. it says look for grey w/black stripe wire. I checked every wire but nadda. But my temp gauge is spot on anyway so im gonna leave it. [IMG][/IMG]
 
  #2  
Old 06-23-2011
sullys_ranger's Avatar
Member
Join Date: Mar 2006
Location: NewLexington, Ohio
Posts: 3,615
looks good
 
  #3  
Old 06-23-2011
04RangerDave's Avatar
JDM> RANGER

iTrader: (3)
Join Date: Jul 2010
Location: RI
Posts: 5,030
YOU HAVE A GEM
 
  #4  
Old 06-23-2011
hurley's Avatar
Member
iTrader: (3)
Join Date: Dec 2010
Location: West Belmar NJ
Posts: 1,491
Good job. You should talk to Buggman and get an led panel for it.
 
  #5  
Old 06-23-2011
Member
Thread Starter
Join Date: Apr 2010
Location: Plainfield Illinois
Posts: 98
Thanks guys, yea the led thing sounds really cool. I will have to contact buggman. Lol.
 

Last edited by Jlfordranger44; 06-23-2011 at 06:43 PM.
  #6  
Old 06-23-2011
hurley's Avatar
Member
iTrader: (3)
Join Date: Dec 2010
Location: West Belmar NJ
Posts: 1,491
The led panel is super bright. Look up "the ohc thread", the first post has a picture of an led ohc.
 
  #7  
Old 06-23-2011
Member
Thread Starter
Join Date: Apr 2010
Location: Plainfield Illinois
Posts: 98
Thanks, I will look it up in a bit. I'm painting my ranger grill at the moment.
 
  #8  
Old 06-23-2011
hurley's Avatar
Member
iTrader: (3)
Join Date: Dec 2010
Location: West Belmar NJ
Posts: 1,491
nice. post pics when your done.
 
  #9  
Old 06-23-2011
FULLSCALE's Avatar
Level III Supporter

iTrader: (12)
Join Date: Mar 2009
Location: Clinton, Ontario
Posts: 8,181
Not sure what year they changed... but on my '07 I had to pick up the VSS wire under the hood. Looks good!
 
  #10  
Old 06-23-2011
Member
Thread Starter
Join Date: Apr 2010
Location: Plainfield Illinois
Posts: 98
I'll post pics in a bit. And yes I guess I'm going to have to catch it under the hood. Where did you find the VSS wire? If you don't mind me asking??
 
  #11  
Old 06-23-2011
Member
Thread Starter
Join Date: Apr 2010
Location: Plainfield Illinois
Posts: 98
Ok its done. I only painted the emblem black because it was in bad shape. The blue color was coming off. I might buy a new one just for contrast. I dont know if this will be the final product. I used satin finish (krylon Fusion) I thought flat would not be good and gloss would be too shiny. But this still looks a little dull. I might get used to it. Maybe after i black out the headlights it will look better to me? I do think it looks better than it did. What do you guys think??[IMG][/IMG]
 
  #12  
Old 06-23-2011
Member
Thread Starter
Join Date: Apr 2010
Location: Plainfield Illinois
Posts: 98
God thats a bad picture. This one prolly sux too. I also painted my bed rail covers while I was at it.[IMG][/IMG]
 
  #13  
Old 06-23-2011
Member
Thread Starter
Join Date: Apr 2010
Location: Plainfield Illinois
Posts: 98
Ok maybe this one will be better.[IMG][/IMG]
 
  #14  
Old 06-23-2011
Member
Thread Starter
Join Date: Apr 2010
Location: Plainfield Illinois
Posts: 98
During painting[IMG][/IMG]
 
  #15  
Old 06-23-2011
Member
Thread Starter
Join Date: Apr 2010
Location: Plainfield Illinois
Posts: 98
Grill off[IMG][/IMG]
 
  #16  
Old 06-23-2011
Member
Thread Starter
Join Date: Apr 2010
Location: Plainfield Illinois
Posts: 98
Fresh paint on the bedrail caps[IMG][/IMG]
 
  #17  
Old 06-23-2011
hurley's Avatar
Member
iTrader: (3)
Join Date: Dec 2010
Location: West Belmar NJ
Posts: 1,491
Looks good. Buggman paints custom emblems. He has a thread in the classifieds.
 
  #18  
Old 06-23-2011
Member
Thread Starter
Join Date: Apr 2010
Location: Plainfield Illinois
Posts: 98
I guess I need to contact him. Thanks man!
 
  #19  
Old 06-23-2011
RANGER1416's Avatar
Member
Join Date: Jan 2010
Location: waynesville,nc
Posts: 94
not to thread jack but does buggman do the 06+ emblems?
 
  #20  
Old 06-28-2011
smcasey88's Avatar
Level II Supporter
Join Date: Sep 2009
Location: Reno, Nv
Posts: 317
I have an 06 and I picked up the vss wire behind the radio.
 
  #21  
Old 06-28-2011
Member
Thread Starter
Join Date: Apr 2010
Location: Plainfield Illinois
Posts: 98
What color was it?
 
  #22  
Old 06-29-2011
smcasey88's Avatar
Level II Supporter
Join Date: Sep 2009
Location: Reno, Nv
Posts: 317
it was gray/black, funny thing was that all of the write ups that I had read mentioned that
the smart junction box was down by the kick panel or e-brake or something like that, but I found mine behind the radio.
 
  #23  
Old 06-29-2011
Member
Thread Starter
Join Date: Apr 2010
Location: Plainfield Illinois
Posts: 98
I'm gonna have to look again. Thanks for the info. I have an 06 with a build date in 05. So hopefully I can find it near the radio harness.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
webb
Snapshots
6
02-23-2011 08:12 AM
ShadowRanger08
Snapshots
37
12-27-2009 09:43 PM
SteveOh
Snapshots
19
08-19-2009 03:08 PM
mental ambiguity
General Ford Ranger Discussion
31
06-20-2005 09:31 PM
03F150Sport
Exterior Semi-Tech
5
07-31-2004 07:58 PM


Thread Tools
Search this Thread
Quick Reply: Mods from yesterday


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.