Stupid frickin question! - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-06-2006
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
Stupid frickin question!

How in the heck do you post a picture on a thread from lets say cardomain, or your "my pictures" of your computer!? Damn im dumb!
Reply With Quote
  #2  
Old 06-06-2006
ericg's Avatar
Member
 
Join Date: Jan 2006
Location: grand rapids, michigan
Posts: 253
I haven't figured that out yet either. I just put the link to my photobucket account.
Reply With Quote
  #3  
Old 06-06-2006
RicksTJR's Avatar
Member
iTrader: (2)
 
Join Date: Feb 2006
Location: Dyersburg, TN
Posts: 524
The way I do it is take them from "my pictures" to photobucket.com and then post them on here. You can go to photobucket.com and set up an account for free.
Reply With Quote
  #4  
Old 06-06-2006
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
Yeah i have a photobucket. i was trying to advoid the photobucket thing. thats how i normally do it. but i was trying another way. I see it done all the time!
Reply With Quote
  #5  
Old 06-06-2006
buzzair's Avatar
Member
 
Join Date: Dec 2005
Location: White Plains, NY
Posts: 2,341
Reply With Quote
  #6  
Old 06-06-2006
buzzair's Avatar
Member
 
Join Date: Dec 2005
Location: White Plains, NY
Posts: 2,341
You don't have to use photobucket but you have to use a URL. I'm pretty sure the picture has to be linked to a site on the net.

You can't upload the picture from your computer to the forum. Probably take up too much space.
Reply With Quote
  #7  
Old 06-06-2006
Kanoeking's Avatar
Member
 
Join Date: Nov 2005
Location: Murderapolis
Posts: 748
Quote:
Originally Posted by RicksTJR
The way I do it is take them from "my pictures" to photobucket.com and then post them on here. You can go to photobucket.com and set up an account for free.
^+1
Reply With Quote
  #8  
Old 06-06-2006
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
Quote:
Originally Posted by buzzair
You don't have to use photobucket but you have to use a URL. I'm pretty sure the picture has to be linked to a site on the net.

You can't upload the picture from your computer to the forum. Probably take up too much space.

ok cardomain for instance
Reply With Quote
  #9  
Old 06-06-2006
buzzair's Avatar
Member
 
Join Date: Dec 2005
Location: White Plains, NY
Posts: 2,341
Yea so just right click on any picture that is already uploaded on cardomain...copy the URL, push the IMG button in this forum, paste it in the popup box.
Reply With Quote
  #10  
Old 06-06-2006
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
[/IMG]http://www.cardomain.com/member_page...77_30_full.jpg[IMG]

what did i do wrong..........? lol try not to get too mad
Reply With Quote
  #11  
Old 06-06-2006
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
kbh
Reply With Quote
  #12  
Old 06-06-2006
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
Reply With Quote
  #13  
Old 06-06-2006
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
did i do it that time? all i see is an Red x
Reply With Quote
  #14  
Old 06-06-2006
buzzair's Avatar
Member
 
Join Date: Dec 2005
Location: White Plains, NY
Posts: 2,341
Like so...I must be so bored...lol










And below is the picture

Reply With Quote
  #15  
Old 06-06-2006
buzzair's Avatar
Member
 
Join Date: Dec 2005
Location: White Plains, NY
Posts: 2,341
Quote:
Originally Posted by fletch12518
[/IMG]http://www.cardomain.com/member_page...77_30_full.jpg[IMG]

what did i do wrong..........? lol try not to get too mad
Very close...just reverse the tags. [IMG] comes first [/img] second
Reply With Quote
  #16  
Old 06-06-2006
buzzair's Avatar
Member
 
Join Date: Dec 2005
Location: White Plains, NY
Posts: 2,341
Plus keep in mind that my screen might be different than yours since I'm using Firefox on a Mac.
Reply With Quote
  #17  
Old 06-06-2006
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
if yo uare using firefox right click on any picture on the web, and use the "copy image location" then go and click paste where you want the link. then you wont have to go to properties and select the link.
Reply With Quote
  #18  
Old 06-06-2006
buzzair's Avatar
Member
 
Join Date: Dec 2005
Location: White Plains, NY
Posts: 2,341
Quote:
Originally Posted by zabeard
if yo uare using firefox right click on any picture on the web, and use the "copy image location" then go and click paste where you want the link. then you wont have to go to properties and select the link.

Ah cool, didn't see that. That'll save some time
Reply With Quote
  #19  
Old 06-06-2006
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262



can you guys see a pic? i did img 1st, than copied the url, than copied short cut to pic, than another img tag.
Reply With Quote
  #20  
Old 06-06-2006
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
nope. red x
Reply With Quote
  #21  
Old 06-06-2006
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
get rid of the shortcut thing. you dont need that
Reply With Quote
  #22  
Old 06-06-2006
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262


lol ugh! i did no short cut and still happened jeez lo weezy!
Reply With Quote
  #23  
Old 06-06-2006
got-dirty's Avatar
Member
 
Join Date: May 2005
Location: Sliding in the skreets
Posts: 3,829
Reply With Quote
  #24  
Old 06-06-2006
ericg's Avatar
Member
 
Join Date: Jan 2006
Location: grand rapids, michigan
Posts: 253
Name:  50-502.jpg
Views: 1
Size:  102.0 KB
worked for me. cool i learned somethin new.
Reply With Quote
  #25  
Old 06-06-2006
got-dirty's Avatar
Member
 
Join Date: May 2005
Location: Sliding in the skreets
Posts: 3,829
i guess he gave up though.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Stupid leak, stupid question puntadigital 2.9L & 3.0L V6 Tech 8 03-24-2011 09:13 PM
STUPID!STUPID!STUPID! jtfoxman General Ford Ranger Discussion 14 07-30-2009 12:42 AM
Stupid wind. Stupid tree. Sixt9coug General Ford Ranger Discussion 9 01-30-2009 03:16 PM
stupid, stupid truck purekaos26 General Ford Ranger Discussion 10 12-24-2005 10:01 AM
Stupid, stupid man.... aftermarket Suspension Tech 16 07-20-2005 03:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:06 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.