The "What did you do to your Ranger today" thread - Page 78 - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1926  
Old 09-02-2010
Masteratarms93's Avatar
Member
iTrader: (8)
 
Join Date: Mar 2010
Location: Goose Creek SC
Posts: 4,685
waiting for 06 tails to come in UPS. they are out for delivery! hopefully before 2pm when i got to work.

want to see them SOOO bad.
Reply With Quote
  #1927  
Old 09-02-2010
DannyO's Avatar
Member
iTrader: (2)
 
Join Date: Jul 2010
Location: Kiln, MS
Posts: 151
Took it fishing a few days ago... finally got the pics on my computer.

Name:  CIMG1417.jpg
Views: 2
Size:  56.9 KB



Biloxi Coliseum
Name:  CIMG1422.jpg
Views: 2
Size:  48.7 KB
Reply With Quote
  #1928  
Old 09-02-2010
93rangerXLT4x4's Avatar
Member
 
Join Date: Aug 2009
Location: Salmon Arm BC
Posts: 959
took it into town to drop a friend off at home, did some wheeling yesterday and thinking i should clean out the back and put my tool box back in.
Reply With Quote
  #1929  
Old 09-02-2010
Member
 
Join Date: Aug 2010
Location: Indiana
Posts: 20
Installed a pair of max-airs in the rear, removed both spring hangars, fabricated some backing plates to beef up the hanger area of the frame. Sure was rustier back there than I ever would have imagined. Will be all set to resume pothole jumping after the repairs tho. :)

Name:  100_0567.jpg
Views: 2
Size:  230.8 KB

Name:  100_0564.jpg
Views: 2
Size:  165.8 KB

Last edited by ancjr; 09-02-2010 at 09:08 PM. Reason: add pix
Reply With Quote
  #1930  
Old 09-02-2010
rolsmojave3's Avatar
Level III Supporter
 
Join Date: Jun 2006
Location: Wisconsin
Posts: 2,852
Left it at work and rode with a friend to go get hammered drunk at the bar....goog thing i have the f-350 to take tomomorw!!!
Reply With Quote
  #1931  
Old 09-02-2010
bigandrw's Avatar
Member
iTrader: (7)
 
Join Date: Jun 2010
Location: Houston, Texas
Posts: 1,407
installed my new 2003 fx4 lvl 2 gauges and leded them...then located all the wires for my ohc install tomorrow morning.....

gauges:

Name:  2010-09-02_21-24-45_873.jpg
Views: 2
Size:  135.2 KB

with leds:

Name:  2010-09-02_19-59-26_781.jpg
Views: 2
Size:  69.8 KB
Reply With Quote
  #1932  
Old 09-03-2010
Member
 
Join Date: Aug 2010
Location: Indiana
Posts: 20
Finished the hanger/shackle install and added some rust treatment to the frame. Power wash the bed, undercoat it next.
Reply With Quote
  #1933  
Old 09-03-2010
bigandrw's Avatar
Member
iTrader: (7)
 
Join Date: Jun 2010
Location: Houston, Texas
Posts: 1,407
Installed my ohc....now my airbag light came on....and the temp for the ohc is about 5 degrees off
Reply With Quote
  #1934  
Old 09-04-2010
ShadowRanger08's Avatar
Member
iTrader: (3)
 
Join Date: Jan 2008
Location: Ontario, Canada
Posts: 1,694
temp could be where you mounted the sensor...when I had my truck BL'd i had the sensor mounted pretty much at the frame in my wheel well, but when I took the BL off, the sensor wouldn't go below 72* so I had to move it to the bumper
Reply With Quote
  #1935  
Old 09-04-2010
04DSGMike's Avatar
Member
 
Join Date: Nov 2009
Location: Riverside, CA
Posts: 485
Installed my HIDs...im in love! lol
Reply With Quote
  #1936  
Old 09-04-2010
Member
 
Join Date: Aug 2010
Location: Indiana
Posts: 20
Took the bed from this
Name:  100_0576.jpg
Views: 2
Size:  172.2 KB
To this
Name:  100_0579.jpg
Views: 2
Size:  151.5 KB
With this


It's PA speaker cabinet coating - not really rated as an undercoating. It was available, and I'm sure better than many products sold as undercoating.
Reply With Quote
  #1937  
Old 09-04-2010
98greenranger's Avatar
Member
 
Join Date: Jun 2010
Location: ..
Posts: 65
Changed the timing belt, took my time and did it in 5 hours.
Reply With Quote
  #1938  
Old 09-04-2010
stephen.g.fiddes's Avatar
Member
iTrader: (2)
 
Join Date: Mar 2010
Location: Tigard, OR/ Monmouth, OR
Posts: 847
Quote:
Originally Posted by 98greenranger View Post
Changed the timing belt, took my time and did it in 5 hours.
Looking forward to the project thread on how to fix it cause you got it on wrong.


haha, jkjk
Reply With Quote
  #1939  
Old 09-05-2010
98greenranger's Avatar
Member
 
Join Date: Jun 2010
Location: ..
Posts: 65
Quote:
Originally Posted by stephen.g.fiddes View Post
Looking forward to the project thread on how to fix it cause you got it on wrong.


haha, jkjk
hahahahaha That would be on the ford contour forums after a head gasket replacement, that was a nightmare!
On the ranger i did breathe a sigh of relief when i started it up and everything was good... I really didnt want to repeat the contour nightmare. Or the Sunbird headgasket screwup(who knew you cant reuse the headbolts???)
Reply With Quote
  #1940  
Old 09-05-2010
DannyO's Avatar
Member
iTrader: (2)
 
Join Date: Jul 2010
Location: Kiln, MS
Posts: 151
BATH!

Name:  rear.jpg
Views: 3
Size:  45.4 KB
Reply With Quote
  #1941  
Old 09-06-2010
BlutoBodine's Avatar
Member
 
Join Date: Sep 2008
Location: Tulsa, OK
Posts: 543
Gathered up lots of broken junk that needed to be hauled off. Managed to fit a disassembled 6-drawer tall headboard queen-size water bed and mattress, an old dp gympak 1500 weight machine, vcr, stereo receiver, cd player, part of a tv stand, and 2 large sacks of trash. All roped down and ready to take to the dump tomorrow.
Reply With Quote
  #1942  
Old 09-06-2010
03crewcabranger's Avatar
Member
 
Join Date: Feb 2010
Location: Mty, Mx
Posts: 1,031
Cleaned the battery terminals..
Reply With Quote
  #1943  
Old 09-06-2010
01RangerEdge's Avatar
Scrambles the DeathDealer
iTrader: (11)
 
Join Date: Jul 2009
Location: Jackson, MO
Posts: 7,598
Painted my rear bumper pad
Reply With Quote
  #1944  
Old 09-06-2010
TheRedRanger01's Avatar
Member
 
Join Date: Jul 2010
Location: San Antonio, TX
Posts: 200
Broke my transmission and put my bumper back on.
Reply With Quote
  #1945  
Old 09-06-2010
BlackBy4's Avatar
Member
 
Join Date: Aug 2010
Location: Mission, BC CA
Posts: 15
Drove it. Scratched the tailgate. Looked at the dent/scratch on the hood.
Reply With Quote
  #1946  
Old 09-07-2010
04DSGMike's Avatar
Member
 
Join Date: Nov 2009
Location: Riverside, CA
Posts: 485
Washed her today
Reply With Quote
  #1947  
Old 09-07-2010
87xlt's Avatar
Member
 
Join Date: Jun 2008
Location: In my truck!
Posts: 875
Installed tilt steering got the power window doors mounted and windows working cruse control is mounted still need the vss for that though.
Reply With Quote
  #1948  
Old 09-07-2010
Ardy's Avatar
Member
 
Join Date: Aug 2010
Location: Windsor NS
Posts: 276
Flushed Radiator, replaced hoses and scrubbed her down. Not looking bad! Still running a bit rough, no idea how to fix it though. :(
Reply With Quote
  #1949  
Old 09-07-2010
darangerdanger's Avatar
Member
iTrader: (1)
 
Join Date: Aug 2010
Location: scappoose.oregon
Posts: 1,169
sooooo went camping...dumb idiot friend left my hood open after he jumped his quad. fried my ballasts for my hid's

so today i went to ddm. ordered some new 55w 12k slim ballasts
saw some chrome turn signals
then chrome corner bulbs
then some led 194's
haha there went $100

oh and i got some "new" black visors out of an fx4!
so my gf is no longer complaining about not haing a mirror to do her make up hahaha

so overall i guess a good day!
Reply With Quote
  #1950  
Old 09-08-2010
DannyO's Avatar
Member
iTrader: (2)
 
Join Date: Jul 2010
Location: Kiln, MS
Posts: 151
Good day at the junkyard! Got a chrome rear bumper in perfect shape! 2 more wheels to throw some nobbies on! And a rear drum! Turning out to be a great bday!

Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The "What do you hate about your Ranger today" thread winks General Ford Ranger Discussion 172 09-12-2016 10:07 AM
The "What do you hate today about your Ranger" thread. dcrymes99ranger General Ford Ranger Discussion 32 10-08-2010 04:01 PM
"what did you do today....should be a category in the forums list dixie_boysles Ranger-Forums Office 6 05-26-2009 10:34 PM
For people with the "shorty" console.....where did you place you switches in/on it? lifted97ranger General Technical & Electrical 13 12-30-2007 10:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:24 AM.